Jump to content

Can't leave raid.


ZionRoL
 Share

Recommended Posts

I've played a normal game on customs, shot some people, everything is normal. However, once I moved to extract, it did the countdown, and my screen turned black.... Except I never made it to the post raid screen. I've been stuck in the same match for about 5 minutes now, knowing that if I disconnect, I'll be marked as AWOL and I'll lose all my stuff. I'm in some kind of limbo, it seems, since I literally hear other players around me extracting, but no one fired any shots nor did I take damage. Thoughts on what I can do? Apparently this is happening to some other players too, but this was before the wipe. 

 

Other than that, I'm loving the wipe so far! Got a checkpoint key + tier 4 armor and MDR first raid!

Link to comment
Share on other sites

  • 1 year later...

just happened to me on the new wipe... tried 2 different escapes didn't work, tried to task manger and relaunch didn't work, tryed to wait for time to run out while in side a escape i had then the time till escape was at 0, end of story is i love all my poo and tried every solution i could find

kinda disappointed ngl 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...