Jump to content
Daelerion

Reserve not loading

Recommended Posts

Daelerion

Hey guy. 

My little brother can't load into Reserve. Not as a Scav and not as a PMC.

 

When he tries to load Reserve as a Scav he is sitting for minutes in "Awaiting session start..." and after that he will

spawn, without being able to see anyone, but scavs running on one point.

And as a PMC... he deploys when he is already dead since 10 minutes.

Similiar but not as hard is at interchange and Shoreline.

 

His specs are

i5-9400 

RTX 2060 6GB GDDR6

8GB RAM

 

Is ist acrually a RAM problem?

Share this post


Link to post
Share on other sites
madmolch

Game installed on SSD or hard-drive ?

Share this post


Link to post
Share on other sites
OaTiS-

Me and my squad also cant load into reserve as a scav... anyone else having this issue?

Share this post


Link to post
Share on other sites
Daelerion
On 5/31/2020 at 2:31 AM, madmolch said:

Game installed on SSD or hard-drive ?

Yep SSD.

Share this post


Link to post
Share on other sites
DracoForKing

I can't do scav runs on Reserve (Matching time is infinite).. Seems the algorithm prefers not to load too much scavs on this map.

Too bad, that the best map to loot good stuff but maybe it's done on purpose

Share this post


Link to post
Share on other sites
ShiroAni

Basically half, if not more, of all Scav traffic is being directed towards Reserve right now. Players are trying to clean up the dead raider bodies.

Share this post


Link to post
Share on other sites
Daelerion

It was before this wipe aswell. And we teamed up like 10 times, and my brother couldnt load in at all 10 runs. And even alone it wont work. Not even offline raid. 
Seems like 8GB RAM is not enough its at 97 % when loading to reserve

Share this post


Link to post
Share on other sites
Na0cho

It’s a ram problem. I had a friend with same issues until he got more ram. 
 

since then no issues.  It’s always reserve that does it too. 
 

you could attempt to clear his virtual memory and that might help but 16 is the optimal number. 

Share this post


Link to post
Share on other sites
Barangolo
On 5/31/2020 at 1:20 AM, Daelerion said:

8GB RAM

When I upgraded from 8Gb to 16Gb, memory suddenly showed 11,5 Gb use while running EFT with my specs, before it was always 100%, so clearly lacking resources. In my case it definitely was the RAM. Worth the investment, it's rather cheap.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2