Jump to content

Lange Ladezeiten im Menü


Recommended Posts

Hallo Leute,

Habe seit Gestern das Problem das ich extrem lange Ladezeiten im Menü habe. Beim einloggen ins Spiel sowie mit jeglicher Interaktion im Menü läd das Spiel 3-5 Minuten.

Ein Kumpel von mir der in der Nähe wohnt hat keinerlei Probleme. Habe mal die Spieldateien auf Fehler überprüft den Cache geleert doch leider ohne Erfolg. Auch eine Neuinstallation des Spiels und es als Admin auszuführen hat nicht gefruchtet. Vorhin habe ich eingeloggt und habe nachdem ich auf einen Händler geklickt war ich auf einem Fremden Profil (siehe Screenshot). Aktuell ist das Spiel bei mir deswegen nahezu unspielbar geworden.  Hat sonst noch jemand das Problem ? Vielleicht  stimmt irgendetwas mit den Profil Servern nicht? 

 

mfG uLaGa

 

2020-05-31[18-54] (0).png

Edited by ulaga84
Link to post
Share on other sites
meikotimo

Ich habe das selbe Problem.
Es dauert schon eine halbe Ewigkeit, überhaupt das Spiel zu starten.
Der Satz: "Profildaten werden geladen ..." hat sich quasi schon eingebrannt.
Um in einen Raid zu kommen, dauert es auch mal 10-20 Minuten.
Scheinbar sind die Server überlastet, da die Kiddies nun Geschmack an EFT bekommen haben.
Warten wir mal 2-3 Wochen, dann ist nichts mehr los, dann läuft es wieder 1A!

spacer.png

spacer.png

Edited by meikotimo
Link to post
Share on other sites

Danke für die Antwort,aber wie oben beschrieben habe ich das schon getan außerdem neu Installiert ist somit nicht die Lösung für das Problem.

Edited by ulaga84
grammar
Link to post
Share on other sites

Und ich dachte ich wäre alleine mit dem Problem! Heureka.

 

Mal gehts bei mir und mal nicht. Bei 2 Freunden ohne Probleme. Allerdings bin ich der Einzige aus der Gruppe welcher Unitymedia/Vodafone als Kabel-Anschluss hat. 

 

Vielleicht hilft das weiter.

Link to post
Share on other sites
vor 2 Stunden schrieb ManulX:

Und ich dachte ich wäre alleine mit dem Problem! Heureka.

 

Mal gehts bei mir und mal nicht. Bei 2 Freunden ohne Probleme. Allerdings bin ich der Einzige aus der Gruppe welcher Unitymedia/Vodafone als Kabel-Anschluss hat. 

 

Vielleicht hilft das weiter.

Ich bin auch bei Kabelvodafone mein Kumpel allerdings auch... glaube eher es hängt damit zusammen auf welchem Server deine Profildaten liegen einer davon scheint halt überlastet zu sein.

Link to post
Share on other sites

Seit heute geht es bei mir nochmal. Hatte es gestern Nacht nochmal ausprobiert da ging es noch nicht. Ich nehme an die Devs haben irgendwas gefixet.

Link to post
Share on other sites
Numinex_NSK

Bei mir steht nicht mal das die Profildaten geladen werden
Hab das Spiel schon zweimal komplett neu installiert und Cache und Temp geleert
Hat irgendjemand noch eine Idee?

EFT Main Menu not loading.jpg

Link to post
Share on other sites
  • 6 months later...

Etwas spät dran aber:

hat jemand aktuell die selben Probleme ? Wieder neuer Wipe und dieses Mal hab ich das Problem, nicht ordentlich spielen zu können, weil ich ständig 5-10 Minuten Wartezeiten habe in Loading Screens. Netzwerkverbindung läuft, an der vorhandenen Hardware kann es auch garantiert nicht liegen. 
Nach 24 Stunden ist das Problem immer noch vorhanden.

Link to post
Share on other sites
vor 7 Stunden schrieb VasSilly:

Etwas spät dran aber:

hat jemand aktuell die selben Probleme ? Wieder neuer Wipe und dieses Mal hab ich das Problem, nicht ordentlich spielen zu können, weil ich ständig 5-10 Minuten Wartezeiten habe in Loading Screens. Netzwerkverbindung läuft, an der vorhandenen Hardware kann es auch garantiert nicht liegen. 
Nach 24 Stunden ist das Problem immer noch vorhanden.

Ich habe das Selbe Problem und leider keine Lösung müssen warten bis sich wahrscheinlich alles wieder stabilisiert. 

Link to post
Share on other sites
Romanspeirs

tjoa hier das selbe problem  lädt  game  entweder gar net oder nach 10 mins  evtl mal mit glück  alles  gemacht was ich so gefunden habe   geht nicht und anscheinend gibts dafür keine lösung  schade

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...