Jump to content
badbaklawa

Launcher läd das Game nicht

Recommended Posts

badbaklawa

Hallo Zusammen,

ich bin komplett am Verzweifeln. Ich wollte vor zwei Tagen eine Neuinstallation durchführen. Seit dem läd der Launcher das Game nicht mehr herunter. Ich habe sämtliche in den Foren vorhandenen Lösungsansätze ausprobiert. Ohne Erfolg.

Ich habe sogar versucht das Game auf dem PC meiner Frau zu Installieren. Gleiches Ergebnis. Dort war es noch nie zuvor installiert. ergo kann auch nichts in der Registry sein o.Ä. Trozdem läd der Launcher auch hier das Game nicht.

Zum schluss habe ich mir den Kompletten Ordnerinhalt von einem Bekannten besorgt und versucht über die Reperaturfunktion das Game zur Installation zu bekommen. Bei 75% hat er sich aufgehängt (PC lief die ganze Nacht durch)

Ich bin mit meinem Latein am Ende. Ich habe auch versucht eine Supportanfrage an Battlestat zu senden. Das scheiterete aber schon an der Kategorieauswahl. Ich habe auch nicht den Eindruck, dass BSG großartig daran interresiert ist, solche Probleme zu beheben. Mein Geld haben sie ja schon.

Fehler.JPG

Fehler2.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites
Soulstorm1990

Habe seit gestern Abend das selbe Problem. Wollte das Spiel neu installieren, da von gestern auf heut, ich der einzige aus der Gruppe mit Connection Problemen war. Habe eine Gigabit von Unity (jetzt Vodafone). Das ist jedoch ein eigenes Problem , was jedoch sehr danach riecht, dass die beiden zusammenhängen. Nun wollte ich das Spiel neu installiere und der Download startet einfach nicht. Verhält sich wie auf deinem Bild. Ein paar KBs. Habe alles versucht, Portfreigaben, den Host exposed, FritzBox auf Werkseinstellungen, alles. Bin seit einigen Whipes dabei.. aber so einen Müll echt noch nie gehabt.

Share this post


Link to post
Share on other sites
Pagant

Bei mir das gleiche....Woran kann das liegen??

Share this post


Link to post
Share on other sites
Soulstorm1990

Wäre mal interessant zu wissen was ihr für Anbieter habt. Ich denke nämlich, dass viele mehr Amok laufen würden, wäre das ein allgemeines Problem. 

Share this post


Link to post
Share on other sites
Donidon

Ich habe das eben einfach mal getestet, EfT Ordner umbenannt und schon lädt der Launcher das Spiel neu herunter.

Auch nur 220kb/s. Telekom 100Mbit Anschluß

Da kommt gerade wirklich nicht mehr.

 

Share this post


Link to post
Share on other sites
Rondon25

Ich habe dieses Problem Leider auch, Gibt es schon Lösungen wie man es beheben kann ??

mfg ROndon

Share this post


Link to post
Share on other sites
RoSeTTe

Schaut euch das mal an...

Hat gestern 1A geklappt bei mir 🍻

 

  • Like 1

Share this post


Link to post
Share on other sites
EiSSchwein

Probiert das bitte mal...

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2