Jump to content

constant screen freezing on woods with game running in background still


Recommended Posts

jenkins909

I have been playing since January and have always had this issue on woods and sometimes custom's, every 5-10mins my game freezes however continues to run in the background for another 5-10 seconds in that time i can go prone and still walk around ( I can tell this by the game audio still running). This issue is so problematic is has made playing any game of woods nearly impossible, these are my errors in my Logs

2020.06.02_6-25-06_0.12.6.7526 errors.log

2020.06.02_6-47-00_0.12.6.7526 errors.log

2020.06.02_7-04-04_0.12.6.7526 errors.log

Attempted fixes:

I have reinstalled EFT 2 times now and validated the integrity of the files, I have tried different install paths ( C drive ect.)

I have tried this fix a along with reinstalling my drivers from scratch multiple times https://www.nvidia.com/en-us/geforce/forums/discover/207742/upgrading-to-windows-10-read-me-first-/

I have disabled all overlays for any programs that have them (Xbox game bar, NVIDIA experience, etc).

at this point I am really stumped at this problem, this has been going on through many hot fixes and major updates I have reported it to support every time but no fix has come about. does anyone else experience this issue?

PC Specs

AMD Ryzen 1700X

gigabyte Geforce 1080 gaming G1

ASUS X370 Pro

Corsair 16GB Kit (2x8GB) DDR4 Vengeance C15 3000MHz

windows build 1909 OS build 18363.836

GeForce game ready Driver 446.14

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...