Jump to content
vondu

PC Freezing while playing Escape From Tarkov

Recommended Posts

vondu

I just recently installed Escape from Tarkov on my brand new PC.  Sometimes while I'm in the game (mainly in the menu and NOT in raid), the game freezes my entire PC.

This is the only game that does this.  It's a brand new PC.  Below are the specs

Asus Rog Maximus XI mother board

Intel I9-9900KS CPU with Intel Turbo Boost turned on 4ghz - 5ghz

Corsair Vengance 32gb ram 3000mhz

Corsair M.2 nVME SSD boot drive

Samsung EVO 800 SSD Data drive

RTX 2080 TI video card.

I have stressed tested the memory as well as the cpu with no issues found.  I have updated the bios, windows and all drivers to the lastest versions.

I have moved the game installation from one drive to the other with no luck.

This ONLY occurs in Escape From Tarkov.  It has only ever happened while looking at vendors or examining an item on Fence.  I think it might be a sound bug?

I do not over clock my GPU or my CPU other than the standard Intel Turbo Boost.

When this happens, I have to hard reset the PC by holding the power button.  The entire PC becomes unresponsive. (mouse, keyboard, other apps like discord, headset has no sound etc).

I have played Call of Duty Warzone, Apex Legends and Arma 3 while streaming to Twitch.TV with no issues.  I would very much like to stream Escape from Tarkov but I can not do that if I have to hard reset my PC every hour or two while playing.

Any help in resolving this matter would be greatly appreciated!

  • Upvote 1

Share this post


Link to post
Share on other sites
kitatt78

i have  the same spec since the update my game crash every time

Share this post


Link to post
Share on other sites
Ryan_Atkerson

Mine is doing the exact same thing. It has happened over 10 times since the wipe. Mine is a brand new pc as well. It only freezes in the menus... not in raid.

Share this post


Link to post
Share on other sites
Did117

Dude, that UFO freezes?

Damn!

Share this post


Link to post
Share on other sites
vondu
15 hours ago, Did117 said:

Dude, that UFO freezes?

Damn!

Yeah, the crazy part is my old pc never ever had a problem running this game.

It was an MSI x99 motherboard with 16gb ram running I7 cpu and a gtx 1080 ti.  I only upgraded because trying to game and stream on one pc was a bit taxing and I could feel the difference in response time in FPS games.

This PC is a monster of a pc and yet one game brings it to it's knees.  As I've said in my post above, no other games can even make this pc break a sweat.

 

15 hours ago, Ryan_Atkerson said:

Mine is doing the exact same thing. It has happened over 10 times since the wipe. Mine is a brand new pc as well. It only freezes in the menus... not in raid.

Can you tell me what motherboard you have and what onboard sound it has?  I'm starting to think it might be a RealTek sound issue.

My motherboard has an on board RealTech Sound card.  I disabled it trying to trouble shoot the issue.  I use a USB HyperX Cloud Flight wireless headset.

 

At this point I'm just trying to find the common denominator with our PC's.  This might help me trouble shoot and figure out what is causing the issue.

Share this post


Link to post
Share on other sites
PerkyP
Posted (edited)

This is happening to me also, hard reset required

 

MSI Z390 GAMING PRO CARBON AC

Intel i7 9700k

16gb Corsair vengence pro rgb 3200

Kingston ssd/ samsung evo ssd

Msi gaming x+ 1080

Edited by PerkyP
added spec
  • Upvote 1

Share this post


Link to post
Share on other sites
Governor94

I'm having this issue also before the patch everything was fine. This is happening in game mostly for me though hard reset is required.

 

ASUS StrixZ390-F

Intel i9 9900k (not overclocked)

32gb Corsair vengence 3000mhz

samsung evo 970 / samsung 860 evo ssd

EVGA 2080 ti SLI (disabled SLI for tarkov due to flickering shadows)

 

I am going to try reinstalling the game I've tried troubleshooting to see if it was hardware issue. every other game seems to be fine just tarkov since this patch

Share this post


Link to post
Share on other sites
vondu

I submitted a bug report from the BSG launcher.  I am in the process of doing everything on the steps they asked me to try.

I will report back here if it works and if it does, I will post the steps I took to resolve the issue.

Share this post


Link to post
Share on other sites
PerkyP

The only component we seem to all have is corsair vengence ram, possibly an issue.

Share this post


Link to post
Share on other sites
Shkiz0

The situation is similar for me.
For me, this bug has been around since Windows was upgraded to the 2004 build.
I didn't have that problem before.

My pc:
- Asrock Z390 Phantom Gaming 7
-  Intel [email protected] 1.18V
- Patriot Viper 4 Blackout 16GB DDR4 4000MHz
- Gigabyte Aorus RTX2080 Super 8G
- Samsung 970 PRO NVMe 512GB M.2

Share this post


Link to post
Share on other sites
PerkyP

The bug report help is a complete waste of time, they ignore the problem and tell you it is your pc hardware causing the problem, even though it is clearly stated from others this has only been happening since last patch

  • Upvote 1

Share this post


Link to post
Share on other sites
vondu

So, I found some older post where other people have had this issue.  Based on their troubleshooting, I went into bios and turned off intel turbo boost.  I played for 2 days straight for about 8 hours each day.  NO FREEZE!

This works but it is a work around not a fix!  BSG, please look into this issue and fix the root cause of this.

I have an i9-9900KS and with intel turbo boos, my cpu clocks at 5ghz on all cores.  With intel turbo boost turned off, it clocks at 4ghz all cores.  Maybe the game just doesn't like 5ghz.

I have some ideas to try.  I will be doing more testing toinght.

Share this post


Link to post
Share on other sites
JDMCarbon

What would be the equivalent for a AMD one in are bios? Anybody who have gigabyte BIOS?

Share this post


Link to post
Share on other sites
OperatorYobama

I'm guessing that all of you guys have tried to read the integrity of the game itself in the game launcher right?

Share this post


Link to post
Share on other sites
vondu

@OperatorYobama Yes, I have cleared game cache and verified the integrity.  I have also uninstalled and deleted all files and folders asscociated with BSG and reinstalled as admin.

I think it has to do with how aggressive my MOBO is at getting the most out of my CPU.

I have manual entered the settings for the clock settings for my CPU and I am not stable.  I was having the issue with everything set to auto and intel turbo boost turned on.

Share this post


Link to post
Share on other sites
vondu

Just wanted to update this situation.  I have been stable for several days now.  I turned intel turbo boost back on.  I originally have all of my cpu settings to AUTO.  I went in and manually set my settings to follow strict Intel fail safe guidelines and used the following settings:

Asus ROG Maximus XI Hero motherboard

Intel I9-9900KS

 

Intel Trubo Boost = ON

base clock 100

cpu svid behaviour = intel fail safe

Asus multicore enchancement = disabled (enforce intel limits)

core ratio = 50

sync all cores

AVX negative offset = 1

Memory profile = XMP1 - 3000mhz

 

I get 5.0 ghz on all 8 cores with no crashes on EFT.

I believe my motherboard was being very aggressive with the CPU clocking to squeeze every ounce of speed out of it when left to auto.

Setting the cpu options manually stopped the crashing in EFT.  Just as a reminder, I never had any issues with other games but they were fully optimized released games and EFT is still in beta.  I believe this was the fix for me

Share this post


Link to post
Share on other sites
PerkyP

Still crashing more than ever before for me, the latest answer from support was, the game is a beta so deal with it. Chocolate tea pot comes to mind

Share this post


Link to post
Share on other sites
vondu

@PerkyP Did you try turning off intel turbo boost?  Assuming you have an intel CPU.

  • Upvote 1

Share this post


Link to post
Share on other sites
PerkyP
12 hours ago, vondu said:

@PerkyP Did you try turning off intel turbo boost?  Assuming you have an intel CPU.

Yes my man, it works perfect with turbo boost off, still rather annoying but at least I can play. Thanks for your input bud!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2