Jump to content
Sign in to follow this  
PeachyMomo

The game is locked at 60 fps for me?

Recommended Posts

PeachyMomo

My game has been locked at 60 fps, for some reason tarkov thinks my monitor is only 60hz, despite it being 144hz, i tried changing it in the local settings but it just keeps going back to 60, even after setting the file to read only, Ive also tried playing around with the nvidia settings? Its super nauseating playing the game 60-80 frames out of sync.. Any help?

Share this post


Link to post
Share on other sites
Wibble_Wobble

Sadly I'm having the same issue.  I've followed the guides on reddit to do with in-game settings and nvidia settings, and it the lobby the cap shows 60 and the fps show 120 so it appears to be working.  Once in a raid the fps shows 60/61 and the cap still 60.  The ini file in my documents has the correct values.  Monitor is set to 120 and game is set to fullscreen.

Did you manage to resolve your issue?  If so, how?

Share this post


Link to post
Share on other sites
windo

Disable v-sync from NVIDIA control panel, and add v-sync inside game graphics settings. Try that and report what happens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2