Jump to content
TheBasiLisk

Why is this happening?

Recommended Posts

TheBasiLisk

On the odd chance that BSG reads this, I would like to know wth is going on. I have been dealing with constant "server connection lost" issues, usually resulting in the death of my pmc, by the time i'm able to reconnect. But something a lot more annoying has started happening, a lot more frequently. Yesterday, I had 5 "games" in a row, as a pmc, where I couldn't see, or hear my teammates, or any other players/scavs. The old alt+f4 did not help either. I then went on to try a few solo pmc runs, and the same issue popped up. Running around, not seeing, or hearing, any other player on the map. The whole dying suddenly thing is beyond annoying now, and has rendered the game extremely unplayable.

is there a fix for this? Or will this issue go on to be completely ignored?

Share this post


Link to post
Share on other sites
PyroYoda

Are you using "use automatic server selection" in your launcher? 

Share this post


Link to post
Share on other sites
eldenblaze
On 6/10/2020 at 12:48 PM, TheBasiLisk said:

On the odd chance that BSG reads this, I would like to know wth is going on. I have been dealing with constant "server connection lost" issues, usually resulting in the death of my pmc, by the time i'm able to reconnect. But something a lot more annoying has started happening, a lot more frequently. Yesterday, I had 5 "games" in a row, as a pmc, where I couldn't see, or hear my teammates, or any other players/scavs. The old alt+f4 did not help either. I then went on to try a few solo pmc runs, and the same issue popped up. Running around, not seeing, or hearing, any other player on the map. The whole dying suddenly thing is beyond annoying now, and has rendered the game extremely unplayable.

is there a fix for this? Or will this issue go on to be completely ignored?

You are not alone mate,been having the same issue after the June 10 update. Everything was going good until the patch dropped and now i am getting disconnected from the game over "High packet loss" even though my internet is fine and so is my ping,90-100 to Singapore,the only server i can play on from India. I cant see my teammates or enemies,scavs are standing in one place. The issue is effecting only certain ISPs since my friends seem to be ok. This issue wasnt there before the june 10 update,i was enjoying the new wipe then BSG said "NO we are going to ruin it for you" .hopefully they are working on a fix and we should be back playing the game.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2