Jump to content
Enigma89

Unity Crashes that are new to this wipe

Recommended Posts

Enigma89

This is a new one for me. It happened a few times during the start of the wipe but it's a beta and I ignored it. But now it's happened 2 times in critical moments this morning and really set me back. I looked around in Google and did not see much. When it happens, game freezes and then when I alt tab I see a unity progress bar which is called, Unity 2018.4.13f1_f484665b2d77 It looks like this: https://imgur.com/a/jtLCirx

I looked around online and no one else seems to be reporting this specific issue. I did see some other posts about unity errors and fixes were around updating netframe work and making sure your nvidia settings are set up a certain way and mine are....

Any help would be appreciated.

Share this post


Link to post
Share on other sites
_Hyuga

Same code as me. Ive been going this all day. Cant play at all

Share this post


Link to post
Share on other sites
ronso4ever

Getting this problem as well now. Can't start the game anymore

Share this post


Link to post
Share on other sites
Wonster

Same here I got this crash sometime. Feel like its happening more on factory.

Share this post


Link to post
Share on other sites
shini_gurui

I got that same code just now also.  (tried to scav into customs and crashed on loading map)..  i get this crash (might be other error codes, but the same type of error)  when loading into maps, sometimes when ADS, sometimes completely by random +++

never had this problem before last wipe , and it got way worse after 12.6  sometimes it also crashes my discord, browsers  and steam while at it. 

Also been having some raids where the monitor just goes black but i can still see the hud, hear the sounds and move around also.. damn annoying

Share this post


Link to post
Share on other sites
JStills89
On 6/15/2020 at 2:06 PM, ronso4ever said:

Getting this problem as well now. Can't start the game anymore

Same here. Occasionally i can get into my character tab for a couple minutes but then it just crashes. I've tried basically 2 days of troubleshooting driver wipes and game reinstalling and nothing.

Share this post


Link to post
Share on other sites
DannyGT

If there's any follow up to this I would love to know, had this issue since the new 12.6 update. If there's anyway you guys have fixed this please let me know.

On 6/20/2020 at 8:38 AM, JStills89 said:

Same here. Occasionally i can get into my character tab for a couple minutes but then it just crashes. I've tried basically 2 days of troubleshooting driver wipes and game reinstalling and nothing.

 

On 6/17/2020 at 9:30 PM, shini_gurui said:

I got that same code just now also.  (tried to scav into customs and crashed on loading map)..  i get this crash (might be other error codes, but the same type of error)  when loading into maps, sometimes when ADS, sometimes completely by random +++

never had this problem before last wipe , and it got way worse after 12.6  sometimes it also crashes my discord, browsers  and steam while at it. 

Also been having some raids where the monitor just goes black but i can still see the hud, hear the sounds and move around also.. damn annoying

 

On 6/17/2020 at 8:27 PM, Wonster said:

Same here I got this crash sometime. Feel like its happening more on factory.

 

On 6/15/2020 at 7:06 PM, ronso4ever said:

Getting this problem as well now. Can't start the game anymore

 

On 6/14/2020 at 6:24 PM, _Hyuga said:

Same code as me. Ive been going this all day. Cant play at all

 

On 6/12/2020 at 1:23 PM, Enigma89 said:

This is a new one for me. It happened a few times during the start of the wipe but it's a beta and I ignored it. But now it's happened 2 times in critical moments this morning and really set me back. I looked around in Google and did not see much. When it happens, game freezes and then when I alt tab I see a unity progress bar which is called, Unity 2018.4.13f1_f484665b2d77 It looks like this: https://imgur.com/a/jtLCirx

 

I looked around online and no one else seems to be reporting this specific issue. I did see some other posts about unity errors and fixes were around updating netframe work and making sure your nvidia settings are set up a certain way and mine are....

Any help would be appreciated.

Let me know if you guys have a fix. Much appreciated!

Share this post


Link to post
Share on other sites
JStills89
9 minutes ago, DannyGT said:

If there's any follow up to this I would love to know, had this issue since the new 12.6 update. If there's anyway you guys have fixed this please let me know.

 

 

 

 

 

Let me know if you guys have a fix. Much appreciated!

Ok so so far mines working fine again.. I literally have no clue why either. I finally caved and reinstalled windows because all the driver reinstalls were causing other problems and even installing on a clean Windows install with fresh drivers and it was still crashing constantly. Checking the even logs in windows it was causing my display driver to crash which would occasionally cause d3d11.dll to crash with it. I was so frustrated after reinstalling Windows i uninstalled it completely last night. This morning i reinstalled it to show my wife what i was dealing with and i played almost 2hrs with no crashes. I never even turned my pc off overnight so i have no explanation of why it started working again. I was almost more mad the game was just magically working again more than anything else. I wish i was more help but I'm at a complete loss at this point of what could be the issue. The only thing i even did after the uninstall last night was play black mesa for like an hr.

Share this post


Link to post
Share on other sites
DannyGT
38 minutes ago, JStills89 said:

Ok so so far mines working fine again.. I literally have no clue why either. I finally caved and reinstalled windows because all the driver reinstalls were causing other problems and even installing on a clean Windows install with fresh drivers and it was still crashing constantly. Checking the even logs in windows it was causing my display driver to crash which would occasionally cause d3d11.dll to crash with it. I was so frustrated after reinstalling Windows i uninstalled it completely last night. This morning i reinstalled it to show my wife what i was dealing with and i played almost 2hrs with no crashes. I never even turned my pc off overnight so i have no explanation of why it started working again. I was almost more mad the game was just magically working again more than anything else. I wish i was more help but I'm at a complete loss at this point of what could be the issue. The only thing i even did after the uninstall last night was play black mesa for like an hr.

I'll hit the game with a reinstall. Cheers for the help mate, much appreciated for a quick reply.

Share this post


Link to post
Share on other sites
JStills89
1 hour ago, DannyGT said:

I'll hit the game with a reinstall. Cheers for the help mate, much appreciated for a quick reply.

Hope that works for you man. Every time i did reinstall up till this last time i was getting errors with the files and install but it would pass integrity check after repairing so maybe it was having an issue pulling the files from the server and was falsely passing the integrity checks? That's really the only thing i can come up with besides maybe the amd driver needed time to stabilize for me like back in the day with amd drivers. I really feel like there's no hope of any of us tracking down the exact cause because I've seen so many different pc's affected by it and it seems like different fixes work for different people's builds

Share this post


Link to post
Share on other sites
DannyGT
On 6/22/2020 at 1:17 AM, JStills89 said:

Hope that works for you man. Every time i did reinstall up till this last time i was getting errors with the files and install but it would pass integrity check after repairing so maybe it was having an issue pulling the files from the server and was falsely passing the integrity checks? That's really the only thing i can come up with besides maybe the amd driver needed time to stabilize for me like back in the day with amd drivers. I really feel like there's no hope of any of us tracking down the exact cause because I've seen so many different pc's affected by it and it seems like different fixes work for different people's builds

Yeah reinstalled the game, seemed to be fine for a day/ 10 raids or so and then literally just got a crash. Was sure I'd fixed it until this just happened. Not too sure what's going on still as there's barely any reports on google of this specific unity crash error code. I've checked Tarkov's logs and nothing is showing up at the exact time of the crash. This makes me believe it's a unity error rather than the game itself, however the Unity Crash Handler has no form of logs so no way to check what's actually causing it. Kinda bummed really as I've got super far this wipe.

Share this post


Link to post
Share on other sites
nephyz
On 6/24/2020 at 2:36 AM, DannyGT said:

Yeah reinstalled the game, seemed to be fine for a day/ 10 raids or so and then literally just got a crash. Was sure I'd fixed it until this just happened. Not too sure what's going on still as there's barely any reports on google of this specific unity crash error code. I've checked Tarkov's logs and nothing is showing up at the exact time of the crash. This makes me believe it's a unity error rather than the game itself, however the Unity Crash Handler has no form of logs so no way to check what's actually causing it. Kinda bummed really as I've got super far this wipe.

Hi , there are a few of us who have this shader issue which causes the game to crash almost instantly at launch, thanks.. look.. output_log.txt

Share this post


Link to post
Share on other sites
JStills89
On 6/23/2020 at 8:36 PM, DannyGT said:

Yeah reinstalled the game, seemed to be fine for a day/ 10 raids or so and then literally just got a crash. Was sure I'd fixed it until this just happened. Not too sure what's going on still as there's barely any reports on google of this specific unity crash error code. I've checked Tarkov's logs and nothing is showing up at the exact time of the crash. This makes me believe it's a unity error rather than the game itself, however the Unity Crash Handler has no form of logs so no way to check what's actually causing it. Kinda bummed really as I've got super far this wipe.

Well mine came back too after the latest update, not only game crashes but also crashing my gpu completely and freezing my pc. Was about to just give up and come back to it later but i saw in some thread a while back slightly underclocking the gpu worked for a few ppl so i figured why not try and dropped 50mhz off core and memory and it worked for hrs flawlessly. I'm using an rx 590 and amd's had a lot of driver instability issues lately so it might not work for you but might be worth a try. I was running the stock clocks on my rx 590 fatboy, which are fairly high out of the gate for a 590, but never had heat problems. I'm wondering if it was just unstable with how hard eft was pushing it even at the "factory overclock". Funny thing is this time around i never got a unity crash screen, the game would black screen and i would have to alt tab out to task manager or like i said crash the whole system.

Share this post


Link to post
Share on other sites
msnjallen

I got this error twice last night (July 4). On June 28, I started getting a "Video TDR Failure" error. I reinstalled Windows (and Tarkov) that day but have gotten that one about 5 more times. Do we all have anything in common? Anyone on a good gaming rig? Mine's a low-level gaming laptop (Acer Nitro 5).

Share this post


Link to post
Share on other sites
RagdollCrawl
Posted (edited)

I'm having this same issue as well. I've updated drivers, reinstalled Tarkov, Updated my Bios and still nothing working. I've clear cache in the tarkov browser and run an integrity check. ALL of this is not working. It's only recently started happening with this latest update on Tarkov. Some help would be greatly appreciated!!!!!

Edited by RagdollCrawl

Share this post


Link to post
Share on other sites
AlexTroy

Have the same problem. Any usefull moves were discovered ?

Share this post


Link to post
Share on other sites
Hayyzen

I have an issue where my game freezes and gets some sort of unity error whenever I extract or sometimes die ingame. It is quite annoying as for scav runs and for PMC me not being able to see my in game report. here is an image of the error. https://cdn.discordapp.com/attachments/443432508361670656/728557513334587402/unknown.png

Share this post


Link to post
Share on other sites
silent626

I am on a high end pc and I am having the same issues as everyone else. I notice frames bring to drop before I get a "unity popup" and crash. It also happens when I die, kill another player, or even extract. I've  Uninstalled the game several times and installed it to three different SSD. 

The only thing that seem to temporarily work was repairing corrupted files. Running "CMD" as administrator. Then typing "sfc /scannow" 

That seemed to work for a while then it started crashing again. I am more upset by the fact that battlestate haven reached out to me about this issue. It has been well over a week and still no reply. Love the game but the technical support system is pure trash. 

Share this post


Link to post
Share on other sites
GraeFrog

My friend has started to get this, just wondering if it’s affecting specific CPU’s or if it’s general?

You guys running intel or amd?

Share this post


Link to post
Share on other sites
UK_Kurt

i have the same issue now , so frustrating game is unplayable made about 10 tickets and not 1 reply 

Share this post


Link to post
Share on other sites
msnjallen

 

3 hours ago, GraeFrog said:

My friend has started to get this, just wondering if it’s affecting specific CPU’s or if it’s general?

You guys running intel or amd?

My gaming GPU is Nvidia, but I have Intel for my other tasks. Mine is an entry-level gaming laptop.

Share this post


Link to post
Share on other sites
BluePixel

Since yesterday (13/07) night started to get these crashes.

Before the crashes the game overall performance started to get really bad (30 FPS at maximum).

Running on a low end PC (8RAM, Nvidia gtx770, i5 3.20GHz). Never experienced such bad performance, followed up with a crash after.

Share this post


Link to post
Share on other sites
Frenchmanremy

Same code as me, same error. Game just crashes while loading, before even getting into the raid.

Ryzen 5  4.1GHz, 32GB ram, GTX1060 6Gb.

 

Share this post


Link to post
Share on other sites
DarthSoap

Same problem.

Can not enter the game.

Unity crash before main menu.

 

Share this post


Link to post
Share on other sites
mommybird

Hi all. Kept getting this crash on interchange between the last wipe and one of the patches, probably 2+ weeks now. I tried everything possible: verifying files, reinstalling the game and windows  and even setting a larger page file for virtual memory, Nothing worked, well except that  in one instance it fried my 2080ti......broke it completely. as i'm waiting on RMA i decided to use an old gtx 980 i keep around and guess what i keep getting the same crash on the same spot every time. BE Careful. I love this game but it's not worth breaking hardware...... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2