Jump to content

Disallowed Program #21 Error


Recommended Posts

Evil_Bacon

Hey i keep getting that error, it will kick me off the game. I am a software developer so i have docker and stuff, only been getting this error since the latest update. 

  • Hot 2
  • Sad 5
Link to post
Share on other sites
  • Replies 174
  • Created
  • Last Reply

Top Posters In This Topic

  • Lorent-Tarkov

    23

  • Alucarddelta

    17

  • intel352

    10

  • CodeGrump

    10

Top Posters In This Topic

Popular Posts

Hey i keep getting that error, it will kick me off the game. I am a software developer so i have docker and stuff, only been getting this error since the latest update. 

It is not that hard to disable features in windows is it? So why not just do it? If your a clean player you would not mind help the devs keep their game clean would you. It may be a hassle yes but for

lmfao why would u need hyper v? are people using radars and now that poo disabled temporary? lmfao fact is in order to make RADAR work you need virtualisation 'On" but now people cant run game wit

Posted Images

KingBenna
Just now, Xarc said:

Don't tell me you are also a software developer. :P

:) indeed, both. Developer so got Hyper-V and this error. I did stop the service, but does not seems to make diffrence.

Have been playing since wipe no problem, since yesterday got this error.

Link to post
Share on other sites
CaptainAM

The stupid thing here is that it won't tell you which program it is. Please Tarkov tell us we are running a disallowed program BEFORE raid, or at least list the programs we shouldn't be allowed to run.

Just lost 2 sets of gear because of this annoying thing.

Edit: disabled docker, got kicked off again. Thanks!

Edited by CaptainAM
Link to post
Share on other sites
zZ_Mantra_Zz

I'm getting the same thing. Software Dev that uses Docker. I literally cant complete a single raid.. getting kicked out. Disabling Docker doesnt seem to help. :(

Link to post
Share on other sites
ContinuitySR

Hey, so im seeing the same thing but for program #10

I have got a support case open with them, which so far has gone noware. 

i have also tweeted them. Can i suggest everyone pile in on the tweets and on support cases.

 

Link to post
Share on other sites
KingBenna

I uninstalled Hyper-V completely and was able to do a Interchange pistol run (30 minutes)... seems to have solved it for me, fingers crossed.

Link to post
Share on other sites
Lorent-Tarkov

Hey there,

 

Another dev here started getting this issue today. I need to keep Hyper-V enabled for work, although i'm not running VM's while im playing tarkov. Can you please let us keep Hyper-V enabled so I can play the game again? 

 

As a side note: This also made Bullshit quest pretty hard :D

 

Thanks!

Link to post
Share on other sites
Lorent-Tarkov
1 minute ago, KiloNein said:

So wait, we can't run Hyper-V?

Are you effing kidding me? There's plenty of us that do work that requires it, what in the living...

Especially now that most people are working from home.... it makes me sad :(

  • Upvote 1
Link to post
Share on other sites
ContinuitySR

so it could be that it cant be running whilst your playing and the services may need to be disabled.

would be made if your not allowed to even have it installed.

Link to post
Share on other sites
KiloNein

10/10 development BSG.... you need to fix this BS asap.

Just now, ContinuitySR said:

so it could be that it cant be running whilst your playing and the services may need to be disabled.

would be made if your not allowed to even have it installed.

Seems like you need to disable hyper-v completely (which would be at the BIOS level) or uninstalling the role completely. 

Link to post
Share on other sites
Lorent-Tarkov
2 minutes ago, Xarc said:

I'm sure they will not ban you, just because you disable something that the game don't need.

Not being able to play with this feature enabled is effectively a ban anyway :/ Some people need Hyper-V for their jobs

Link to post
Share on other sites
Evil_Bacon
1 hour ago, ContinuitySR said:

Hey, so im seeing the same thing but for program #10

I have got a support case open with them, which so far has gone noware. 

i have also tweeted them. Can i suggest everyone pile in on the tweets and on support cases.

 

Yeah think the best thing we can do is report the bug (which is on the launcher) Hopefully we can get a bug fix soon. Disabling hyperv and or docker hasnt worked for me. Delighted i'm not the only one having this issue lol 

2 hours ago, KingBenna said:

Same here, very frustrating, losing another set of gear.

Yup my stash is nice and empty now :(

  • Like 1
Link to post
Share on other sites

DNS for my LAN relies on Docker running Pi-hole... so I have to reconfigure my network just to play the game?? Does anyone know if the devs are aware of the situation?

  • Like 1
Link to post
Share on other sites
Lorent-Tarkov
17 minutes ago, x^inf. said:

DNS for my LAN relies on Docker running Pi-hole... so I have to reconfigure my network just to play the game?? Does anyone know if the devs are aware of the situation?

All we can do is submit bug reports and hope they see this thread i guess :/

  • Upvote 2
Link to post
Share on other sites
CookieDisclaim

WTF NIKITA, do you think WMs people uses only for cheeting? How about the work, how about the devops and claud development, how about Developers. Why you did that? If you can not solve the cheeters problems do not kick a normal players from game, we are loosing loot and gear sets. Please react on this message, do something!

  • Upvote 1
Link to post
Share on other sites
Alucarddelta

I too started getting this error. Pretty Constantly. Please revert this change!

I have WSL2 + Docker Installed which requires Hyper-V

  • Like 1
Link to post
Share on other sites
Alucarddelta
15 minutes ago, Lorent-Tarkov said:

Small consolation prize: It looks like I can still play Offline raids, so can get some Labs practice in while we wait :/

You cant progress in Offline mode 😛

Edited by Alucarddelta
  • Sad 1
Link to post
Share on other sites
11 minutes ago, x^inf. said:

I shutdown docker & disabled all hyper-v services, and I still got the error as my pmc. It allowed me to reconnect this time though.

Yeah, beware. The pattern I'm seeing is Play 5-10m, Get booted from raid, reconnect, continue playing 5-10m, Get booted from raid, reconnect, server disconnected (repeats until you give up and disconnect from server).

So after disconnecting the first time and reconnecting successfully, I sprint for extract to try to beat the second disconnect.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...