Jump to content
The_Crish

Stuttering and other player running on place without moving

Recommended Posts

The_Crish

Since the last one or two days i´m experiencing some kind of micro lags every four to five seconds although my fps are always above 60 and RTT below 20. Moreover other player seem to running on one point without moving forward for some seconds and then move forward much faster than normal. Anyone else with those problems?

Share this post


Link to post
Share on other sites
WarTraveller
Posted (edited)

Yes, seems to be a server issue - I and my brother regularly experience it, oftentimes avoiding combat because we can't be sure where the enemy actually is. One second they are running full speed, then they suddenly stop, and then they teleport somewhere ahead.

Edited by WarTraveller
  • Like 1

Share this post


Link to post
Share on other sites
The_Crish

Did you always have the problem? Do you maybe have any sollutions for this?

Share this post


Link to post
Share on other sites
WarTraveller
Posted (edited)
2 hours ago, The_Crish said:

Did you always have the problem? Do you maybe have any sollutions for this?

No, unfortunately I have no solution for this - it is a server-side problem, and it is not the only one.

For example, I am sitting on a black screen after the raid for a few minutes now, after I extracted. It doesn't load anything, and I can hear the scavs rustling through the bushes outside. To top it off, there were less than 3 minutes left till the end of the raid, so I don't even know if that would count as extraction.

F*ck me and my quests, I guess.

Edit.
Oh yea, now I can hear my merc breathing heavily, as if he is out of stamina - the screen is still black. Sigh...

Edited by WarTraveller

Share this post


Link to post
Share on other sites
F0SSIL1

I've been having this issue too, I have a medium end pc that runs smoothly, but in Escape From Tarkov it micro stutters like crazy.

For example, in shoreline whenever theres at least 2 people fighting eachother my game micro stutters, but when theres just scavs my game runs just fine.

I have tried everything from turning all my graphics down to low and resololution to 1280x720, but it still stutters

Hopefully the devs can fix this soon because it's getting to the point of being unplayable right now.

Share this post


Link to post
Share on other sites
MAAAAAAAAAAAAST

Server Issues

Share this post


Link to post
Share on other sites
TheFondler

I especially notice that when going in as a scav player. I have less issues as PMC (hit registration seems broken though), but as a scav i see pmc's teleporting, scav's moonwalking and what not almost every raid. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2