Jump to content
Organik707

Huge FPS Drop in the last week

Recommended Posts

Organik707

So typically I get around 90-100 FPS on even Reserve , but within the last week I can hardly get 60 FPS on all maps. I havent changed anything, and I ran a benchmarch (3DMark Time Spy: http://www.3dmark.com/spy/12745058) and I seem to be performing how I should.

Has anyone else noticed it?

My Specs are:

i7-9700k

RTX 2080

32 gb ram @ 3200 MHz

Tarkov installed on an M.2 NVMe SSD

Share this post


Link to post
Share on other sites
SalonenPauli

Finally someone with same type of trouble. I have never had much trouble with fps even with much worse specs than you but recently i cant seem to run any map (even factory in offline mode). I get alot of stutters and really low fps. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Organik707

So it doesnt seem to be stutters for me, but just consistently 30 FPS lower than usual, its honestly terrible

Share this post


Link to post
Share on other sites
Wolfsb4ne

Very strange because I have a lower specs that you and don't have any problems atm...

Always a average 110/120fps.

My specs:

i7-8700k

EVGA GTX 1080 SC

32Gb ram @ 2400Mhz

Tarkov installed also an M.2 NVMe SSD

  • Upvote 1

Share this post


Link to post
Share on other sites
ACuddlyBadger

Towards the end of raids on maps like Reserve, Shoreline, or Interchange I am literally incapable of having a gunfight because the stutters get that bad. It is strange because I can run heavily modded Fallout 4 on Ultra all day without stutters or frame issues. I can run Metro Exodus on Ultra all day with no problem.

i7-8750H @ 2.2GHz, 6 cores.

16GB ram

GTX 1070

256GB SSD with 62.6GB to spare.

 

Share this post


Link to post
Share on other sites
Organik707
7 hours ago, Wolfsb4ne said:

Very strange because I have a lower specs that you and don't have any problems atm...

Always a average 110/120fps.

My specs:

i7-8700k

EVGA GTX 1080 SC

32Gb ram @ 2400Mhz

Tarkov installed also an M.2 NVMe SSD

Yeah and thats whats got me confused. I literally changed nothing in my tarkov settings. The only thing I can think of is a possible Windows update changing something... Would you mind posting the settings you use? Both in Game, and Nvida? 

Share this post


Link to post
Share on other sites
Wolfsb4ne
8 minutes ago, Organik707 said:

Yeah and thats whats got me confused. I literally changed nothing in my tarkov settings. The only thing I can think of is a possible Windows update changing something... Would you mind posting the settings you use? Both in Game, and Nvida? 

For ingame settings check my screenshot and for the Nvidia Settings I use this guide from a Youtuber that I found (my Nvidia Settings isn't in English, so I didn't post a screenshot):

The only thing that I didn't activated like the youtuber is the Image sharpening... I don't like the effect that it does, but it's a personal preference.

Hope that it well help you out.

718d19e68dccfc716513ee103a13799d.png

Share this post


Link to post
Share on other sites
Organik707

Yeah that doesnt seemed to have helped. What is strange is that this apparently happened overnight, with no change on my end.. The only thing I can think of is a windows patch? Its making the game rough, Im so used to the ~90-100 FPS.

  • Upvote 1

Share this post


Link to post
Share on other sites
masman00001
12 hours ago, ACuddlyBadger said:

Towards the end of raids on maps like Reserve, Shoreline, or Interchange I am literally incapable of having a gunfight because the stutters get that bad. It is strange because I can run heavily modded Fallout 4 on Ultra all day without stutters or frame issues. I can run Metro Exodus on Ultra all day with no problem.

i7-8750H @ 2.2GHz, 6 cores.

16GB ram

GTX 1070

256GB SSD with 62.6GB to spare.

 

its because you have a mobile cpu

my buddy has the same issues 

Share this post


Link to post
Share on other sites
Organik707

So the even stranger thing that I just tested was that while in game, im getting ~39% CPU Utilization and ~70% GPU.... and barely 13% Memory... Something weird is happening for sure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2