Jump to content
Bathory93

Need help with fps drops and frame freezing.

Recommended Posts

Bathory93

This has been happening the last few wipes to me. I get freeze frames every min or so. I shoot my screen freezes, I open my bag and my screen freezes and especially when another player shoots at me I get fps drop and freeze and the only thing I can do is sit and die. I have a powerful pc 8700k @4.7, 1080ti and 16gb ram @3200. I have stopped playing the game so many times today because of this I have tried every fix I have seen on the forums and YouTube and nothing even helps a little.  On my last game of reserve which was about 20 minutes long I freeze framed around 25 times. Any help on this would be appreciated. I also have the game installed on and m.2 and have tried my hdd, SSD as someone suggested but nothing changed. This problem happens online and offline raids roughly the same amount.

Share this post


Link to post
Share on other sites
Polvet_88

I have the same problem, for 2 days ago. I thought it was something i did with my computer because im trying to configure it to have the most FPS. So I uninstall and install it again, but the same, I started suffering this issue in offline mode in Interchange, but yesterday playing customs or factory i had this problem too. I have 16GB Ram, reading at the forum people say to activate Ram cleaner but i dont think this could be the problem...because while i am playing i have 7.1 Gb Ram used 

 

Share this post


Link to post
Share on other sites
Bathory93
9 hours ago, Polvet_88 said:

I have the same problem, for 2 days ago. I thought it was something i did with my computer because im trying to configure it to have the most FPS. So I uninstall and install it again, but the same, I started suffering this issue in offline mode in Interchange, but yesterday playing customs or factory i had this problem too. I have 16GB Ram, reading at the forum people say to activate Ram cleaner but i dont think this could be the problem...because while i am playing i have 7.1 Gb Ram used 

 

It makes the game unplayable which sucks because I love the game. My ram usage only reaches about 11gb or so at highest so I think ram cleaner is maybe for 8gb PCs. Plus I have played with ram cleaner and its the same with or without it on.

Share this post


Link to post
Share on other sites
Polvet_88
12 hours ago, Bathory93 said:

It makes the game unplayable which sucks because I love the game. My ram usage only reaches about 11gb or so at highest so I think ram cleaner is maybe for 8gb PCs. Plus I have played with ram cleaner and its the same with or without it on.

ey my friend, yesteday I played after uninstalling ( both, launcher and EFT ) and installing it again, making a cleaning uninstallation, and when i played again i didn't suffer any freezing, I played like 6 raids and no problem.. maybe you need to do it. maybe you have any corrupted file... try it.

agree with you, it is a great game... i am really bad yet, but i am foccused to be better haha 

Share this post


Link to post
Share on other sites
Marcelo_1979
On 7/8/2020 at 12:43 AM, Bathory93 said:

This has been happening the last few wipes to me. I get freeze frames every min or so. I shoot my screen freezes, I open my bag and my screen freezes and especially when another player shoots at me I get fps drop and freeze and the only thing I can do is sit and die. I have a powerful pc 8700k @4.7, 1080ti and 16gb ram @3200. I have stopped playing the game so many times today because of this I have tried every fix I have seen on the forums and YouTube and nothing even helps a little.  On my last game of reserve which was about 20 minutes long I freeze framed around 25 times. Any help on this would be appreciated. I also have the game installed on and m.2 and have tried my hdd, SSD as someone suggested but nothing changed. This problem happens online and offline raids roughly the same amount.

The problem is not on your end, I have a pretty similar rig with 32GB of RAM and I'm also getting micro stutters and freezes within the past few days. My teammates are also experiencing the same issue, so I'm guessing it's probably related to the last patch being unstable and there's nothing we can do at the moment unfortunately.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2