Jump to content
Sign in to follow this  
Los_Pepparanos

Büchsenmacher Teil 14 macht Probleme

Recommended Posts

Los_Pepparanos

Hi Leute ich verzweifel hier langsam! bei der Aufgabe Büchsenmacher Teil 14 will Er eine AKMN...

habe alle Teile verbaut 

Colt Pufferrohr, ME Adapter für AK, Rotor 43 7,62 x 39 Mündungsfeuerbremse, PMAG 30 AK/AKM GEN M3 7,62 x 39 Magazin, Magpul MOE Pistolengriff für AK, MOE Karabiner-Schulterstütze,

Magpul M-LOK AFG und Magpul MOE AKM Handschutz.

Ich habe auch darauf geachtet, dass die MOE Teile alle Schwarz sind und alles versucht was ich konnte... Er will diese scheiss Waffe nicht nehmen -.- habe mir auch zum testen Munition gekauft und die selbe Waffe noch zwei weitere male gekauft alles arsch teuer hat nix gebracht!

Auch das Gasgestänge habe ich zum testen veränder bringt wie gesagt nur leider alles nix.

ich bekomme hier bald das kotzen und hoffe jemand von euch weiss vllt. wo das Problem liegt!? 

Danke für die Hilfe im Voraus

2020-07-10[16-08] (0).png

2020-07-10[16-08] (1).png

Share this post


Link to post
Share on other sites
Thormato

Hast du ernsthaft den alten Thread mit der Antwort gelöscht und nen neuen aufgemacht zum spammen?
Mach den Gummi von der Schulterstützte runter und remove das RP-1, dann sollte es funktionieren....

Share this post


Link to post
Share on other sites
Los_Pepparanos

Joar ich wurde gebeten das ganze hier zu posten.... das Gummi hatte ich runter und RP-1 ebenso, hat nichts gebracht, habe es ja extra noch dazugenommen um die Ergonomie hoch zu bekommen soll ja glaube ich über 62 sein ?! und selbst mit den Sachen komme ich gerade mal auf 59,5 ich denke dass das auch das Problem ist. Mein Gedanke darauf hin war ok die Waffe ist vllt. verbuggt kp also habe ich mir extra nochmal alles neu gekauft leider ohne Erfolg!? 

Share this post


Link to post
Share on other sites
Los_Pepparanos

Gerne zeig ich dir auch ein bild das es nix bringt... 

2020-07-10[22-21] (0).png

2020-07-10[22-21] (1).png

Share this post


Link to post
Share on other sites
Los_Pepparanos
Posted (edited)

Ok sehe gerade das die Ergonomie doch nur über 56 sein muss das ist also auch nicht das Problem. 

ich Raffs einfach nicht.... Spiel kaputt :D 

Edited by Los_Pepparanos

Share this post


Link to post
Share on other sites
Thormato

ist der Handgrip Black oder Grey

Share this post


Link to post
Share on other sites
Donidon

Ich würde auch sagen der Handgriff ist nicht in schwarz.

Share this post


Link to post
Share on other sites
Los_Pepparanos

Er ist Schwarz! habe wie gesagt auf alles geachtet und mich an das  Wiki gehalten!

aber danke für die Idee leider ohne erfolg ich hab´s nun auch aufgegeben.... spiele die Waffe und scheiss auf die Aufgabe :D

Share this post


Link to post
Share on other sites
Donidon
Posted (edited)

Da ist irgend ein Teil nicht schwarz... ich hatte das selbe Problem. Bei irgend einem Teil ist nicht klar ersichtlich welche Farbe es hat. Ich weiß nur nicht mehr welches es bei mir war. An der Waffe selber schaut der Handgriff jedenfalls nach dem einen grauen aus, und nicht nach dem schwarzen.

Edited by Donidon

Share this post


Link to post
Share on other sites
Mudersbach
Posted (edited)

..

 

 

Edited by Mudersbach

Share this post


Link to post
Share on other sites
NaClDrakor

Bei mir wars der Handgriff ich hab damals einfach beide gekauft die ziemlich gleich ausschauen und probiert welcher der Richtige war.

Share this post


Link to post
Share on other sites
Muckilein
Posted (edited)

The wanted one has no color mentioned in its name in comparison to the similar looking Magpul M-LOK AFG (Stealth Gray) Tactical grip

 

Dem Bild kann ich noch entnehmen: gefordert: Colt buffer tube

im BIld: Custom buffer tube ...keine AHnung ob das eine Rolle spielt da die ANforderungen laut Text definitiv erfüllt sind. Muss das Magazin leer sein?

Edited by Muckilein

Share this post


Link to post
Share on other sites
Donidon
vor 2 Stunden schrieb Muckilein:

 Muss das Magazin leer sein?

Zumindest muss es nie voll sein.

Share this post


Link to post
Share on other sites
Sebeto78

bei mir lag das mal am fehlenden spannhebel, versuch das mal noch die sind ja nicht so teuer

Share this post


Link to post
Share on other sites
S3CoolZero

ihm felt das hamar

war bei mir auch so

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2