Jump to content
KRG_22

Imposible de jugar

Recommended Posts

KRG_22

Hace 3 o 4 días el juego iba perfecto, mejor que nunca, pero a raíz de ahí ha sido imposible, framelags, crasheos en cada partida,....

He actualizado windows, el lanzador, los drivers de la gráfica, actualizado el DirectX, he pimpiado los registros, reinstalado el juego y no hay cambio.

Aquí dejo unos ejemplo de muchos

https://twitter.com/menos3e/status/1284557846240210945

IMG_20200630_200418.jpg

IMG_20200701_013227.jpg

Share this post


Link to post
Share on other sites
NoisyCosmos

@KRG_22

Por favor, ponte en contacto con el Soporte del juego a través del launcher (botón "Report bug"). Ellos podrán ayudarte.

Saludos.

Share this post


Link to post
Share on other sites
KRG_22

No es la primera vez que lo hago y sigo esperando una respuesta

Share this post


Link to post
Share on other sites
CTRQuko

@KRG_22 cuantos servidores tienes elegidos, al menos 5 para que te encuentre partida.

 

Share this post


Link to post
Share on other sites
KRG_22

La cuestión no es solo el tiempo que tarda en encontrar partida, sino que en el 15% de cargando mapa se queda pillado hasta 5 minutos después y sigue cargando a partir de ese 15%, más adelante vuelve a hacerlo,... y así puede llegar a tardar 15 minutos la búsqueda de partida

Share this post


Link to post
Share on other sites
NoisyCosmos

@KRG_22

¿Qué especificaciones tiene tu equipo?

Saludos.

Share this post


Link to post
Share on other sites
tacovengador
16 hours ago, NoisyCosmos said:

@KRG_22

¿Qué especificaciones tiene tu equipo?

Saludos.

A mi tmb me paso lo mismo, ya mande ticket pero al parecer no responden, yo tengo i5, 12gb de ram una rx560, antes iba bien( entraba a las partidas a tiempo o despues de 15 20 seg) y hace 2 semanas empeze  con lo mismo, mapas grandes asta 5 o 6 min, tengo la opcion de auto activada para los servers, al principio pense que fue la 2004 de windows por que presento muchas fallas pero ya regrese a la version anterior y sigue igual  

Share this post


Link to post
Share on other sites
NoisyCosmos

@tacovengador

Soporte responde a todos los mensajes, pero no es instantáneo.

¿Qué clase de disco duro tienes en tu equipo? Por otro lado, prueba instalando un software de limpieza de RAM y ejecútalo siempre antes de iniciar EFT, quizá te ayude.

Ten paciencia, en soporte te responderán, no creo que pase más de 24 horas.

Saludos.

Share this post


Link to post
Share on other sites
tacovengador
13 hours ago, NoisyCosmos said:

@tacovengador

Soporte responde a todos los mensajes, pero no es instantáneo.

¿Qué clase de disco duro tienes en tu equipo? Por otro lado, prueba instalando un software de limpieza de RAM y ejecútalo siempre antes de iniciar EFT, quizá te ayude.

Ten paciencia, en soporte te responderán, no creo que pase más de 24 horas.

Saludos.

tengo un ssd kingston sata3 240gb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2