Jump to content
JLamar

Problème d'installation 'utilisé par un autre processus"

Recommended Posts

JLamar

Bonjour ! ;) 

J'ai Tarkov depuis environ un mois (avec 145h dessus environ) et depuis hier, le jeu refuse de se lancer/annonce qu'il est utilisé par un "autre processus" et que donc le processus de base ne peut pas accéder au fichier. J'ai lié l'image à ce message, vous pouvez la voir :D

 

Certain·e·s d'entre vous ont déjà eu ça ? 

J'ai tout désinstallé/tout réinstallé plus de 20 fois dans la soirée, redémarré l'ordi, créé des fichiers à part dans lesquels installer le jeu, j'ai cliqué sur "réparer", "réinstaller", "installer", puis tout supprimé quand ça ne marchait pas pour tout réinstaller encore et encore. J'ai aussi essayé de l'installer sur un autre disque dur, pareil. Rien n'y fait. C'est juste trop frustrant et ça commence à bien me vénère.

 

Est-ce que quelqu'un a une idée de quoi faire ou a déjà eu ce problème ? J'ai contacté le support en leur expliquant le problème en anglais, mais honnêtement je vois pas quoi faire de plus.

En attendant d'éventuelles réponses à ce problème, bonne journée ;)

Jlamar
 

Tarkov.JPG

image.png

Edited by JLamar

Share this post


Link to post
Share on other sites
JLamar

Bon, j'ai contacté le support, ils m'ont donné le lien du client pour DL le jeu à part, ça a tout bien réinitialisé mais j'étais obligé de passer par eux du coup. Leur intervention/réponse a été super rapide et c'était top ;) Now le jeu marche !

Share this post


Link to post
Share on other sites
whyysii

j'ai le même probleme aussi mais j'ai pas encore reussi a ouvrir le jeu ou même l'installer encore dommage pour le prix que j'ai payer je ne plus même pas jouer 

Capture d’écran (6).png

Edited by whyysii
j'ai oublier de mettre la photo approprié

Share this post


Link to post
Share on other sites
16th_fireangel

@whyysii

 

p-e un idée

je vois que tu es en auto USA, mais si t en europe essaie de mettre auto europe pour le DL

 

 

Share this post


Link to post
Share on other sites
biderxandre

bonjours a tous !

alors je voie que le problème a été solutionné ?  

et il possible d'avoir la solution ?

car le même problème me taquine depuis un bout de temps ^^ 

 

Share this post


Link to post
Share on other sites
Krytecks

-Désinstallez complètement le jeu via un utilitaire de désinstallation ( du type Revo Uninstaller )

-Redémarrez votre ordinateur

-Re-téléchargez le launcher depuis votre profil sur le site officiel

-Puis lancez le en mode Administrateur

Cela devrai résoudre votre problème !

Share this post


Link to post
Share on other sites
XZorox
On 7/20/2020 at 12:32 AM, JLamar said:

Bonjour ! ;) 

J'ai Tarkov depuis environ un mois (avec 145h dessus environ) et depuis hier, le jeu refuse de se lancer/annonce qu'il est utilisé par un "autre processus" et que donc le processus de base ne peut pas accéder au fichier. J'ai lié l'image à ce message, vous pouvez la voir :D

 

Certain·e·s d'entre vous ont déjà eu ça ? 

J'ai tout désinstallé/tout réinstallé plus de 20 fois dans la soirée, redémarré l'ordi, créé des fichiers à part dans lesquels installer le jeu, j'ai cliqué sur "réparer", "réinstaller", "installer", puis tout supprimé quand ça ne marchait pas pour tout réinstaller encore et encore. J'ai aussi essayé de l'installer sur un autre disque dur, pareil. Rien n'y fait. C'est juste trop frustrant et ça commence à bien me vénère.

 

Est-ce que quelqu'un a une idée de quoi faire ou a déjà eu ce problème ? J'ai contacté le support en leur expliquant le problème en anglais, mais honnêtement je vois pas quoi faire de plus.

En attendant d'éventuelles réponses à ce problème, bonne journée ;)

Jlamar
 

Tarkov.JPG

image.png

 

On 12/4/2020 at 3:34 PM, Krytecks said:

-Désinstallez complètement le jeu via un utilitaire de désinstallation ( du type Revo Uninstaller )

-Redémarrez votre ordinateur

-Re-téléchargez le launcher depuis votre profil sur le site officiel

-Puis lancez le en mode Administrateur

Cela devrai résoudre votre problème !

j'ai toujours le m'aime problème ça ne fonctionne pas 

Share this post


Link to post
Share on other sites
Peryxo

Bonjour à tous. 

Cette erreur est souvent liée à un anti virus ou un malware. Essayer de faire la mise à jour en désactivant votre antivirus. Si ça ne fonctionne toujours pas, envoyez moi un screen de vos processus en cours. J'ai aussi réglé ce problème chez quelqu'un d'autre juste ici :https://forum.escapefromtarkov.com/topic/142473-le-jeu-ne-démarre-plus/

Vous pouvez lire à partir du 4ème message du topic.

Si vous n'y arrivez toujours pas, veuillez me le signaler dans ce topic et je vais essayer de vous aider au mieux.

  • Like 1

Share this post


Link to post
Share on other sites
biderxandre
3 hours ago, Peryxo said:

Bonjour à tous. 

Cette erreur est souvent liée à un anti virus ou un malware. Essayer de faire la mise à jour en désactivant votre antivirus. Si ça ne fonctionne toujours pas, envoyez moi un screen de vos processus en cours. J'ai aussi réglé ce problème chez quelqu'un d'autre juste ici :https://forum.escapefromtarkov.com/topic/142473-le-jeu-ne-démarre-plus/

Vous pouvez lire à partir du 4ème message du topic.

Si vous n'y arrivez toujours pas, veuillez me le signaler dans ce topic et je vais essayer de vous aider au mieux.

salut merci pour ton éclairage c'est exactement ce qu'il me semblait j'ai un malware qui ma installer santivirus mais impossible de le désinstaller n'y de couper son prossecus j'ai tenté plusieurs chose mais il est toujours la :/ 

une idée de comment le désinstaller et surtout d'ou peux provenir ce malware anti-tarkov ? ^^ 

Share this post


Link to post
Share on other sites
Peryxo

Avec l'assistant Windows ça ne fonctionne pas ? Va dans le menu démarrer , application et fonctionnalités, et cherche Santivirus et désinstalle le. Si tu peux pas comme ça, installe Revo uninstaller et désinstalle le avec cet outil. Tu peux désinstaller Revo après l'opération.                

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2