Jump to content
Nuux_global

2 ERROR Message after update... unable to play

Recommended Posts

Nuux_global
6 minutes ago, SerineTsk said:

For the VPN way, i had to go through a different country, it didnt work when i used UK vpns

me too, it work for me sometime and sometime i get kick because of high ping, i hope they fix it soon

Share this post


Link to post
Share on other sites
bruege

New error message after getting in and completing a raid.

image.png.5576318db5eb111f71eb097f85bf4f09.png

Share this post


Link to post
Share on other sites
Nuux_global
Posted (edited)
38 minutes ago, bruege said:

New error message after getting in and completing a raid.

image.png.5576318db5eb111f71eb097f85bf4f09.png

i receive this message too from time to time, i hope they fix this errors soon...

Edited by Nuux_global

Share this post


Link to post
Share on other sites
ApexHunter93
Posted (edited)

im getting the same message or i get in and after a raid it says forced logout but iv never had any issues before this patch  

Edited by ApexHunter93
forgot to add something

Share this post


Link to post
Share on other sites
BARB4RIAN

I'm getting the same error, if I keep trying over and over again sometimes I get lucky and join but after the raid is a lottery, sometimes i get kicked and get back to the error...

I opened a ticket on BSG and they asked me to ping the server while i opened the game.

I send the results and the video for them.

Now is time for the waiting....:/

if some dev sees this thread the ticket is

#6851354

Best of luck to all that is suffering with this.

Share this post


Link to post
Share on other sites
Nuux_global
Just now, BARB4RIAN said:

I'm getting the same error, if I keep trying over and over again sometimes I get lucky and join but after the raid is a lottery, sometimes i get kicked and get back to the error...

I opened a ticket on BSG and they asked me to ping the server while i opened the game.

I send the results and the video for them.

Now is time for the waiting....:/

if some dev sees this thread the ticket is

#6851354

Best of luck to all that is suffering with this.

thanks for sharing, what server did u ping ? did they give u specific IP or just from launcher ?

Share this post


Link to post
Share on other sites
BARB4RIAN

oh thx for asking

the command for cmd is 

ping prod.escapefromtarkov.com -n 3600 -l 1000

 

Share this post


Link to post
Share on other sites
BARB4RIAN

sometimes i get the error 201 client not selected, you guys are getting the same?

 

Share this post


Link to post
Share on other sites
Nuux_global
Just now, BARB4RIAN said:

sometimes i get the error 201 client not selected, you guys are getting the same?

 

yeah
image.png.c329d4590a1d137e9ebe99a01250aa06.png

i think this 3 error message all related to the same problem...

- NetworkError/SessionLostErrorMassage
- AuthorizationErrorMessage
- 201- Client not authorized or not selected game profile

21 minutes ago, BARB4RIAN said:

oh thx for asking

the command for cmd is 

ping prod.escapefromtarkov.com -n 3600 -l 1000

 

i did this test before, i'm going do it again with same cmd u give me

Share this post


Link to post
Share on other sites
Nuux_global
25 minutes ago, BARB4RIAN said:

oh thx for asking

the command for cmd is 

ping prod.escapefromtarkov.com -n 3600 -l 1000

 

image.png.745b31a1509ae732ed787f02c02255ee.png

my average is 44ms

Share this post


Link to post
Share on other sites
kerensky_ewan
Posted (edited)

I have exactly the same problem, everything is exactly the same as you describe) I hope someday it will pass)

Edited by kerensky_ewan

Share this post


Link to post
Share on other sites
DoG_McNasty
14 hours ago, PIG-Mathieu said:

We can not give compensation on every error that users may have, I believe the problem to be link to a client side connection issue, maybe due to an instability issue.

Can you open a ticket in the launcher and give me the number?

does this apply to me as well because ive uninstalled reinstalled and i cant even get an email sent back for my verification code im surprised i can log into the forums

 

Share this post


Link to post
Share on other sites
Nuux_global
10 hours ago, tobiassolem said:

bild.png.9fe205b3adc58f09ec2d7c18dc7ca94b.png

Apparently the above helped one user.

this solution didn't work for so long... hes game did broke again...

image.png.c8dd399e1199610fce2b93b56128dc21.png
 

Share this post


Link to post
Share on other sites
Reakn

Absolutely ridicolous.

 

So VPN solves it for some people, while BSG wants to block VPN providers? Great.

 

Moving game to another hard drive would solve it? Hahaha makes me laugh.

 

BSG, fix your servers, stop blaming the users.

  • Like 3
  • Upvote 1

Share this post


Link to post
Share on other sites
Mr_Donald_Trump

After reading what others said, I'm pretty sure this is related to measures they took to stop the Chinese hackers who abused spoofed ping.

 

In the process they messed up something and blocked legitimate players who use ping accelerators and those with certain dynamic connections.

 

I hope they will roll back the aggressive blocking they implemented, as it affects almost all legitimate players in China, and some random players with dynamic connections.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Nuux_global
25 minutes ago, Mr_Donald_Trump said:

After reading what others said, I'm pretty sure this is related to measures they took to stop the Chinese hackers who abused spoofed ping.

 

In the process they messed up something and blocked legitimate players who use ping accelerators and those with certain dynamic connections.

 

I hope they will roll back the aggressive blocking they implemented, as it affects almost all legitimate players in China, and some random players with dynamic connections.

i think u are right, but what u mean by dynamic connections... because i don"t use any other software for my connection...

29 minutes ago, Reakn said:

Absolutely ridicolous.

 

So VPN solves it for some people, while BSG wants to block VPN providers? Great.

 

Moving game to another hard drive would solve it? Hahaha makes me laugh.

 

BSG, fix your servers, stop blaming the users.

yeah that so weird... u can play with VPN and u can open game even with high ping... and u cant play if u have no vpn and low ping...

They 100% did mistake somewhere, i hope they fix it soon

Share this post


Link to post
Share on other sites
jonathancondee
22 minutes ago, Nuux_global said:

i think u are right, but what u mean by dynamic connections... because i don"t use any other software for my connection...

Maybe dynamic connections here means for ISP that randomly changes the public IP (and possibly routing) for each users, cause I am one of those users and I also have this problem since 0.12.7 update. But in my opinion, this still doesn't make sense as why it could be the problem because if we change connections, say from home wifi to mobile tethering, then the same problem should occur.

Share this post


Link to post
Share on other sites
Nuux_global
Posted (edited)
3 minutes ago, jonathancondee said:

Maybe dynamic connections here means for ISP that randomly changes the public IP (and possibly routing) for each users, cause I am one of those users and I also have this problem since 0.12.7 update. But in my opinion, this still doesn't make sense as why it could be the problem because if we change connections, say from home wifi to mobile tethering, then the same problem should occur.

i also don't have Fix IP, everytime i restart router i have new ipbut in same region or location... but that is the same for VPN every time u have new route and IP...

it weird

Edited by Nuux_global
  • Like 1

Share this post


Link to post
Share on other sites
IIR4PT0RII

 

 

 

Io dall'Europa, stessi errori, già contattato BSG, e ci stanno lavorando

CLient not autorized.jpeg

errore network.jpeg

errore.jpg

Share this post


Link to post
Share on other sites
jonathancondee
3 hours ago, Nuux_global said:

i also don't have Fix IP, everytime i restart router i have new ipbut in same region or location... but that is the same for VPN every time u have new route and IP...

it weird

So apparently I can login with my mobile tethering though I'm still uncomfortable to go to a raid. I am still in contact with support team as why it is not working with my network.

Share this post


Link to post
Share on other sites
Mr_Donald_Trump
1 hour ago, jonathancondee said:

So apparently I can login with my mobile tethering though I'm still uncomfortable to go to a raid. I am still in contact with support team as why it is not working with my network.

You will get booted if you ping goes above 100 this way, you can check it with the FPS 2 console command.

Share this post


Link to post
Share on other sites
IIR4PT0RII

 

I was also trying with the phone hotspot in 4G and errors do not give, which is an ip thing?

Share this post


Link to post
Share on other sites
covermyass

I have been playing tarkov for weeks now through my Telkomsel 4G simcard. I live on Bali, Indonesia and my internet provider(indihome) for wifi has restrictions and does bandwith manipulations.

The problem varies. Sometimes it lets me log in with the simcard but not with the wifi or the other way around.

I get the error a 100% when I log in with the one and switch while the game is open/ in raid. This would confirm the theory about changing IP's that would get you flagged and booted from the game.

This morning i managed to play a few games with my simcard. Mornings are the most quiet for the servers I think...

 

NEVER had this error before 12.7 update.

New customs area is really cool tho!!!!

Share this post


Link to post
Share on other sites
Skitsbi

my game got far enough today to allow me into the main menu, and then giving me the two main errors were all getting if that helps 

Share this post


Link to post
Share on other sites
IIR4PT0RII

I have solved it, I think, it doesn't give me any more errors or anything, I called the operator of my network, and he told me that my line was nested, and therefore it was changed IP, probably now in 12.7 they put something for the ip strange or otherwise nat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2