Jump to content
staffsarge

Update = FPS drop

Recommended Posts

staffsarge

I was getting roughly 80fps give or take 10fps before the 12.7 update.  Now I'm consistently less than 60.  Anybody else notice this huge performance hit?

 

  • Like 2

Share this post


Link to post
Share on other sites
aqquasd

Same problem here, lost 20 fps in every map with the update, from stable 50~60 to 30, also now the "loading map" stage of entering a raid takes twice as long, i'm aware that trying to run this game in a FX 6150 is a stretch, but such an abrupt loss in performance seems weird with just one update.

Share this post


Link to post
Share on other sites
Bobbes84
Posted (edited)

Same here! 15-20 fps less most of the time since the update.

 

 

Edited by Bobbes84

Share this post


Link to post
Share on other sites
gamefinger

same here. i dont play anymore before EFT fix this. And its not just ingame fps, its also loading map, exiting map etc. 

Share this post


Link to post
Share on other sites
hillbilly_no1

Same here.

Share this post


Link to post
Share on other sites
aqquasd

Hello ? Mods ? anyone wants to answer this ?

 

Share this post


Link to post
Share on other sites
Cippledonlyfans

I've had the same issue since 12.7 customs is unplayable. I have a GTX2080 (not sure what processor i have of the top of my head but i know its pretty good) and everything ran smooth as butter before the update. Other maps i also experience frame drops that were never there before but like i said customs is unplayable

Share this post


Link to post
Share on other sites
BanditMaka
Posted (edited)

Customs would make sense because it just got an over hall and will be unoptimized af. I noticed Reserve feeling worse again as well.

Also seems to be some new desync, hit reg issues.

Maybe some type of performance hit with latest update that's only really most visible at least to me, on Customs and Reserve because they are the least optimized atm.

Mods aren't gonna know tho, that's not their job. You need someone from BSG_Crew to answer, and they aren't gonna have one instantly.

Edited by BanditMaka

Share this post


Link to post
Share on other sites
ikarus484

 

 before the update 70-80fps! and now at the beginning of a map everything is fine during the game i lose my fps to 35-40.

Share this post


Link to post
Share on other sites
DFIZZIL

I also  can't seem to find any happy medium 

RTX 2080 - 16GB 3000MHZ -8700K OC'd 4.8 all cores

customs 70-90 factory 100-120  had solid 110+ usually 120 capped before update 

Share this post


Link to post
Share on other sites
Cippledonlyfans

Not sure what the issue is but ever since the 12.7 update the game has been unplayable for me due to crashes and heavy frame drops I never had any issues until 12.7 and i have a well above average PC i've done everything I can to try and fix this but i've had no luck i've also seen lots of other people on the forums with the same issue but it seems the majority of the player base hasn't experienced this which is strange sorry for not offering a fix i just want to highlight this issue because the game is unplayable for a lot of people right now 

Share this post


Link to post
Share on other sites
MrAnony

Yea I got the game a little before the 12.7 update had around 50 to 60 fps with very little stutter now I can't even play the game above 40fps and there's always stutter with every little thing I do no matter the graphics setting I have. I tried even the lowest to highest setting same fps all the times Ill start with 50 to 60fps when I spawn in a match but the very moment I start moving around I get stutter every few seconds to the point it littler y makes me feel Ill at times and I'm not the only one I play with 4 other people all the times and every single one of them have the same problem only one of us can even play the game right now because they have a PC that cost well over 5K$. I have an OK PC but it can play anything at 1080p and 1440p at 60fps    FX 8350   RX 580 8GB   16GB Ram    so its a bit old but right now I can not play the game at all because of the stutter even capping the fps to 30 fps doesn't work it just goes down to the 20s for a second so yea they need to fix what ever the hell they did but I don't think that will happen anytime soon even trying to play the game at 720p doesn't fix the stutter lol

  • Like 1

Share this post


Link to post
Share on other sites
daerac

I was playing good at past but now I have FPS drop when playing and it is like a  capped at 30 to 40 fps with shutters and spikes when you are moving your mouse or walking. It is unplayeble, when I am walking I get little shutter If I run and move my mouse I get huge shutter every few seconds like pause and play. I have Sapphire RX 580 nitro+ 8gb, 16gb ram amd AMD ryzen 7 1700. I had same problem shutter problem in Rainbow 6 before. I delete all amd drivers with DDU and reinstall but nothing change. Also I change game settings ultra low and lowest res like 720p but nothing changed. Do you have an idea for this?2020_10.31-05_08.thumb.png.35a53cfb1037108dda3ec3611892c682.png2020_10.31-05_16.thumb.png.0e111864925140f097a55642678eef96.png2020_11.01-00_54.thumb.png.41c5015662ffec34337fecb0ef930856.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2