Jump to content

Game Freezing at "Loading Map 100%"


Recommended Posts

So, this began happening right after I installed the 0.12.7.8398 update. When I would attempt to load the maps Shoreline, Customs, and Reserve, my game would load everything fine up until I reached "Loading Map 100%." Then, my game would basically freeze and if I decided to click anywhere in the game window, it would go unresponsive and crash sometimes. I was wondering if anyone else experiences these problems or if there is an ongoing thread with answers than I am unaware of. Thanks tarky community.

  • Like 3
  • Upvote 7
Link to post
Share on other sites
  • Replies 153
  • Created
  • Last Reply

Top Posters In This Topic

  • Quisqueya

    15

  • fryguy5134

    10

  • Fonsi87

    5

  • Sanctyy

    5

Top Posters In This Topic

Popular Posts

So, this began happening right after I installed the 0.12.7.8398 update. When I would attempt to load the maps Shoreline, Customs, and Reserve, my game would load everything fine up until I reached "L

im expiereincing exactky the same

This issue is occuring for me as well.. Only on Customs and Interchange. No errors, no debug. I have 8 thread system with 32 GB RAM. Doesn't even max out RAM, only utilises 11-12 GB. Tr

Posted Images

treysgreen

Same. Huge problem. Loading late with my group puts us about 2 minutes behind on raid start. I also get a long black screen and "not responding" at raid end.

 

Link to post
Share on other sites

I can't say for sure that it happened after latest update, but this is a new problem I have been experiencing for the last week or so as well. Frame rate drops from 60 to 2 (two), and virtually freezes for anywhere between 30sec to several minutes, often remaining frozen until it begins "loading loot" or sometimes it'll randomly spawn you into the game. I've tried pretty much every FPS trick I could find online with no improvement, also tried reinstalling the game with no improvement. Drivers are up to date, temp files are cleaned out. Not really trying to play again until this is fixed as it has resulted in a couple of spawn deaths too. Really enjoy the game so here's hoping for a quick fix.

Link to post
Share on other sites
SpoonSerum

Same thing is happening to me. Ever since Customs expansion any map besides factory, labs, or woods has a significant fps drop and the loading map 100% freeze thing. Barely can play the game now sadly. Can’t run shoreline for money anymore because loading in 2 minutes late basically means you gave up the whole resort. Games in beta so I understand there much more issues to work on but I would love to see a fix in the future so I can begin playing again.

Link to post
Share on other sites

Greetings, i got problem with game after patch 0.12.7 with customs expansion. befor this patch my game was runing with full detals on best graphic options in 100 fps no when im loading maps my game freeezes and i lose a lot of fps and im coming to map after other players 2min or more. i was serching on forum many people got same problem with game after patch i got 1070TI graphic card, 16gb ram, ssd disc and game is not posible to play right now. i try everything like reinstal game, like format windows nothing help me with this loading to maps. can u help me with this problem? Wanna play but cant play on maps what i love. when the fix will come?

Link to post
Share on other sites
tomasskebab
1 hour ago, Sanctyy said:

Greetings, i got problem with game after patch 0.12.7 with customs expansion. befor this patch my game was runing with full detals on best graphic options in 100 fps no when im loading maps my game freeezes and i lose a lot of fps and im coming to map after other players 2min or more. i was serching on forum many people got same problem with game after patch i got 1070TI graphic card, 16gb ram, ssd disc and game is not posible to play right now. i try everything like reinstal game, like format windows nothing help me with this loading to maps. can u help me with this problem? Wanna play but cant play on maps what i love. when the fix will come?

check the page file sizes and if you dont get anything you should have it on a custom or the automatic setting (you find it at ''view advanced system settings'' then performance advanced and change the paging sizes and if you have 16gb ram get the initial size at 16000 and the max at 22000 idk if it fixed it but it should make a bit better oh and change only the paging file sizes for the disc you have the game on)

Link to post
Share on other sites

@tomasskebab i already done this think two days ago its not work.  this problem, problem is in loading map 100% moment game freez in this point and i need to long wait for move game. after it move game work perfect fast normaly with no problem but on loading map it freez and i can play with friends like that and cant play normaly cuz im late on mape like 3 - 5 minutes after others. damn it . can any moderator / emmisar / dev watch this topic ? 

Link to post
Share on other sites
2 hours ago, Sanctyy said:

@tomasskebab i already done this think two days ago its not work.  this problem, problem is in loading map 100% moment game freez in this point and i need to long wait for move game. after it move game work perfect fast normaly with no problem but on loading map it freez and i can play with friends like that and cant play normaly cuz im late on mape like 3 - 5 minutes after others. damn it . can any moderator / emmisar / dev watch this topic ? 

i have the same issue that you're having i get stuck at 100% map loading and it skips the time/ lags but after it finishes everything else loads up pretty quick but even so im still 2-3 minutes late to each raid its really annoying 

Link to post
Share on other sites
tomasskebab
14 hours ago, Sanctyy said:

yeap , thats why wrote here in forum about that issue maybe devs look on it and do sth with this cuz literaly game is unable to play for us. 

 

ye the same is with me i just found a video where a dude made a optimization pack so im using it and now im trying to get a new cpu cuz thats why for me i get stuck at 100%

Link to post
Share on other sites
Antonioes

Glad I finally found a topic about this issue, I have it aswell and haven't found another topic concerning this issue yet.

Game started acting wonky since patch 12.7. Long loading times on loading map (taking 2-3 full minutes to load the map), on loading loot pools (1-2 minutes) and when going to the post-raid screen. Game was working fine before patch 12.7. Reinstalling Tarkov on the same SSD didn't fix anything.

Anybody found a solution yet?

Link to post
Share on other sites

Kinda glad I'm not the only one.

I re-installed my game. That didn't work. I reformatted Windows and started fresh. That didn't work. I was going to overclock my CPU and GPU a little more but after reading this thread, sounds like there's a bug with the game. I agree that loading late like that makes the game unplayable. The spawns are all static and certain ones are your death if you can't move right away. Plus loading late means you miss your chance to be first at the good loot spawns...

BSG, please help!

Link to post
Share on other sites
xxXSorekXxx

I hope BSG is seeing this and working on the issue cuz im like joining 4 minutes on reserve. I load map 100% in 1 minute and then im stuck until 3 minutes at 3 minutes exactly it starts loading loot at other maps like Customs its like after 2 minutes loading loot excact its like its rigged to load it after certain point of minutes. Weird honestly hope its gonna be fixed soon I really love this game.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...