Jump to content
Sign in to follow this  
Neutrino1981

Verzweiflung pur!Serververbindung Lost direkt nach Upgrade

Recommended Posts

Neutrino1981

Ich habe seit April ,dass Problem das ich nicht mehr in Spiel reinkomme, entweder Game Aborted oder Serververbindung lost. 

Und neun es hat nichts mit Dual Stack DNS bla zu tun es ist zu 100% ein Account Problem.

Ich habe andere Accounts an meinem Rechner getestet, die funktionieren normal, und Freunde von mir haben versucht bei sich mit meinen Account zu spielen, war sogar mit meinem Rechner an andereren Standorten. Habe das Problem seit 24 h nach dem Wipe direkt nach dem Uprade von Standard auf Edge of Darnknes Limeted Edition. 

Der Support schickt immer nur standardisierte Nachrichten und will mich glauben machen der Fehler liegt, bei mir was komplett ausgeschlossen, ist habe mich Monate mit meinem Provider auseinander gesetzt, alle möglichen DNS einstellungen vorgenommen, bis ich auf die Idee gekommen ist, es muss am Account liegen. Doch auf die Tatsache , das ich Accpunts von Freunden benutzen kann an meinem Rechner und Standort und das andere mit meinen Account das gleiche Problem haben, obwohl sie sonst normal spielen können wird komplett ingnoriert. Ich finde es einen Frechheit, das ich noch mal 150€ ausgeben soll. Nur weil der Support nicht gewillt, ist das Problem zu lösen oder mir einfach einen neuen Account zu geben. Denn es ist ein Fakt, dass die Problematik bei ihnen liegt und nicht beim Kunden. 

Hoffe jemand weiß eine Lösung, der Support wie gesagt hilft mir null. Nur standardisierte Antwortet ohne auf meinen Nachrichten einzugehen.

 

Hier mal ein Nachrichten Verlauf von mir und dem Support. 

Seit dem Wipe kann ich das Spiele nicht spielen es kann, nicht an meinem Rechner oder an meiner Internetverbindung liegen, doch niemanden Interessiert dieses. Habe meinen Account bei anderen Getestet, immer direkt beim einloggen Serververbindung verloren. Andere Spieler haben meinen Account bei sich getestet , das gleiche Problem ich habe andere Accounts bei mir getestet, das Spiel lief perfekt. Bitte gebt mir einen neuen Account ich habe 150€ bezahlt und ihr verwehrt mit das Spielen, entweder ihr behebt diese Problem oder erstattet mir mein Geld zurück.Plage mich seit Monaten mit diesem Problem habe alles getan was man tun konnte, Provider konaktiert Rechner neue aufgesett usw. 2020-08-01 14:13

File_001.zip

Escape from Tarkov Support Gestern um 22:48

Hello

due to the sudden increase in players at times the servers suffer from instability. Servers are undergoing constant upgrades.

We understand your frustration, but we ask you to be patient. we are working hard to resolve this as soon as possible.

It may be a Route/DNS problem, We recommend that you try to use a VPN at least for now. Or make sure your connection isn't experiencing any problems. If possible reset (connect and disconnect) your modem (from the internet provider)

we also ask you to check your connection and play on servers close to your location. Routing problems and packet loss can increase ping and bring a bad gaming experience.

if the problem continues let us know.

Thank you for contacting us!
If we answered your questions, please close this request and rate quality of our support service.
Respectfully yours, the Escape from Tarkov support service.

Heute um 00:01 Neutrino81

I have been repeating myself since April, it is 100% due to the account, I spent everything else months with the provider. In the end, my account doesn't work on any computer in the world since I upgraded. The other way around, I can play other accounts, from friends on my computer so stop telling me such nonsense and looking for the mistakes of others. How customers are dealt with here is poor. Please solve the problem or give me a new account because this account does not work on any computer in the world or anywhere else with a different internet connection. My internet connection works very well. As I said, I can play other accounts, but my account does not work with the others either. Sever connection always clears immediately after the start of the game.

Share this post


Link to post
Share on other sites
AmunSeth

Huhu.

Nun, in Anbetracht der Tasache, daß Sowohl Software, als auch Account nicht nur Email- , sondern auch Hardware-gebunden sind, verwundert mich das noch nicht wirklich. Eigentlich viel Eher die Tatsache, daß deine Mates nicht auch Probleme haben, wenn Ihr da fröhlich Rechner & Account's tauscht :(

Da wundert mich das nun nicht wirklich, auch nur im Ansatz, sorry :(
Will nun nicht sagen, daß es ausschließlich daran liegt, aber das kann Probleme verursachen.

Aus dem Verlauf ist zB gar nicht ersichtlich, ob du dem Support das mitgeteilt hast.
Ansonsten auch einfach nur eine recht wütende Mail, ohne wirklichen Inhalt, der weiter helfen könnte :(

Was soll dir denn der Support denn erzählen, dazu?

Anhänge? Log's mitgeschickt? etc?

Lieber Gruß

 

  • Sad 1

Share this post


Link to post
Share on other sites
Neutrino1981

Das geht seit März so 100 Nachrichten und es ist zu 100% ein Account Problem warum kann ich , dass sonst mit einem anderen Account bei mir spielen. 

Share this post


Link to post
Share on other sites
AmunSeth

Weil dein Rechner wohl anscheinend für deren Account registiert ist. Und nicht für deinen.
Steht oben doch eigentlich schon ;)

Wenn du das mal nett formulierst und dich an einen der Mod's im deutschen Forum wendest und dort mal lieb nachfragst, wird dir sicher schneller geholfen, als wenn du nun weiter so übellaunig bist ❤️

Share this post


Link to post
Share on other sites
Neutrino1981

Das ist einfach Blödsinn... sorry

Share this post


Link to post
Share on other sites
Neutrino1981

Immer das Problem auf den Kunden zu schieben, ist hier eine Methode ich habe das Problem seit März.

Habe mich damit sehr genau auseinander Gesetzt meine Provider konaktiert, jegliche Einstellung veruscht.

Dann am Ende meinen Rechner an anderen Standorten getestet, darüber hinaus haben andere Spieler es probiert, der gleiche Fehler. Doch wenn ich verschieden Accounts teste läuft es perfekt, habe dem Support 100 Nachrichten geschickt, es liegt auch nicht an Dual Stack usw. Es ist ein Account Problem. Die Lösung des Problems ist nochmal 150€ ausgeben, doch das empfinde ich Gelinde gesagt als Frechheit. Das porblem trat direkt mit dem Upgrade auf....Rein von der Logik ergibt deine Aussage keinen Sinn....

Share this post


Link to post
Share on other sites
AmunSeth
Posted (edited)
vor einer Stunde schrieb AmunSeth:

Nun, in Anbetracht der Tasache, daß Sowohl Software, als auch Account nicht nur Email- , sondern auch Hardware-gebunden sind,

also, noch einmal von vorne ...
Wenn DEIN Rechner für ANDERE registriert ist, kannst DU ein Problem bekommen, wenn du dich mit deinem Account an deinem Rechner dann anmelden möchtest. Dazu müssten deine Freunde zunächst einmal DEINEN Rechner aus IHREN Accounts Entfernen lassen ...
...
Damit du dich überhaupt mal mit deinem Email-Acc & deinem Rechner mal anmelden kannst und Server & Co überhaupt mal die Möglichkeit bekommen, das ordentlich zuzuordnen...

LG

Edited by AmunSeth

Share this post


Link to post
Share on other sites
Neutrino1981

Das würde ja bedeuten wenn jemand sich ein neuen Computer kauft, das er das Spiel neu kaufen muss. Nochmal es ergibt null sinn Aussreden als PMC Operator ist es ja klar. Mir solch einen Blödsinn zu erzählen. Nochmal niemand kann nirgends mit meinem Account spielen, aber ich kann mit anderen Accounts perfekt spielen. 

Aber Schuld ist immer der Kund ist. Klar wie gesagt, setze mich seit Monanten mit dem Problem auseinander. 

 

Und es wird immer verusucht den Kunden zu veräpplen, gerade nocht mal das Profil zurück gesetzt. Keine Veränderug.

Wie gesagt, Kundensupport null.... und es sind etliche Tickets, bin bereit mir  noch mal das Komplette Spiel zu kaufen und 150€ auszugeben, aber dann will ich für den alten Account eine Erstattung.

Share this post


Link to post
Share on other sites
AmunSeth
vor 4 Minuten schrieb Neutrino81:

Das würde ja bedeuten wenn jemand sich ein neuen Computer kauft, das er das Spiel neu kaufen muss

Nein.

Es bedeutet, daß nicht X Accounts auf einem Rechner vorhanden sein sollen ;)

vor 4 Minuten schrieb Neutrino81:

Nochmal es ergibt null sinn

Lies dir das, was ich geschrieben habe, noch einmal ganz in Ruhe und weniger emotional geladen, durch.

vor 6 Minuten schrieb Neutrino81:

Nochmal niemand kann nirgends mit meinem Account spielen, aber ich kann mit anderen Accounts perfekt spielen.

Um so etwas idR zu vermeiden und Ähnliches

LG

Share this post


Link to post
Share on other sites
Neutrino1981

Die Logik sagt trotzdem es ist ein Account Problem der Account ist gebannt oder ähliches. 

Share this post


Link to post
Share on other sites
Neutrino1981

Andere haben das gleiche Problem, und ihr kommt mit so einen Allibi-Unsinn. Fakt ist ich kann das Spiel spielen aber nur nicht über meinen Account, dieser seit 24h nach dem Wipe und direkt nach dem Upgrade von Standardt EOD .Vorher lief alles.

 

Share this post


Link to post
Share on other sites
Tucs
vor 1 Minute schrieb Neutrino81:

Andere haben das gleiche Problem, und ihr kommt mit so einen Allibi-Unsinn. Fakt ist ich kann das Spiel spielen aber nur nicht über meinen Account, dieser seit 24h nach dem Wipe und direkt nach dem Upgrade von Standardt EOD .Vorher lief alles.

 

Warte noch ein wenig bis sich einer der Moderatoren hier um das Thema kümmert. Der gute Amun stochert auch nur im dunklen herum.

 

  • Like 1

Share this post


Link to post
Share on other sites
Neutrino1981

Wie gesagt, Problem seit März...

Share this post


Link to post
Share on other sites
AmunSeth
Posted (edited)
vor 12 Minuten schrieb Tucs:

Warte noch ein wenig bis sich einer der Moderatoren hier um das Thema kümmert. Der gute Amun stochert auch nur im dunklen herum.

Ich hab nun mehrfach geschrieben, was getan werden sollte und woran es liegen kann, und wie es den Texten des ThreadVerfassers eigentlich entnehmbar ist, auch sein wird, wenn man sich hinreichend informiert hat ;)

 

https://www.google.com/search?client=firefox-b-d&q=escape+from+tarkov+hardware+activation+required

Edited by AmunSeth

Share this post


Link to post
Share on other sites
Tucs
vor 11 Minuten schrieb Neutrino81:

Wie gesagt, Problem seit März...

Die Moderatoren hier im Forum sind so weit ich weiß im großen nur ehrenamtlich tätig und gehen noch ihren normalen Jobs nach. Dein Beitrag hier ist nun erst ein paar std. alt... haben sie Geduld.

Es wird sich heute bestimmt noch einer deiner annehmen.

 

Share this post


Link to post
Share on other sites
AmunSeth

Nichtsdestotrotz wäre es von Vorteil, wenn dann schon einmal parat gehalten wird, wer sich denn da so vom dem betreffenden Rechner schon so eingeloggt hat usw. usf. Die Daten müssen wohl dann geprüft und abgeglichen werden ...

So von wegen "Logik" und so

Das ist nun mal ein Problem, wofür BSG nix kann.
Das hat mit der "Harwareaktivierung" zu tun.
Man muss dem Support und den Mods bitte auch hinreichende Informationen zur Verfügung stellen und auch selbst adäquat aktiv werden und auch selbst auf Fehlersuche gehen.
Solche nichtssagenden Wutmails & -threads sind da eher kontraproduktiv ;)

Unter den Teammitliedern findet man auch die deutschen Mods

Share this post


Link to post
Share on other sites
Neutrino1981

Das tue ich seit März 100 Tickets, undm it der Hardware aktivierung hat das nichts zu tun. Ich muss mir das Game neukaufen. Dann wird es funktionieren.

Share this post


Link to post
Share on other sites
TSKNF
Posted (edited)

Das der Support nicht auf einfache Lösungen eingeht, ist echt eine Schande. Es wäre sicher ein leichtes den Account zu löschen und ihm innerhalb von 5 Minuten einen neuen EoD Account zu geben. Wir hätten innerhalb von Minuten die Antwort, ob es das Problem beheben würde.

Der Einwand, das andere Accounts problemlos funktionieren, ist doch etwas, was einem doch förmlich in die Augen springt... Auch das der Account erweitert wurde und erst danach die Probleme aufgetreten sind. Und jetzt mal ganz im Ernst... Bezweifelt hier jemand, das wir so ein Bug in Tarkov finden würden?

Mir fällt halt nur auf, das sich der Support in Tarkov, immer nur viertklassig anfühlt.

Noch mal zwei Anmerkungen von mir.

Unter deinen Beiträgen im Forum fehlt die Edge of Darkness bemerkung... Spricht nicht für ein Update

Und zweitens, hast du deinen Account schon einmal zurück gesetzt? mfg

Edited by TSKNF
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Neutrino1981

Sehe ich ähnlich, andere haben das gleiche Problem habe mich sogar Wochenlang mit meinem Provider auseinander gesetzt usw. WEnn es angeblich an meiner Hardware aktivierung liegt, warum wird diese nicht Rückgänig gemacht. Kann doch nicht sein, zu mal ich nicht glaube , dass es daran liegt. Zu mal Ich immer erst zum Spielstart die Serverbindung verliere. 

Der Suppot geht nie auf meinen Inhalt der Nachricht ein, sondern kommt seit Monaten in ettlichen Tickets mit standardisierten Antworten ohne auf den Inhalt meiner Nachrichten einzugehen. Zu schreiben: Man muss dem Support und den Mods bitte auch hinreichende Informationen zur Verfügung stellen und auch selbst adäquat aktiv werden und auch selbst auf Fehlersuche gehen.

 

Ist einfach nur ein Schlag ins Gesicht, wenn man nichts anderes seit Monaten versucht, doch es auf die Problematik wird nicht mal im Ansatz eingegangen, es wird immer nur behauptet, man selbst sei das Problem. 150€ und kein Wirklicher Support.Was ich alles versucht habe, kann sich niemand vorstellen,Wochenlang alles befolgt was der Suppot für Ideen hatte von Dual Stack bis DNS  probleme usw. Falls es eine Hardwarebindung geben solltem warum wird diese nicht aufgehoben? Hardware kann sich bei jedem ändern. Ich glaube eher mein Account ist blockiert warum auch immer. Wie gesagt seit März kein Spielen möglich .  

Share this post


Link to post
Share on other sites
NaClDrakor

Wie aber bereits hingewiesen fehlt unter deinem Forum Account der EOD Hinweis.

Ist die Zahlung 100% raus gegangen und wurde nicht zurückgezogen?

Share this post


Link to post
Share on other sites
Neutrino1981
Posted (edited)

Bei mir steht, Edge of Darkness Limited Edition.(

OWNER OF PREORDER PACK

Edge of Darkness Limited Edition) Auch im Launer und Ingame und ja ist rausgegangen.

Edited by Neutrino81

Share this post


Link to post
Share on other sites
NaClDrakor

Komisch, wie meinem Vorredner auch schon aufgefallen ist steht es bei mir nicht unter deinem Namen. Also irgendwas ist da faul. 
 

Share this post


Link to post
Share on other sites
dertexaner
vor 2 Minuten schrieb NaClDrakor:

Komisch, wie meinem Vorredner auch schon aufgefallen ist steht es bei mir nicht unter deinem Namen. Also irgendwas ist da faul.

Im Forumprofil kann man folgendes ein oder ausstellen: Display bought preorder pack to public users

Kann es das nicht einfach sein?

Share this post


Link to post
Share on other sites
Neutrino1981
Posted (edited)

Vielleicht...

eft screenshot.png

Edited by Neutrino81

Share this post


Link to post
Share on other sites
Neutrino1981

Ein paar Sekunden kann ich spielen, bis Serververbindung verloren kommt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2