Jump to content
Hanfer

Can't Login due to captcha

Recommended Posts

Hanfer

Since the recent update 0.12.8 I had numerous crashes. So I thought some files might be corrupted and tried to reinstall the game. So I used the Unistall.exe and tried to login on the main website to download the launcher and reinstall the game (might have been a dumb move). And when I try to login, I need to solve the captcha but it doesn't work for me. I've seen some similar issues but the where atleast 6 months old.

Share this post


Link to post
Share on other sites
Natalino

What do you mean by "doesn't work with you"? Can you elaborate more on this for us to better assist you.

Clean browser files or try to do it on another browser as well. 

Share this post


Link to post
Share on other sites
TUALMASOK
On 9/8/2020 at 11:20 PM, Hanfer said:

Since the recent update 0.12.8 I had numerous crashes. So I thought some files might be corrupted and tried to reinstall the game. So I used the Unistall.exe and tried to login on the main website to download the launcher and reinstall the game (might have been a dumb move). And when I try to login, I need to solve the captcha but it doesn't work for me. I've seen some similar issues but the where atleast 6 months old.

Are you a robot? Robots can't do captchas.

Share this post


Link to post
Share on other sites
kurgyn

It could be that situation where the website blacklists your IP for whatever reason and won’t progress past the captcha. It’ll just be a blank white page after the captcha with a shady >1mb download that pops up. Try to connect to the site from your mobile hotspot or different network if possible and see if it  changes?

Share this post


Link to post
Share on other sites
TUALMASOK
6 minutes ago, kurgyn said:

It could be that situation where the website blacklists your IP for whatever reason and won’t progress past the captcha. It’ll just be a blank white page after the captcha with a shady >1mb download that pops up. Try to connect to the site from your mobile hotspot or different network if possible and see if it  changes?

It could be an UP issue. Not sure how IP addresses work for the OPs connection, but here in Oz unless you have a static IP a quick modem restart will assign a new IP address.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2