Jump to content
James85Smith

Es funktioniert nicht mehr ...

Recommended Posts

James85Smith

Hallo Community.

Ich habe das Problem das seit dem letzten Update mein EFT gar nicht mehr funzt.. leider hat vorher super funktioniert. Nach besagten Update lädt kein ping mehr im Launcher und auch Ingame ist es auch so das ich nach ein paar Sekunden keine Items mehr bewegen kann oder was kaufen oder ein Raid anfangen kann. Habe schon das Game neuinstalliert aber hat auch nichts geholfen.

 

Hat hier jemand noch Tips was ich versuchen kann oder sogar eine passende Lösung ?

Danke schonmal im vorraus für eure Unterstützung.

Mfg

James85Smith

 

EFT Serverliste.png

  • Confused 1

Share this post


Link to post
Share on other sites
Roones

Grüße,

 

hast du außer der Neuinstallation noch etwas ausprobiert? Was heißt genau, dass das Spiel nicht funktioniert? Startet es nicht?

VG


 

Share this post


Link to post
Share on other sites
James85Smith

Bislang nur Neuinstalation ausprobiert.

Es startet aber ich kann ungefähr 1 Minute Sachen verschieben danach blinken sie nur noch an der Stelle und da wo ich sie hinverschoben habe . Wenn ich es schließen möchte stürzt es ab . Und inRaids komme ich gar nicht mehr rein steht nur Matching dort.

Mfg

James Smith

Share this post


Link to post
Share on other sites
Roones
vor 36 Minuten schrieb James85Smith:

Bislang nur Neuinstalation ausprobiert.

Es startet aber ich kann ungefähr 1 Minute Sachen verschieben danach blinken sie nur noch an der Stelle und da wo ich sie hinverschoben habe . Wenn ich es schließen möchte stürzt es ab . Und inRaids komme ich gar nicht mehr rein steht nur Matching dort.

Mfg

James Smith

Schau bitte zuerst nach, ob BSGLauncher in der Firewall als Zugelassene App geführt wird -> Systemsteuerung\System und Sicherheit\Windows Defender Firewall\Zugelassene Apps

Des weiteren kannst du probieren den Cache des Spiels zu löschen. Dafür gehst du einfach über den Spielordner auf deiner Festplatte in den Unterordner "cache" und löscht dort die Dateien.

Ansonsten könntest du mal die Temp-Files auf deinem Rechner löschen -> Windows+R Tastenkombination und dann nach "temp" und "%temp%" suchen und die Inhalte jeweils löschen. 

 

Vielleicht hilft davon schon etwas weiter ;)

VG

Share this post


Link to post
Share on other sites
ningamertendo

@James85Smith Kannst du über die Powershell oder die Eingabeaufforderung einen Ping erfolgreich testen? Gebe hierzu folgendes ein:

Zitat

ping 8.8.8.8

Falls nicht könnte das ICMP-Protokoll geblockt werden.

  • Like 1

Share this post


Link to post
Share on other sites
James85Smith
vor 2 Stunden schrieb ningamertendo:

@James85Smith Kannst du über die Powershell oder die Eingabeaufforderung einen Ping erfolgreich testen? Gebe hierzu folgendes ein:

Falls nicht könnte das ICMP-Protokoll geblockt werden.

Sowohl Powershell oder auch über die Eingabeaufforderung passiert gar nichts  :(

vor 3 Stunden schrieb Roones:

Schau bitte zuerst nach, ob BSGLauncher in der Firewall als Zugelassene App geführt wird -> Systemsteuerung\System und Sicherheit\Windows Defender Firewall\Zugelassene Apps

Des weiteren kannst du probieren den Cache des Spiels zu löschen. Dafür gehst du einfach über den Spielordner auf deiner Festplatte in den Unterordner "cache" und löscht dort die Dateien.

Ansonsten könntest du mal die Temp-Files auf deinem Rechner löschen -> Windows+R Tastenkombination und dann nach "temp" und "%temp%" suchen und die Inhalte jeweils löschen. 

 

Vielleicht hilft davon schon etwas weiter ;)

VG

Firewall ist zugelassen  und die anderen beiden Sachen habe ich durchgeführt habe aber weiterhin gleiches bei den Servern oder auch Ingame

Share this post


Link to post
Share on other sites
ningamertendo
vor 12 Minuten schrieb James85Smith:

Sowohl Powershell oder auch über die Eingabeaufforderung passiert gar nichts  :(

Bist du der Inhaber deines Internetanschlusses? Es kann gut sein, dass dies durch deine Administration deaktiviert worden ist. Dies hatte früher einen Sicherheitsaspekt, der heutzutage jedoch marginal ist.

Share this post


Link to post
Share on other sites
James85Smith
vor 2 Minuten schrieb ningamertendo:

Bist du der Inhaber deines Internetanschlusses? Es kann gut sein, dass dies durch deine Administration deaktiviert worden ist. Dies hatte früher einen Sicherheitsaspekt, der heutzutage jedoch marginal ist.

Ja bin ich

Share this post


Link to post
Share on other sites
ningamertendo

@James85Smith Dann würde ich mal bei deinem Provider anfragen, ob diese wissen was da los ist. Die IP 8.8.8.8 sollte immer gepingt werden können, wenn alles korrekt ist.

  • Like 1

Share this post


Link to post
Share on other sites
James85Smith

So jetzt bin ich weiter habe auch eine Lösung gehabt . Erstmal Danke für die schnellen und guten Antworten.

Das Problem war das ich vor paar Wochen mal eine VPN Software hatte habe aber EFT immer ohne VPN gespielt weil ich mit VPN absurd hohe Pings hatte und flog fast aus jeden Raid (Habe nicht drauf geachtet das ich Automatische Serverwahl hatte und über VPN kam ich immer USA Server mit 190er Ping.). Jetzt ist es so das ich VPN wieder angemacht habe und siehe da EFT funktioniert zu spielen Raid alles, mir werden dann auch wieder die Pings angezeigt ...Also es läuft muss aber wahrsacheinlich inmmer mit VPN spielen und Deutsche Server aussuchen.

Mfg

James Smith

Share this post


Link to post
Share on other sites
ningamertendo

@James85Smith Das hört sich schonmal gut an. Jedoch solltest du bei deinem Provider trotzdem mal anfragen, warum die Pings also das ICMP-Protokoll nicht funktioniert. Das sollte ein ungewollter Fehler sein.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2