Jump to content
jaugusto

Baixo uso de CPU e GPU. Consequência baixa taxa de frames.

Recommended Posts

jaugusto

Boa tarde,

Tenho observado ao jogar o EFT, que mesmo tendo uma máquina razoável, não consigo uma taxa de frames adequada. O mais intrigante seria o fato de que CPU e GPU estão trabalhando bem abaixo do normal quando comparados a outros jogos pesados. Coloquei alguns prints para auxiliar no entendimento do problema.

Alguém tem tido os mesmos problemas?

Print1.png

Print3.png

Print4.png

Share this post


Link to post
Share on other sites
FLP

Qual a config da sua maquina ? você só tem 8gb ?

FLP

Share this post


Link to post
Share on other sites
jaugusto

Raizen 7 2700, RTX2060, 16 GB de RAM e tarkov instalado em SSD.

 

Share this post


Link to post
Share on other sites
FLP
5 hours ago, jaugusto said:

Raizen 7 2700, RTX2060, 16 GB de RAM e tarkov instalado em SSD.

 

Realmente deveria ter um pouco mais de fps. recomendo você testar diferentes configs, tente deixar algumas opções de gráfico no alto/medio e outras no low, talvez isso force mais o uso tanto da GPU como da CPU. faça os testes e me avise se houve alguma mudança. 

peço também que por favor tente atualizar qualquer driver do seu computador e se possível atualize o windows.

FLP

Share this post


Link to post
Share on other sites
jaugusto

Olá FLP,

Ja testei diversas combinações indo do low ao ultra e não houveram resultados significativos. Continuo tendo uma performance do hardware bem abaixo da esperada. Ontem para tirar a dúvida apaguei o jogo e reinstalei , porém continuo com o mesmo problema.

Com relação aos drivers e Windows todos atualizados, tenho outros jogos instalados (que exigem tanto hardware ou até um pouco mais) e todos funcionam normalmente, com configurações altas e mantendo os grandes dentro do esperado.

Já não sei mais o que tentar, o que mais me intriga é o HW não estar sendo exigido, o que me levanta uma hipótese de baixa performance relacionada ao game.

No momento fico na torcida de que algum outro player tenha tido os mesmos problemas e que entenda qual a solução.

Tentei também abrir um ticket para os desenvolvedores, mas até o momento, sem resposta.

João Augusto.

 

Share this post


Link to post
Share on other sites
FLP
6 hours ago, jaugusto said:

Olá FLP,

Ja testei diversas combinações indo do low ao ultra e não houveram resultados significativos. Continuo tendo uma performance do hardware bem abaixo da esperada. Ontem para tirar a dúvida apaguei o jogo e reinstalei , porém continuo com o mesmo problema.

Com relação aos drivers e Windows todos atualizados, tenho outros jogos instalados (que exigem tanto hardware ou até um pouco mais) e todos funcionam normalmente, com configurações altas e mantendo os grandes dentro do esperado.

Já não sei mais o que tentar, o que mais me intriga é o HW não estar sendo exigido, o que me levanta uma hipótese de baixa performance relacionada ao game.

No momento fico na torcida de que algum outro player tenha tido os mesmos problemas e que entenda qual a solução.

Tentei também abrir um ticket para os desenvolvedores, mas até o momento, sem resposta.

João Augusto.

 

Envia para mim por favor o numero do ticket no privado, vou dar uma olhada.

Bom, o jogo está em beta, já vi relatos como esse, no entanto o jogo voltou ao normal "do nada". Geralmente a solução estra dentro do que eu falei anteriormente. Atualizar drivers e mudar as configs do jogo, desabilitar filtros e programas de gravação,etc...

FLP

Share this post


Link to post
Share on other sites
jaugusto

Segue o número do ticket: 7399325

apenas responderam que está na área errada....

:/

Share this post


Link to post
Share on other sites
jaugusto

Segue agora o ticket criado na área correta...

#7409985

Share this post


Link to post
Share on other sites
FLP
15 hours ago, jaugusto said:

Segue agora o ticket criado na área correta...

#7409985

Esse ticket foi respondido hoje. Basicamente foi escrito oque eu te disse e mais algumas informações. Tente o procedimento se não funcionar explique melhor sobre o jogo não usar totalmente o seu hardware. se possível envie fotos.

FLP

Share this post


Link to post
Share on other sites
jaugusto

Obrigado pela resposta FLP.

já fiz os testes necessários e enviei os prints relacionados ao resultado obtido, mas realmente não houve avanço. Como respondi no ticket, coloco-me à disposição caso entendam que alguma outra informação seja necessária, até mesmo para um acesso remoto. Entendo que o jogo está em desenvolvimento e quero contribuir para que outros não venham a ter o mesmo problema e/ou caso tenham seja resolvido.

Tentei também no último teste, o software para limpar memoria periodicamente, mas também sem efeito...

Att,

João Augusto.

Share this post


Link to post
Share on other sites
FLP
11 hours ago, jaugusto said:

Obrigado pela resposta FLP.

já fiz os testes necessários e enviei os prints relacionados ao resultado obtido, mas realmente não houve avanço. Como respondi no ticket, coloco-me à disposição caso entendam que alguma outra informação seja necessária, até mesmo para um acesso remoto. Entendo que o jogo está em desenvolvimento e quero contribuir para que outros não venham a ter o mesmo problema e/ou caso tenham seja resolvido.

Tentei também no último teste, o software para limpar memoria periodicamente, mas também sem efeito...

Att,

João Augusto.

Se puder por favor verifique, não consegui encontrar os prints no ticket.

Vi que sua intenção também é reportar o ocorrido para solucionar tal problema, bela atitude. Infelizmente agora na beta entre um patch e outro as vezes acontece esse tipo de incompatibilidade com alguns hardware's e software's. Em muitas vezes isso é resolvido de uma maneira boba, já vi relatos até envolvendo programas de controlar led no PC.

FLP

Share this post


Link to post
Share on other sites
jaugusto

Recebi contato através do ticket aberto e fiz várias tentativas utilizando um statup limpo do windows, mas ainda assim o problema persiste.

Imagino que pode sim ser um problema simples de resolver, mas não vejo alternativas. A ideia certamente é resolver para que outros não tenham o mesmo tipo de falha.

Verifiquei também e as imagens estão anexadas.

João Augusto.

Share this post


Link to post
Share on other sites
FLP
4 hours ago, jaugusto said:

Recebi contato através do ticket aberto e fiz várias tentativas utilizando um statup limpo do windows, mas ainda assim o problema persiste.

Imagino que pode sim ser um problema simples de resolver, mas não vejo alternativas. A ideia certamente é resolver para que outros não tenham o mesmo tipo de falha.

Verifiquei também e as imagens estão anexadas.

João Augusto.

Olhei o ticket, espere a resposta. Mas acredito que estão acabando as soluções. 

Você alterou alguma config no painel de jogos do Windows(Windows + G), lembro que isso roubava FPS em vários jogos antigamente. No entanto o que intriga é não usar totalmente o hardware, parece estar ligado a alguma incompatibilidade/bug ou algum programa de driver por exemplo. As temperaturas estão OK? digo VRM,etc...

FLP

Share this post


Link to post
Share on other sites
jaugusto
Posted (edited)

Com relação ao painel de jogos, desabilitada a opção que falou.

Temperaturas normais e uso de Vram, ram, etc normais. Como te falei nos outros jogos o HW é exigido normalmente.

Edited by jaugusto

Share this post


Link to post
Share on other sites
FLP
7 hours ago, jaugusto said:

Com relação ao painel de jogos, desabilitada a opção que falou.

Temperaturas normais e uso de Vram, ram, etc normais. Como te falei nos outros jogos o HW é exigido normalmente.

Bom, estamos um pouco perto do patch 12.8, será um patch com bastante correções e novidades, se não resolver nesse patch ou no seu atual ticket vamos tentando outras soluções como tentar instalar um driver de video mais antigo ,formatação limpa do Windows,etc..

FLP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2