Jump to content
CholgaA

Alguien mas con este problema/bug?

Recommended Posts

CholgaA

Buenas, en mi primera y única raid del dia tuve un problema que no me dejaba recargar mis cargadores, stackear munición (obviamente la misma munición) y descargar mis armas, sin embargo si podía realizar cualquier otra acción como comer, curarme, matar scavs. Ademas escuchaba los disparos del resto y al ocupar mis ítems si se gastaban como corresponde y pude ver el pmc que me mató por lo que dudo que sea un problema de conexión (el cual era constantemente 70ms), por mi parte ya reporté el problema y quería saber si a alguien mas le ha pasado. Es primera vez que me pasa.

Share this post


Link to post
Share on other sites
E-jota

Nunca me ha pasado eso, repórtalo

Share this post


Link to post
Share on other sites
CTRQuko

@cholgaA

Recuerda que participas en una beta, esta bien reportarlo en el foro, pero mejor recordar que tienes una herramienta en el launcher para reportar bugs, junto con screenshots del problema:

https://gyazo.com/ab651aecf9f8e17ae151f66eef125eb5

adjunta en el texto el problema que tengas y luego añade screenshots asi ayudaras a que el problema no se repita

 

Share this post


Link to post
Share on other sites
Clox
On 9/26/2020 at 4:13 PM, CholgaA said:

Buenas, en mi primera y única raid del dia tuve un problema que no me dejaba recargar mis cargadores, stackear munición (obviamente la misma munición) y descargar mis armas, sin embargo si podía realizar cualquier otra acción como comer, curarme, matar scavs. Ademas escuchaba los disparos del resto y al ocupar mis ítems si se gastaban como corresponde y pude ver el pmc que me mató por lo que dudo que sea un problema de conexión (el cual era constantemente 70ms), por mi parte ya reporté el problema y quería saber si a alguien mas le ha pasado. Es primera vez que me pasa.

Buenas  estimado, Tengo una pregunta,  no pensaste en reiniciar el juego?, como sabes EFT esta en una versión Beta por ende Suele traer errores, usualmente cuando hay problemas en la raid (partida) en la mayoría de las veces reiniciar el juego funciona (Cuando me refiero a reiniciar el juego es poner la combinación ALT+F4 y iniciar el juego nuevamente)..

Share this post


Link to post
Share on other sites
CholgaA

Hola, el error ya lo reporte y no me ha ocurrido de nuevo.

Share this post


Link to post
Share on other sites
MegaXB11

Me alegro que no haya sucedido de nuevo. Como dijo CTRQuko, es una beta y esos problemas pasan. Trata de reportar esos bugs así colaboras a que no vuelvan a ocurrir! Lo mas probable es que ese tipo de bugs duren esa raid y a la próxima se solucione.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2