Jump to content
GOAThi_TTV

Problema de PING servidor SP

Recommended Posts

GOAThi_TTV

Boa tarde galera, tudo bem?


Estou tendo problemas de ping ao jogar tarkov, jogo no servidor São Paulo, e constantemente tenho jogado com 120 a 140 de ping.
Na lista de servidores por exemplo, São Paulo é o terceiro pra mim, tendo Washington e Atlanta com pings menores.
Testei minha internet infinitas vezes, e não acredito que seja esse o problema. Minha conexão é de 160mb.

Alguém pode ajudar? Já passou por isso?

Share this post


Link to post
Share on other sites
FLP

Você já testou alguma VPN ? ou substituir o seu DNS pelo DNS do google ?

FLP

Share this post


Link to post
Share on other sites
GOAThi_TTV

Meu DNS já está com o do google, vou testar voltar ao normal.

VPN ainda não testei, já n tenho mais os testes gratuitos e acho que não é o caso pagar pra trocar a rota.

Tem mais algum esquema do DNS fora o do google?

Share this post


Link to post
Share on other sites
FLP
3 hours ago, GOAThi_TTV said:

Meu DNS já está com o do google, vou testar voltar ao normal.

VPN ainda não testei, já n tenho mais os testes gratuitos e acho que não é o caso pagar pra trocar a rota.

Tem mais algum esquema do DNS fora o do google?

Que eu saiba não. Eu recomendo usar sempre o DNS da sua provedora, só muda para o do Google se realmente tiver necessidade.

FLP

Share this post


Link to post
Share on other sites
GOAThi_TTV

Voltei pro DNS da provedora e nada FLP, algumas partidas cai sem ping, outras 160.

Tem algum outro DNS conhecido recomendado?

Share this post


Link to post
Share on other sites
FLP
4 hours ago, GOAThi_TTV said:

Voltei pro DNS da provedora e nada FLP, algumas partidas cai sem ping, outras 160.

Tem algum outro DNS conhecido recomendado?

Que eu saiba não, tal problema foi reportado para os devs, já que eu já havia recebido outros reports sobre isso, até mesmo de outros países da America do Sul.

Teste alguma VPN.

FLP

Share this post


Link to post
Share on other sites
rafaelgreick

Estou com o mesmo problema, aqui o server SP tem ping 200, enquanto varios outros do USA tem ping menor de 150ms.

Até 2 dias atras eu jogava normal 

Share this post


Link to post
Share on other sites
FLP
24 minutes ago, rafaelgreick said:

Estou com o mesmo problema, aqui o server SP tem ping 200, enquanto varios outros do USA tem ping menor de 150ms.

Até 2 dias atras eu jogava normal 

Qual a sua provedora de internet e sua região ?

FLP

Share this post


Link to post
Share on other sites
rafaelgreick

Vital net , Iguatama -mg

 

Share this post


Link to post
Share on other sites
FLP
2 hours ago, rafaelgreick said:

Vital net , Iguatama -mg

 

Vou verificar se outras pessoas também estão com tal problema perto da sua região e com a mesma provedora. Chegou a testar mais de um tipo de VPN ?

FLP

Share this post


Link to post
Share on other sites
rafaelgreick

Nesses dias eu já fiz:

*reiniciei a net
*testei ExitLag (la mostra ping de 12ms pro server SP, coloquei e entrei em uma partida com meu amigo que conseguia selecionar o server SP. De pouco em pouco tempo recebo Connection Lost, pelo menos não era kickado pelo ping alto, igual quando entrava sem)
*Troquei o modem (com a operadora de internet)
 

Share this post


Link to post
Share on other sites
FLP
19 hours ago, rafaelgreick said:

Nesses dias eu já fiz:

*reiniciei a net
*testei ExitLag (la mostra ping de 12ms pro server SP, coloquei e entrei em uma partida com meu amigo que conseguia selecionar o server SP. De pouco em pouco tempo recebo Connection Lost, pelo menos não era kickado pelo ping alto, igual quando entrava sem)
*Troquei o modem (com a operadora de internet)
 

Teste outra VPN, algumas possuem alguns dias de graça para teste.

Seu amigo tem problemas constantes para jogar ? Qual a região dele ?

FLP

Share this post


Link to post
Share on other sites
leanescob

estou com o mesmo problema. esta impraticavel jogar. estou usando oi fibra de 400 mb e o ping fica na faixa de 120 a 160. lembrando que ha uns meses nao tinha esse problema

Share this post


Link to post
Share on other sites
FLP
2 hours ago, leanescob said:

estou com o mesmo problema. esta impraticavel jogar. estou usando oi fibra de 400 mb e o ping fica na faixa de 120 a 160. lembrando que ha uns meses nao tinha esse problema

testou alguma VPN  ?

FLP

Share this post


Link to post
Share on other sites
e1papapa

Hoje, após o novo patch, o ping de são Paulo está maior que o de Miami para mim... Alguém está tendo o mesmo problema?  Moro no Acre, sempre joguei entre 70 a 110 de ping, hoje o server de são Paulo está com 250  e o de Miami está a 210.

Edited by e1papapa
Informações

Share this post


Link to post
Share on other sites
FLP
1 hour ago, e1papapa said:

Hoje, após o novo patch, o ping de são Paulo está maior que o de Miami para mim... Alguém está tendo o mesmo problema?  Moro no Acre, sempre joguei entre 70 a 110 de ping, hoje o server de são Paulo está com 250  e o de Miami está a 210.

Chegou a testar alguma VPN ? Parece ser um problema de rota, não houve report massivo sobre esse problema até o momento.

FLP

Share this post


Link to post
Share on other sites
Riival

eu  to com mesmo poblema tava jogando normal no outro dia  ping ta 180 190  meu provedor  é da'- oi 

Share this post


Link to post
Share on other sites
Azul-PLAG

Em meio ao cenário atual é muito comum ocorrerem oscilações enormes na qualidade de internet. Alguns dias atrás até o Google teve alguns dos seus serviços fora do ar. Façam testes em outros jogos e verifiquem se as latências para os servidores deles também estão altas.

 

Abraço.

Share this post


Link to post
Share on other sites
cykablaster9

Estive jogando a semana toda sem problemas com cerca de 20~40 de ping no servidor de SP, mas após a atualização Quinta-feira também comecei a ter o mesmo problema, agora fazem dois dias que tenho 160 de ping no server de SP e 150 em Washington e Miami.

Moro em MG e também estou usando internet da Oi Fibra de 200mb e todos os outros jogos e aplicações estão com o ping normal para servidores BR sem oscilações na conexão. Tentei DNS, Exit Lag e também tentei outro computador mas o problema persiste.

Share this post


Link to post
Share on other sites
FLP
41 minutes ago, cykablaster9 said:

Estive jogando a semana toda sem problemas com cerca de 20~40 de ping no servidor de SP, mas após a atualização Quinta-feira também comecei a ter o mesmo problema, agora fazem dois dias que tenho 160 de ping no server de SP e 150 em Washington e Miami.

Moro em MG e também estou usando internet da Oi Fibra de 200mb e todos os outros jogos e aplicações estão com o ping normal para servidores BR sem oscilações na conexão. Tentei DNS, Exit Lag e também tentei outro computador mas o problema persiste.

Você chegou a testar alguma VPN ?

 

16 hours ago, Riival said:

eu  to com mesmo poblema tava jogando normal no outro dia  ping ta 180 190  meu provedor  é da'- oi 

Recomendo testar uma VPN.

FLP

Share this post


Link to post
Share on other sites
cykablaster9

Então, acabei de testar o ProtonVPN conectado aos servidores premium BR que eles disponibilizam e o ping piorou na verdade, no servidor de SP subiu de 160 pra 177 e todos os outros servidores foram pra 200+.

A única forma que eu encontrei de jogar até então é conectar nos servidores de Washington ou Miami, dentro das raids fica mais ou menos cerca de 160~170 ping e usando o VPN conectado a um servidor americano abaixa um pouco o ping pra casa dos 130, da pra sentir o lag mas pelo menos o servidor para de kickar por ping alto.

BsgLauncher_Tb1BvJmaHl.png

Share this post


Link to post
Share on other sites
e1papapa

exatamente, meu provedor também é o da Oi. Jogava de 70 a 110 de ping (moro no acre, mas conseguia jogar de boa). Após a atualização, o servidor da SAM subiu para 250, muito maior que o de Miami...

Em outros jogos o ping é normal, só no EFT (meu jogo favorito) ta pegando 250 de ping.

 

Obs: testei outro VPN e não mudou nada... Na verdade piorou um pouco.

Captura de tela 2020-11-13 162733.png

Edited by e1papapa
informações extras.

Share this post


Link to post
Share on other sites
e1papapa

Se alguém que é dai Oi e conseguiu resolver, por favor informe, pois nada que eu faço tá dando certo.

Share this post


Link to post
Share on other sites
FLP
13 hours ago, cykablaster9 said:

acabei de testar o ProtonVPN

Teste uma VPN diferente, tipo Exitlag ou WTFast.

13 hours ago, e1papapa said:

exatamente, meu provedor também é o da Oi.

Parece ser um problema de rota, tente entrar em contato com a Oi.

FLP

Share this post


Link to post
Share on other sites
e1papapa

Resolvi aqui... quem é da Oi, entre no modem de vcs e deem reboot para as configurações padrões. Aqui deu certo

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2