Jump to content

Can’t get 60fps in Tarkov


Recommended Posts

For a while now I’ve been struggling to reach a solid 60fps in Tarkov. Lately it’s been horrible with my frames staying around the 30fps mark. Any other game I play (Valorant, Apex Legends, Star Wars: Battlefront 2, etc.) runs perfect with solid frames and no issues, yet I struggle with Tarkov. I’ve done tons of internet searching to find an answer but have only managed to learn that Tarkov is a CPU intensive game, and that you should increase the quality of graphical settings to take some of the load off of the CPU and onto the GPU. I’m currently using an AMD RX 580 8gb graphics card, so I should be able to just turn the graphics up to high and be fine, right? Turns out this doesn’t help much, if at all. My CPU and RAM are outdated but my GPU should be good enough. I just want to be able to run Tarkov with a solid frame rate the higher the better obviously. 60fps is the goal but I can settle for 40fps and above. If there are any suggestions, tips, or settings that will help please let me know! My PC specs will be listed below. Thank you!

PC Specs:

GPU - AMD RX 580 8gb

CPU - Intel core i7-4770k quad core,

RAM - 16gb (2 x 8gb) DDR3

 

P.S. I don’t know if it’s relevant but I recently switched from a single monitor setup, to a dual monitor setup. Not sure if this is an issue or not. Thank you again!

Link to post
Share on other sites
20 minutes ago, Desrose said:

your hardware just is not capable of running the game at higher frame rates. do you have a 1080p or 1440p monitor?

1080p 144hz monitor 

Link to post
Share on other sites
Natalino

EFT is a demanding game per se and still under development so not fully optimized yet. That said, I do not believe you can do much except playing around with the game settings to find the best possible for your system (watch some YouTube videos too) or hardware upgrade.

Link to post
Share on other sites

Restart the game when you change the graphics setting. Setting the graphics slider to high and then turning down object lod, shadows, antialiasing, hbao, ssr and anisotropic filtering should all help with frame rate. Antialiasing on FXAA shouldnt have much performance hit. 
Make sure the Screen Mode is set to Fullscreen.
If you haven't already done it I would look at a mild overclock for your cpu if you have an aftermarket cooler and have good temps. Making sure your cpu is properly cooled and replacing the thermal compound if its not could also help. If you have higher frequency ram making sure the xmp profile is enabled in the bios might also give a few extra frames. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...