Jump to content
workingondying

Still experiencing the “Loading Map... 100%” freeze. Any fixes yet?

Recommended Posts

workingondying

Hello all,

 

Recently, with the August update, I’ve been experiencing an easily replicable bug where my EFT stops responding at “Loading Map...100%” when loading into raids. The game both stutters during the load, and the Task Manager shows that the game, during the pause, stops responding. This bug causes me to almost always miss the deploying screen, which is annoying to both my friends and I (often resulting in the regular problems that occur from late spawns.). I’ve tried pretty much every fix, following a 12.7 performance guide to a “T”. I’ve tried:

• Fresh install onto a new SSD

• Increasing Page index to match my 16GB Ram

• Overclocking my CPU

• Installing new drivers for literally everything applicable...

- you name it, I’ve probably tried it...

 

My PC is by no means a monster, but it’s good enough to run Tarkov decently and has been prior to the recent patch. My question is: Has anyone experienced this glitch in the past or recently and found a fix?  I’m hoping that, with the release of 12.8, that I’ll be able to play the game as I once was. I appreciate any help and support you all can provide!!

 

 

Share this post


Link to post
Share on other sites
Quisqueya

I have the same problem. Still after 12.8 there is again the loading map bug on customs. I hope that with this patch bsg would fix it but not for now.. let's hope in the near future..

Share this post


Link to post
Share on other sites
-GamingBeast-

same problem happenning for two months here now

Share this post


Link to post
Share on other sites
workingondying
10 hours ago, -GamingBeast- said:

same problem happenning for two months here now

Lemme know if you find a fix.  Asking Reddit currently.  BSG recommended setting page file to auto but my page file is already set to that.  Hasn’t helped. 

Share this post


Link to post
Share on other sites
Quisqueya
3 minutes ago, workingondying said:

Lemme know if you find a fix.  Asking Reddit currently.  BSG recommended setting page file to auto but my page file is already set to that.  Hasn’t helped. 

Let us know as soon as reddit helps you

Share this post


Link to post
Share on other sites
Quisqueya

News: I changed my file page to my new 16 GB ram, and still no help. 

Custom is still freezing on the loading map 100%. I dont really have a single clue.

Edit: I dont even remember when was my last deploy. Today I play a game of tarkov, spawned in and hear a guy drinking his beer. I just killed him, and imagine how can he be pissed to be instakilled by a guy that spawned next to him. Before 12.8 at least I never spawned next to another guy.

Edited by Quisqueya

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2