Jump to content
GooseX109

12.8 won't let me get into a game

Recommended Posts

GooseX109

Hello Devs,

      Great work on the game prob one of the best FPS possibly ever to hit the gaming world keep up the great work! Anyway my issue is after 12.8 launched when I try and get into a game it just an infinite matching screen as shown below. I tried changing servers, doing automatic and restarting the game.  The same issues continues to occur and I was just hoping others may have had this issue so I can learn how to fix it or wait on a hot fix from you guys if that's what it takes so any advice? Thanks 

Anthony Edwards

UID -GooseX109

2020-10-19[10-35]_4.19 (0).png

  • Hot 1

Share this post


Link to post
Share on other sites
AlphaPhiAlpha

I had the same issue in every 2nd raid. I cancelled and just started a new raid and then it would let me connect. I didn’t shut down the game or anything, just try joining again. Worked for me 10/10.

Share this post


Link to post
Share on other sites
GooseX109

Hey thanks for the reply man I gave that a try cuz I seen where that work for a couple of people and it's still causing me an issue so I don't know I might have to uninstall and reinstall maybe check file system make sure Integrity is good something but I appreciate you replying

Share this post


Link to post
Share on other sites
Sivisoko
43 minutes ago, GooseX109 said:

Hello Devs,

      Great work on the game prob one of the best FPS possibly ever to hit the gaming world keep up the great work! Anyway my issue is after 12.8 launched when I try and get into a game it just an infinite matching screen as shown below. I tried changing servers, doing automatic and restarting the game.  The same issues continues to occur and I was just hoping others may have had this issue so I can learn how to fix it or wait on a hot fix from you guys if that's what it takes so any advice? Thanks 

Anthony Edwards

UID -GooseX109

2020-10-19[10-35]_4.19 (0).png

Hi GooseX109,

 

Not an official solution, but my friend had same issue so he did Integrity check and Clear cache from Launcher top right, and it sorted issue for him.

 

Does this happen when you are solo or in group ?

 

Kind regards,

Sivisoko

Share this post


Link to post
Share on other sites
GooseX109

Thanks man that seemed to help!

Share this post


Link to post
Share on other sites
brunodias

I have the same problem, stuck on matching for over 20min searching for solo game. I said 20 min because i leave the game, it wont find any matches. I tried to select 8 NA servers to play, tried the brazilian server, tried auto selection. Nothing seems to work.

Share this post


Link to post
Share on other sites
madman6961

Hello, i have the same problem, i try everithing, change servers, cleare cache, check integrity, another internet connection, turn of firewall, nothing helped, from bsg support i recieved message that they are working on it and i should try restart game, i did it like 30 times, without changes still infinite matching time.... 

Share this post


Link to post
Share on other sites
LewisGamesAgain

Hello,

I am experiencing the same issue as the OP, clearing cache and integrity check didn't change anything on my part. 

Lewis

Share this post


Link to post
Share on other sites
Instinct12

I am having the same Issue aswell I tried clearing cache and integrity check but It didnt change anything, as of before 12.8 I wasnt having this issue at all.

 

Share this post


Link to post
Share on other sites
Instinct12
4 hours ago, Instinct12 said:

I am having the same Issue aswell I tried clearing cache and integrity check but It didnt change anything, as of before 12.8 I wasnt having this issue at all.

 

Quick update, I have uninstalled my game and redownloaded it to see If it was some corrupt file or something and so far the game is working fine I went into two raids back to back within 2-3 minutes of matching. I am still not sure if this method will I work I will have to do some further testing.

 

Edited by Instinct12

Share this post


Link to post
Share on other sites
googooflexy

Done everything except uninstall the game but to no avail. 30+ minutes waiting to get into any match. I've only been in 2 matches since 12.8 dropped, but I've been trying ever since. Please someone at least tell me the servers are being fixed or...something. No answers yet and I've been searching hard. I'm in the US. Switched servers...cache....all the above. Really don't want to uninstall and reinstall.

Share this post


Link to post
Share on other sites
REW_

I’ve been having this same problem for the past two days now after 12.8 but found a fix that has been working for me the past 4 raids now. I went into servers and selected all the ones associated with my country instead of auto and I’ve been getting into games without infinite matchmaking 

Share this post


Link to post
Share on other sites
googooflexy

This didn't work for me, but uninstalling and reinstalling did. Sorry to be the bad news bear, but If none of the above worked, just uninstall.

Share this post


Link to post
Share on other sites
googooflexy
On 10/20/2020 at 9:14 AM, Sivisoko said:

Hi GooseX109,

 

Not an official solution, but my friend had same issue so he did Integrity check and Clear cache from Launcher top right, and it sorted issue for him.

 

Does this happen when you are solo or in group ?

 

Kind regards,

Sivisoko

UPDATE: Uninstalling and reinstalling didn't help. I can do about 2 raids and have to exit out, clear cache as mentioned above, and jump back in. Then everything behaves as normal. But after that 2nd raid, I get a never-ending matching screen.

  • Upvote 1

Share this post


Link to post
Share on other sites
papahapo0080

i got the same problems as well , reinstalling 2 times, still doesnt work

Share this post


Link to post
Share on other sites
Iron_jk

Seems as though I also have an infinite matching error. Hopefully it’s resolved soon I have not found a solution 

Share this post


Link to post
Share on other sites
juzzz599

Getting worst for me, impossible to join a raid now.. The alt+f4 tricks or BACK doesn't work anymore....

Share this post


Link to post
Share on other sites
TheWhistler

Hey everyone, apologies to those who are still having the issue. Please report this through the launcher if you have not already with all of the information you can provide so BSG can get a better idea on what might be causing it/how to fix it: 

Please PM me through the forums with your ticket number once created/if you already have one.

Cheers.

Share this post


Link to post
Share on other sites
onebluguy

Ok guys, i've got a fix for ya to try.... DO NOT ask me why it works cause i have NO idea what so ever. 

1. Right click BSG launcher on desktop.

2. Click Troubleshoot compatibility. 

3. Click Try recommended settings

4 Click Test the program

5. Click Launch

6. Run a scav, then a PMC to see if its fixed

7. Come back here and let me know if it worked

8. Tell anyone you can find that has the same problem. 

 

NOW, according to the troubleshooter thing, what it claims it does is puts it in compatibility mode for win 8. I haven't tried to go just to properties and just set it to win 8 compatibility mode. I was in a hurry to get here and let you guys know about this.

I Really really hope it works for you. I was frustrated when i couldn't play. Please complete all steps including 7 and 8

PS. I think, I THINK that you should only have to do this whenever you launch the game. 

Share this post


Link to post
Share on other sites
wastedtalent

^ did not work for me 

 

Share this post


Link to post
Share on other sites
Zeroa
14 minutes ago, wastedtalent said:

^ did not work for me 

Please edit your post or comment back with your support ticket ID number from submitting a bug report through the game launcher. If you have not already submitted one, a guide is below.  Please follow up with your support ticket ID number. 

Thanks!

Share this post


Link to post
Share on other sites
Cellbomber

Only thing I've seen work is alt-F4 on the matching screen when stuck.  When you go back into the game it'll give you option to load back into raid.  

This method works either in solo or in groups.  It's easier to detect the matching error when I'm grouped as your teammates will already be loaded into the raid.  

When solo Ive been waiting around 5 minutes  tonight and each time after alt-F4 it allows me to enter.  Otherwise I'd be stuck for more than 15 minutes if it even ever let me in.  It's also odd cause it seems to let you back out without acting like you were in raid?

I submitted one ticket and I'll try to message the person above with the ticket number as well.

Share this post


Link to post
Share on other sites
mirorego
13 hours ago, Cellbomber said:

Only thing I've seen work is alt-F4 on the matching screen when stuck.  When you go back into the game it'll give you option to load back into raid.  

Yes, this method works 100% of the time, but for those that didn't report the bug yet, PLEASE do as the mod suggested, so we can get rid of this issue. Writing about it in the forum, without submitting the ticket helps little.

Share this post


Link to post
Share on other sites
onebluguy

as i've went on, its kind of sketchy... works sometimes, have to restart and try again sometimes. Thank you for your input @wastedtalentif your feeling lucky maybe try again?

Share this post


Link to post
Share on other sites
Masoud

Hi,
I have similar problem but I stuck on matching but it actually find a match, so I need to restart my game and do a reconnect. It is quite annoying for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2