Jump to content
SpeedyGonzales

Since 12.8 Every 5secs Microstutters

Recommended Posts

Kheaven

Today is 3rd day after posting a ticket. I did not get an answer to my ticket. I lost my enthusiasm to play. i don't think to come back until this problem is fixed. i hope they are really interested in this problem

Edited by Kheaven

Share this post


Link to post
Share on other sites
spliffrichard
7 hours ago, daniellegraham said:

I tested your theory. Scav is smoother but the stuttering still remains.

Same here.

PMC online Raid = supper stuttery (especially noticable when turning)
Scav online Raid = still stuttery but not as bad
PMC offline Raid with bots = same stutter as online PMC Raid
PMC offline Raid without bots = no stutter

Share this post


Link to post
Share on other sites
FadamSG

same with me been a very active player for a while i get around 90-100 fps and still stutter since 12.8 i hope they can address this soon as i literally cant play

Share this post


Link to post
Share on other sites
daniellegraham
14 hours ago, spliffrichard said:

Same here.

PMC online Raid = supper stuttery (especially noticable when turning)
Scav online Raid = still stuttery but not as bad
PMC offline Raid with bots = same stutter as online PMC Raid
PMC offline Raid without bots = no stutter

Yep, damn right about it. 

I just got a notice that BSG wants me to provide a video. I am trying to record one now. And hope this issue will be addressed soon.

Share this post


Link to post
Share on other sites
FadamSG

i have just made a bug report explaining my issues i hope BSG can keep in contact with the people who are experiencing problems as i feel quite hopeless right now as ive tried literally everything, it is definetly a 12.8 problem as before i played smoothly at 120 fps

  • Upvote 1

Share this post


Link to post
Share on other sites
GentlemanJ

I have also started experiencing stutters, but they're not constant. In some raids I have stutters, in some raids I don't. Here's my computer specs, maybe it helps.

Ryzen 5 1600
Radeon RX Vega 56
16 GB of ram Corsair Vengeance LPX @ 3000mhz

Share this post


Link to post
Share on other sites
TheWhistler

Hey there, if you are still having issues with performance/stutters. 
Please do the following:
Create a bug report with the following included:
-Logs
-Video (this is important)
-And a detailed description of the issue.
Then please refer to this post: 

Cheers.

#answered #locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2