Jump to content

Connection to slow while downloading error


killerkoala

Recommended Posts

kungfulife

Same having issue, running launcher as administrator did not fix. Restarting launcher has not fixed it for me, also before this happening my install went to 100%, then decided to fail and restart back to 0%.

Link to post
Share on other sites
LordHybrid

Still having this issue. WTF 

Been trying to download for while now, going on day 3. Sometimes I stick around and click on. It finishes but it corrupted so badly it cannot fix itself. So I start from the beginning. At this rate I wasted $. Your actual support tickets are days behind already. What are you people doing? 

 

EDIT: Before I'm told to do this or that, know that I spent weeks plowing through the bowels of the internet in search of every conceivable solution. In fact I went far enough that I literally purchased a brand new laptop. So here I am,  3 day old laptop whose only goal for existing at the moment is to download a game that is out of reach.

Edited by LordHybrid
Link to post
Share on other sites
  • 2 weeks later...

It's Feb and nothing has changed. Also trying to come back and play and having this issue. It's ridiculous that it hasn't been addressed yet. Guess I'll try again in 3 months or more when I can be bothered.

Link to post
Share on other sites

If this problem is not related to you picking a game directory that requires elevated permissions/a space problem with your temp directory, then it will persist if you attempt to download via Chrome.

It seems to be a poor interaction between your ISP and EFT's CDN caused by your accessing it from an IPv6 address. Disable IPv6 in your network adapter's properties on your desktop (or on your router), do a quick

ipconfig /release; ipconfig /renew

in PowerShell as admin, and try the download again. 

For reference, I was helping a friend with Spectrum internet and IPv6 enabled. After disabling it, I was able to download without issue in both the launcher and in Chrome (I ended up using a download manager that used multiple connections to get the highest speed possible, extracting the zip, and selecting the directory in the launcher).

  • Sad 1
Link to post
Share on other sites
xStewie86x

i fixed it by restricting my download. so i can download at 8 mbs, so i restricted mine to 6000 kbs.

then it downloaded just fine

Link to post
Share on other sites
  • 2 weeks later...
PIZZVPVRTY

I MAYBE have a fix?

idk if it will work for you, but it's what I did to get out of it. 

I started the download, waited for the error, selected "Close" (NOT "Logout"), opened up again and hit "Resume" on the download. Windows prompt popped up as per usual after allowing a download. after repeating the process of closing out, reopening and hitting "Allow" a couple times, it actually initialized the download and it went through as per usual. 

hope that works for someone. 

 

Link to post
Share on other sites
  • 2 weeks later...
iNSOM

Sometimes I can fix this issue by just unchecking ipv6, if that doesnt work you can try to disable through regedit.

 

Easy Fix for most: Open up powershell or CMD prompt as admin ( Right click start click run powershell as admin). Type ipconfig /flushdns

Win

Link to post
Share on other sites
xEMAR0SAx
15 hours ago, iNSOM said:

Sometimes I can fix this issue by just unchecking ipv6, if that doesnt work you can try to disable through regedit.

 

Easy Fix for most: Open up powershell or CMD prompt as admin ( Right click start click run powershell as admin). Type ipconfig /flushdns

Win

Disabling ipv6 worked for me. Not complicated at all, give it a shot

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
wolfycouger123

same problem and when i just forced the download i got a blue screen as soon as i click play everytime. Im trying the run as administrator fix and it seems to be working right now.

Link to post
Share on other sites
  • 1 month later...
CaptainCider
Posted (edited)

I had this same problem and I fixed it by:

1.open the launcher

2.go to settings tab

3.scrolll down towards the bottom of the page until you see "Updates" section

4.in the updates section under "Enable automatic updates of the Game" change the maximum update speed to something like 100000 kb/sec.

Idk if that's how its supposed to work, but that's how I Fixed it for myself. so you can give it a try and see if it works

 

1865981910_Screenshot(5).thumb.png.5d93805c07e97712cefa313b457d882a.png

Edited by CaptainCider
fixing some of the words
Link to post
Share on other sites
  • 3 weeks later...
Meeksoul47
Posted (edited)

Getting this problem right now June 2021, and they still haven't addressed this bug? wow.

I mean this bug legit makes the game unplayable, Really bogus man I wanna play the game.

I was already taking a break from the game, So another 3 months won't hurt I guess... : /

- I have 1000mb download speed this shouldn't be a problem btw**

gsgdgsggsg.PNG

Edited by Meeksoul47
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...