Jump to content
Foldedchairs

Can't Get into any game at all

Recommended Posts

Foldedchairs

Ever since the new patch and update a few days ago I was unable to get into a game. I have tried all of the servers available to me and it still doesn't work. I can see people queuing but when I queue for myself it takes 20-30mins to the point where I just stop trying. I was able to get into a game per day but afterwards none. Even on maps usually with plenty of players like Customs nothing happens. I dont know what to do at this point.

Share this post


Link to post
Share on other sites
Philb0

From the launcher try clearing your game cache and checking integrity of the game files.

Also try selecting all servers available to you under 100 ping.

Hopefully this might help you.

Share this post


Link to post
Share on other sites
Foldedchairs

Thanks I will try this later I am currently reinstalling it.

Share this post


Link to post
Share on other sites
Foldedchairs

After some testing I figured that alt+f4 when stuck then rejoining is the only way? is there any fix for this?

 

Share this post


Link to post
Share on other sites
revplague

Hello Foldedchairs,

We are aware of the problem joining raids and the BSG team is working hard to resolve this issue. I do understand the frustration and I want to assure you that you are not the only one going through it. 

Thank you for your patience 

 

  • Like 1

Share this post


Link to post
Share on other sites
stickysheets

im having same issue, after sitting in the que for a few minutes, alt f4/task manager force quit tarkov, and reopen it. once you reopen the game it should give you the option to reconnect, its going to be a late spawn every time but i guess its the band aid solution until an actual fix gets pushed through. i have tried reinstalling game multiple times. 

if you play with a squad or anyone else, the second they start connecting to a game just task manager force quit tarkov and reopen it. its about the fastest way you can get into a game. playing solo is kinda impossible without doing this unless you are okay with taking a 5-7 minute late spawn every game and being at a huge disadvantage 

Share this post


Link to post
Share on other sites
onebluguy

Same issue! Really want to play. please advise if and when this issue is fixed or how i can fix it.... The way @Foldedchairsdescribed is exactly what is happening to me. Is there anything i can do to make it better? when do you think it will be fixed?

Share this post


Link to post
Share on other sites
stickysheets

ok so i just tried something, i sat in shoreline matching for 50ish minutes, and game eventually kicked me and said "failed to find a game". i tried joining another game and it immediately loaded me in. i exited the game after this, exited launcher, relaunched game/launcher and what not. now i am instantly loading into games issue isnt happening anymore. not sure if this is a fix or i just stopped getting the bug.

i would recommend going to factory and sitting in matching for the duration of a factory raid (20 minutes or so) and wait for it to kick you out of lobby and say failed to find a game, and then try to find another game. maybe its a fix not sure. give it a try! it worked for me.

 

Edit: mods if other people try this and it works please pin it/make another thread and share it, atleast until an actual fix gets pushed through. :) 

Edited by stickysheets
  • Like 1

Share this post


Link to post
Share on other sites
papa_koba

Same issue here. Sitting into the loading screen while matching. Can wait up to 20+ mn, I then quit ... 

Can't play any games, PMC or Scavs. Happened since a week or so, but it gets worst to the point I cannot get in a raid at all now.

Share this post


Link to post
Share on other sites
Zeroa

Hi @papa_koba, this might be related to 12.8/12.8.1, have you submitted a bug report?  If so please DM me the support ticket ID number and four-digit raid ID number.

If not, I've attached a guide below that will help with submitting one.  Please submit and then DM me the support ticket ID number and four-digit raid ID number.

Thanks!

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
papa_koba

Thank you Zeroa, gonna do this now 

 

Share this post


Link to post
Share on other sites
Foldedchairs

I have submitted report tickets. I actually posted this forum to in "game questions" but they just gave me temporary fixes that did not work. They also advised me to send an email but I still did not receive a reply after multiple days.

Share this post


Link to post
Share on other sites
onebluguy

Ok guys, i've got a fix for ya to try.... DO NOT ask me why it works cause i have NO idea what so ever. Hope it works for you, 

1. Right click BSG launcher on desktop.

2. Click Troubleshoot compatibility. 

3. Click Try recommended settings

4 Click Test the program

5. Click Launch

6. Run a scav, then a PMC to see if its fixed

7. Come back here and let me know if it worked

8. Tell anyone you can find that has the same problem. 

 

NOW, according to the troubleshooter thing, what it claims it does is puts it in compatibility mode for win 8. I haven't tried to go just to properties and just set it to win 8 compatibility mode. I was in a hurry to get here and let you guys know about this.

I Really really hope it works for you. I was frustrated when i couldn't play. Please complete all steps including 7 and 8

PS. I think, I THINK that you should only have to do this whenever you launch the game. 

Share this post


Link to post
Share on other sites
Bruisin
7 hours ago, onebluguy said:

Ok guys, i've got a fix for ya to try.... DO NOT ask me why it works cause i have NO idea what so ever. Hope it works for you, 

1. Right click BSG launcher on desktop.

2. Click Troubleshoot compatibility. 

3. Click Try recommended settings

4 Click Test the program

5. Click Launch

6. Run a scav, then a PMC to see if its fixed

7. Come back here and let me know if it worked

8. Tell anyone you can find that has the same problem. 

 

NOW, according to the troubleshooter thing, what it claims it does is puts it in compatibility mode for win 8. I haven't tried to go just to properties and just set it to win 8 compatibility mode. I was in a hurry to get here and let you guys know about this.

I Really really hope it works for you. I was frustrated when i couldn't play. Please complete all steps including 7 and 8

PS. I think, I THINK that you should only have to do this whenever you launch the game. 

I tried this out and it only worked  for 1 raid and then I had the long matching times again.

Share this post


Link to post
Share on other sites
Foldedchairs

I have this number 1 sign on the support button on the launcher and when i click on it it says 404 page not found?

Share this post


Link to post
Share on other sites
Foldedchairs

My game works now. After days of waiting it randomly just allowed me back in. I tried setting the compatibility mode to windows 7. My new problem now is inviting my brothers to a game. My brother got discouraged to play because of it.

Share this post


Link to post
Share on other sites
onebluguy

my solution is deff not fullproof and definantly requires restarting and trying again, after a few days of trying its deff not perfect...1 raid and restart is better than no raids.... thought id share to hopefully help someone or someone smarter than i could expand on it... glad it at least got you a raid @Bruisin

ALSO: thank you forum mods for doing your best to help us! appreciate it! make sure to thank them guys they are doing the best they can!

Share this post


Link to post
Share on other sites
TheWhistler

Howdy everyone, please fill out a bug report with as much information as possible (logs, video, ect) and PM me the ticket number if you are still having this issue. Thank you. 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2