Jump to content
arangechicken

Fps Issues

Recommended Posts

arangechicken

So I’ve recently purchased tarkov and my first impressions were amazing. Playing with friends and my close family really made this game 10x better. The only issue is that I’ve been experiencing really low fps on certain maps. Factory and Woods are really the only ones that give me no problems. My question is if I can do anything with my video card settings or in the ingame settings to help improve my performance. The settings that I have currently are just the default ones, I didn’t touch any of them. My specs are: 

GeForce GTX 1660 Ti 

Intel Core i7-9750H CPU 2.60GHz

16 GB of RAM 

I’ve been told that I have a somewhat decent system but I don’t really know a lot about that sort of thing. Any tips or answers would be greatly appreciated. Thanks!

Share this post


Link to post
Share on other sites
MylesE

Hi @arangechicken

These are the settings I use. They've worked very well for me.  Feel free to give them a try! 


1398833053_2020-10-2411-28(0).thumb.png.fb413d484921ac7767f052118eb7167e.png


Note: The setting in the red box is new as of the 12.8 patch.  I've noticed with it ON, my performance was significantly lower. 


Hope this helps!

Share this post


Link to post
Share on other sites
arangechicken

Thanks @MylesE for your help. I'll see if these work. 

Share this post


Link to post
Share on other sites
arangechicken

Just to update you, your settings are working great. There’s still an occasional fps drop, but other than that it’s all good. Thanks again 

Share this post


Link to post
Share on other sites
MylesE
18 minutes ago, arangechicken said:

Just to update you, your settings are working great. There’s still an occasional fps drop, but other than that it’s all good. Thanks again 

Glad it helped!   Thanks for following up! 

Share this post


Link to post
Share on other sites
Pregno

@MylesE I'll post even here to let you know your solution helped but not solved the problem. Frames are now a little more stable and they even reach 60 more often, still they don't stabilize almost anytime. As posted in my thread, I don't know if it's relevant or related for the same problem but also my loading times are long (5+ minutes to start a game).

Share this post


Link to post
Share on other sites
jalouse

i cant find a way to post in the actual forum but do you guys think a gtx 1060 6gb, ryzen 5 1500x 3.5 ghz, 16gb. can run this game good? give me your thoughts pls.

Share this post


Link to post
Share on other sites
MylesE

@Pregno

Check out this thread: 



@jalouse

Hard to say for certain, though I think your CPU might struggle. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2