Jump to content
Sign in to follow this  
lbsvag

Party Disband Bug

Recommended Posts

lbsvag

Hey BSG,

Recently me and friends have been running into a problem where when we try to begin a raid as either SCAVS or PMC, when finding a match it disbands the party back to the main menu. Sometimes it causes the entire party to get sent back to the main menu or it will just send a single player out from the group while the remaining group members get continue with the match finding process. It usually occurs where the group has progressed far enough in the loading process where they cannot back out of the matchmaking process and must continue to the raid. 

Just thought I would bring it up as it has occurred multiple times over the past few days every time we try to play. Usually we change the group leader and it sometimes fixes the problem but it is a consistent problem me and friends have been experiencing. 

Has anyone else been experiencing the same problem? I am in the US and have been playing on the automatic USA regional server. 

Share this post


Link to post
Share on other sites
Zeroa

The devs are aware of the issue for sure.  I would recommend adding your voice to the conversation over at the thread below:

Good luck out there!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2