Jump to content
emim0o

Playing on an Alienware 17R4 is impossible. Need help

Recommended Posts

emim0o

Ok. I've been searching far and wide. I just wiped my laptop to make a clean install just for the game. And i tried. Every fix out there. In my regedit, in the services to lower window's ram consumption. Tried lowest graph. Highest graph. Physical core. Empty cache. Auto ram. All drivers. Windowed mode. Cpu max in power options

Im lost.

I have an Alienware 17R4 with a gtx1070 and an i7 @2.8-3.4 ghz and 16gb of Ram. 

When i played offline. It was going okay. But when i go online or in a squad with my friend. It goes super fluid 60fps. Then stutters for 3 seconds. No sound no movement. And it repeat every 10-20 second after a short while in the game. Im lost i should be able to run it. I tried every map. With every settings. And i get either insane stutters or very low fps. The game also consume 13gb on most map. But ive seen that even on smaller map it stutters even if my ram is around 85% (instead of 99%)

I love the game. But running and hoping not to encounter any player because i know ill see him and be dead by the next stutter (when i see him)

I did my best to look everywhere and the post were either old or just a bunch of people giving half ass answer like get more ram. Even if its 3 or so years old a three grand laptop should be able to run this game on low at least. At this point i dont care if the graphics looks like runescape. I just want it to be stable.

 

Thank you for your time

Share this post


Link to post
Share on other sites
MylesE

@emim0o

I can suggest three things, might help, might not.  

  1. Download ISLC
    Once you have it downloaded hit "start" and then "purge standby list" 
     
    Quote

    image.png.d829e7cd1af9e0e9f694216be6cd70fa.png

    2. Give these settings a try (ensure that high quality color is off)

    Quote

    1277175167_EFTSettings.thumb.png.4525d9db09a71c6e398ee16b21acce1b.png

    3. Clear cache and do an integrity check 

    Quote

    1878534904_cacheintegrity.thumb.png.406021a9aa2026668d1a38db4e97fd77.png

     

Share this post


Link to post
Share on other sites
emim0o

Thank you for your reply, 

I tried your suggestions. I went on Reserve as a Scav and it's a miracle i made it to the Manhole alive. i took a 16 second clips to show my friends as i was walking in the underground and it stuttered 4 times. My CPU is at 3.4-3.5ghz and 75% usage. and my RAM.... between 99-100% usage, tarkov takes 9-10 Gb and i dont get it. i dont have any software running except discord... 

I did so many fix from so many website. On paper everything should work my desktop with 8gb can run it without bottlenecking. It makes no sense that my laptop with 16 cannot ;n;

Halp

Share this post


Link to post
Share on other sites
MylesE

@emim0o  

Sorry to hear you're still having issues.   I recommend you submit a ticket through the launcher (Bug report > Technical issues).  Be sure to submit your game logs, and you can include a link to the videos you took.  

Hopefully they can help you get sorted out! 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2