Jump to content
Thewingsfrito

Tomando Disconnect constantemente

Recommended Posts

Thewingsfrito

Eu estou tendo problemas de conexão nesse jogo geralmente chego a cair uma vez por partida esta ficando chato já. 

Respostas: 

Não tenho ocilação de ping.

Tenho vpn paga, mas n deveria ser obrigado a pagar vpn pra se jogar um jogo que eu paguei caro. E não não resolve vpn. 

Não tenho problema com nenhum outro jogo. Online. 

Minha internet é de 400. Copel. Foz do Iguaçu. 

Alguém poderia me ajudar? 

  • Upvote 1

Share this post


Link to post
Share on other sites
ferkw25

Estou com o mesmo problema, caio nas piores horas possiveis hj mesmo cai assim q comecei a atirar em um player q estava looteando, internet fibra otica 500mb copel

  • Confused 1

Share this post


Link to post
Share on other sites
FLP

qual servidor está selecionado no launcher ?

Qual o ping médio ?

FLP

Share this post


Link to post
Share on other sites
Thewingsfrito

Ola flp o servidor é de São Paulo, meu ping fica na media dos 39-45

Share this post


Link to post
Share on other sites
Aguiazera

também estou tendo este problema, teve partida que eu cheguei a cair umas 12 vzs tentando sair do spawn e ir até a extração.

Share this post


Link to post
Share on other sites
Azul-PLAG

Movido para a área correta.

 

Espero que sua dificuldade seja resolvida em breve.

 

Abraço.

Share this post


Link to post
Share on other sites
FLP
6 hours ago, Thewingsfrito said:

Ola flp o servidor é de São Paulo, meu ping fica na media dos 39-45

5 hours ago, ferkw25 said:

Servidor sao paulo, ping 27~67

4 hours ago, Aguiazera said:

também estou tendo este problema, teve partida que eu cheguei a cair umas 12 vzs tentando sair do spawn e ir até a extração.

Ok, parece ser um problema de rota, Por favor testem uma VPN ou o DNS do google.

FLP

 

Share this post


Link to post
Share on other sites
Thewingsfrito

Caramba acabo de escrever que nem mudando a vpn adiantou (tenho exit lag) na verdade só piora.. Ai tu me solta uma dessa bixo. 

Entendo que n tenha muito o que possa fazer mas poxa, esse jogo é bem caro fica recomendando vpn pra galera é a msm coisa que dar um tapa na cara. 

Mais bonito falar que n sabe resolver esse problema, pois n sabe da onde ele surge. Como o problema é só no tarkov que por sinal toda vez que entro buga até o meu discord. 

Bom vlw 😃

Share this post


Link to post
Share on other sites
FLP
10 hours ago, Thewingsfrito said:

Caramba acabo de escrever que nem mudando a vpn adiantou (tenho exit lag) na verdade só piora.. Ai tu me solta uma dessa bixo. 

Usei a mesma resposta para todos. Se você já testou ok! Recomendo entrar em contato com o suporte do jogo e com sua provedora de internet.

10 hours ago, Thewingsfrito said:

Entendo que n tenha muito o que possa fazer mas poxa, esse jogo é bem caro fica recomendando vpn pra galera é a msm coisa que dar um tapa na cara.

É que o EFT usa muito mais banda que os demais jogos, e a internet no nosso país é bem ruim, sempre tem problemas como esse
 

11 hours ago, Thewingsfrito said:

Mais bonito falar que n sabe resolver esse problema, pois n sabe da onde ele surge. Como o problema é só no tarkov que por sinal toda vez que entro buga até o meu discord. 

Então, ao longo desses quase 3 anos que participo ativamento do projeto, antes como emissário e agora no suporte técnico posso afirmar com convicção de que o problema na maioria das vezes parte da sua operadora de internet. Em problemas anteriores fiz pesquisas com jogadores e foi descoberto problemas com apenas um tipo de provedor. Em outros casos o problema estava atrelado a uma rota vinda do sul mas antes de São Paulo. Não vou negar que outras regiões também sofrem com problemas parecidos, mas o projeto tem evoluído, problemas como Desync tem baixado muito e são raros hoje em dia.
 



FLP 

Share this post


Link to post
Share on other sites
DollynhoSP

Eu e um amigo estamos com o problema de desconectar durante a partida, do nada. Ambos com Claro/NET, cidades diferentes, mas acontece APENAS no server de São Paulo. Como saber qual IP do server SP, porta que o Tarkov usa e tudo mais? Pergunto pois vou ser questionado ao ligar no suporte da Claro/NET.

Edited by DollynhoSP

Share this post


Link to post
Share on other sites
FLP
3 hours ago, DollynhoSP said:

Eu e um amigo estamos com o problema de desconectar durante a partida, do nada. Ambos com Claro/NET, cidades diferentes, mas acontece APENAS no server de São Paulo. Como saber qual IP do server SP, porta que o Tarkov usa e tudo mais? Pergunto pois vou ser questionado ao ligar no suporte da Claro/NET.

Acontece o tempo todo ou as vezes ? Em casos assim pode ser uma instabilidade do servidor.

Infelizmente eu não posso passar tal informação =´(.

FLP

Share this post


Link to post
Share on other sites
DollynhoSP
23 hours ago, FLP said:

Acontece o tempo todo ou as vezes ? Em casos assim pode ser uma instabilidade do servidor.

Infelizmente eu não posso passar tal informação =´(.

FLP

Monitorando via task manager, percebi que sempre que o servidor recebe mais de 5000B/s do meu cliente (servidor da partida) sou desconectado. É bater estes 5000B/s que tomo o disconnect. Acontece EXATAMENTE a mesma coisa com este meu amigo, ele também usa NET/Claro, mas reside em outra cidade. 

Este problema NÃO ocorre em servidores Miami, Atlanta... COnseguimos jogar (Com ping maior), mas não tomamos o disconnect. Aliás, o envio nunca chega nos 5000B/s, fica até uns 4500, até onde pude notar.

Agora, para mim parece um problema entre a prestadora de serviços de aluguel de servers e a Claro/NET. Teria como, repassar a informação? Isso vem acontecendo a cerca de 4 dias, especialmente em horário noturno (após as 18h). 

Share this post


Link to post
Share on other sites
DollynhoSP

19:20 horário de Brasília tomei (e meu amigo também) o primeiro disconnected from the server do dia. Retornei, mesma coisa. Ao chegar em 5000B/s, o jogo desconecta. Antes disso, jogamos partidas no Server SP e tudo normal. 

Provedor é a claro/net, de ambos. Cidades diferentes e tecnologias de conexão diferentes (um fibra o outro não)

Edited by DollynhoSP

Share this post


Link to post
Share on other sites
kaikec

Mesma coisa acontecendo aqui, internet da Claro/NET, levando DC constantemente, acabou de acontecer, levei DC no final do RAID e pela demora para recarregar tudo perdi o tempo de sair do RAID.

Share this post


Link to post
Share on other sites
DollynhoSP

Parece que é algo entre a Claro e o Server de SP, uma vez que nos gringos não acontece isso. A quem recorrer?

Share this post


Link to post
Share on other sites
SirimuSuav

Tendo o mesmo problema aqui já faz alguns dias. Server SP, tenho NET/Claro

Share this post


Link to post
Share on other sites
DollynhoSP

Olha, o problema persiste.

Enviei um email para a G-Core Labs, talvez eles consigam me passar o contato aqui de São Paulo e aí posso explicar para o setor técnico... Vamos tentando... 

Share this post


Link to post
Share on other sites
SM0_tv

Galera, todo mundo que tiver esse problema, liga na sua provedora, marca visita técnica, corre atrás de fazerem eles correrem atrás também. Infelizmente só vão se manifestar quando a gente apertar o calo de alguém lá.

Tenha em mente que o problema não é so com você. A culpa ou é da Net/Claro, ou da empresa que presta serviço de locação do servidor em São Paulo. Você já comprou um jogo CARO, paga uma internet CARA, e agora tem que pagar VPN por conta de serviço porco? Vá atrás dos seus direitos e ajude os demais a obterem os seus também.

 

Share this post


Link to post
Share on other sites
skyfiro
Posted (edited)
On 12/4/2020 at 11:28 PM, SM0_tv said:

Galera, todo mundo que tiver esse problema, liga na sua provedora, marca visita técnica, corre atrás de fazerem eles correrem atrás também. Infelizmente só vão se manifestar quando a gente apertar o calo de alguém lá.

Tenha em mente que o problema não é so com você. A culpa ou é da Net/Claro, ou da empresa que presta serviço de locação do servidor em São Paulo. Você já comprou um jogo CARO, paga uma internet CARA, e agora tem que pagar VPN por conta de serviço porco? Vá atrás dos seus direitos e ajude os demais a obterem os seus também.

 

recomendo a todos que estão com problema de ping abrir chamado na provedora, anotar o número, se não houver solução, baixar o app da anatel e abrir uma reclamação lá usando o protocolo da operadora, assim força a empresa dar uma solução. eu estou com a fibra da oi meu ping fica oscilando de 140 até 180, de madruga fica estável nos 140, mas de dia é entrar no jogo e tomar disconnect por causa do ping, se eu uso VPN o ping com o servidor de são paulo fica 7ms, eu usei o HMA vpn porém acho ele muito lento em questão de down/upload.

para mim é mais fácil jogar em miami/atlanta/washington/nova iorque, mesmo com o ping de 150ms do que tentar são paulo sem vpn, são paulo por ficar oscilando me faz ser kickado das partidas. já nos servidores americanos o ping se mantém alto mas abaixo do limite aceito pelo jogo.

eu já abri chamado na oi, estou a quase um mês esperando solução mas nada ainda, enviei para eles todos os dados certinho, mandei o ip do servidor, detalhei a questão das rotas, de que no 4g ou na vpn fica bem baixo o ping e também que quando eu usava a claro a 4 meses atrás eu não tinha estes problemas, e um detalhe também é que quando instalaram a oi fibra qui, no primeiro mês o ping de são paulo ficava em 10ms, ali a partir de novembro que começou estes problemas de ping alto e oscilação.

Edited by skyfiro
add information about this topic

Share this post


Link to post
Share on other sites
FLP

Infelizmente no Brazil a gente paga caro em internet e sempre tem esses problemas. Pagar por uma VPN não é barato.

Faz uns 4 dias que não jogo EFT. mas até alguns dias estava OK. Uso NET/Claro, mas no começo do mes estava impossível de jogar sem VPN. E se você liga la para reclamar o atendente tem sempre uma história triste para contar.

Vale lembrar de problemas anteriores com servidores da Valve envolvendo a Net/Claro. Lembro também no lançamento do COD WZ que alguns players que tinham NET também estavam com o mesmo problema.


Vocês já tentaram trocar o DNS por um outro tipo o da google ?

FLP

Share this post


Link to post
Share on other sites
skyfiro
On 1/3/2021 at 7:38 PM, FLP said:

Infelizmente no Brazil a gente paga caro em internet e sempre tem esses problemas. Pagar por uma VPN não é barato.

Faz uns 4 dias que não jogo EFT. mas até alguns dias estava OK. Uso NET/Claro, mas no começo do mes estava impossível de jogar sem VPN. E se você liga la para reclamar o atendente tem sempre uma história triste para contar.

Vale lembrar de problemas anteriores com servidores da Valve envolvendo a Net/Claro. Lembro também no lançamento do COD WZ que alguns players que tinham NET também estavam com o mesmo problema.


Vocês já tentaram trocar o DNS por um outro tipo o da google ?

FLP

eu tentei trocar para vários DNS, do google,  cloudflare, vários brasileiros também e nada adiantou, ping no servidor de são paulo não fica menos de 140ms, só com a vpn que fica em 7ms, tem vezes que o servidor de nova iorque fica 130ms mas o de são paulo em 140ms.

Share this post


Link to post
Share on other sites
FLP
3 hours ago, skyfiro said:

eu tentei trocar para vários DNS, do google,  cloudflare, vários brasileiros também e nada adiantou, ping no servidor de são paulo não fica menos de 140ms, só com a vpn que fica em 7ms, tem vezes que o servidor de nova iorque fica 130ms mas o de são paulo em 140ms.

Parece ser um problema de rota. Só conversando com a sua provedora de internet ou usando VPN mesmo.

FLP

Share this post


Link to post
Share on other sites
edussalgado
Posted (edited)

Olá pessoal!

Comecei a jogar na virada no ano. Não consigo encontrar qual é o problema que faz com que eu tome DC, me parece muito aleatório. Uma raid roda lisa, outra fica toda engasgada até tomar o DC.

 o Connection Lost aparecia jogando no server de SP, NY e Miami (cada um selecionado individualmente). Testei VPN e Exitlag, para ver se era problema de rota, mas não mudou muita coisa (algumas partidas tranquilo, noutras tomava DC). O DNS do google deu uma moral por uns 2 dias, mas ontem de noite voltei a tomar alguns DCs.

SP roda com ping bem baixo na maioria das vezes (em torno de 20-30, ou ficando em torno de 70), mas as vezes da o spike violento, a tela congela e fica nessa, engasgando até vir o Connection Lost.

Uso cabo da NET/Claro de 250Mb (ja testei com o wi-fi tbm).

Li diversas postagens antes de vir aqui (por isso testei tudo que falaram, menos rotear meu celular) e queria saber se tem alguma ajuda, sugestão ou esperança para isso parar de acontecer.

Vale mencionar que não tenho nenhum problema com nenhum outro jogo, somente o EFT.

Outra coisa que reparei, é que em alguns momentos o jogo engasga quando estou perto de outro player (inicio da raida roda liso, encontro com player e trava, saio de perto volta a ficar liso.

Valeu!

Edited by edussalgado

Share this post


Link to post
Share on other sites
skyfiro
On 1/6/2021 at 5:54 PM, FLP said:

Parece ser um problema de rota. Só conversando com a sua provedora de internet ou usando VPN mesmo.

FLP

sim era um problema de rota mesmo, porém a solução da provedora após abrir reclamação da anatel foi trocar o modem, segundo eles o modem pode ter atualizado o firmware e com isso feito essa confusão nas rotas. agora estou de volta com 7ms no servidor de são paulo, só espero que continue assim e o modem não atualize novamente e cause essa confusão nas rotas. se alguém ai ainda estiver com ping alto no servidor de são paulo usando Oi Fibra, aconselho tentar isso, pedir a troca do modem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2