Jump to content
ISUX

Screen Stuck at The Splash Screen With Pine Tree Limb, No options. BACKDOOR ERROR

Recommended Posts

ISUX

I bought this game yesterday, and I am unable to find a solution.

The issue is it loads the first splash screen, sometimes solid white and off center frame, only to move to correct full screen and then show initial splash screen which changes per game load. The next screen where there is a pine tree limb which moves in the foreground of the forest back ground which is out of focus sits there without any options or wheels indefinitely. I have left it for up to an hour at times. It will however give me an error if I shell to windows and back after about 10 minutes which says BACKDOOR ERROR.

Another possibly related issue is I am unable to click the support ticket button notification in launcher to see a response because it says error 404 every time. so I do not get to read the reply. 

I am able to get the game to load on my daughters computer as normal. I will add details at the end on her specs. 

MY SPECS:

MSI GAMING MOBO/RYZEN 5 2700X -

RX480 RED DRAGON -

16GB OLOY DDR3 3200Mhz -

CORSAIR K70 MECHANICAL KEYBOARD -

LOGITECH G502 HERO MOUSE - (Tried loading with this software turned off)

MONITORS (MSI OPTIZ MAG SERIES 240Mhz + AOCU2879VF - (Tried Loading without AOC Monitor)

LENOVO EXPLORER VR - (Tried loading without this connected)

1. 250GB SSD BOOT DRIVE - 2. 500GB SSD GAMING - 3. 8TB VIDEO DRIVE - 4. 10TB STORAGE DRIVE (Tried install on drive 1. and 2. BOTH SSD)

 

*I REINSTALLED WINDOWS TO SEE IF IT WAS THE ISSUE, NO CHANGE. I tried multiple virus scanners, NO CHANGE. I TRIED LAUNCHING AS ADMIN AND IN COMPAT MODE, NO change. 

I have downloaded and redownloaded the launcher as well as the install of the game. I have clean cache, verified file integrity many times)

 

MY DAUGHTERS SPECS:

MSI GAMING MOBO/RYZEN 5 2700X -

RX590 ARMOR

16GB OLOY DDR3 3200Mhz -

REDRAGON MEMBRAIN "GAMIING" KEYBOARD

ETEKCITY GAMING MOUSE

VIEWSONIC IPS DISPLAY

1. 250GB SSD 2. 2TB HDD (Installed on 2TB HDD)

 

 

 

Edited by ISUX

Share this post


Link to post
Share on other sites
ISUX

I just was able to get my game running but I took a few steps and not sure which helped. 

I reset my settings in my radeon software which was set to E-SPORTS

I deleted the USER info in my documents. 

I unplugged my second monitor. 

I exited from game as soon as the PINE tree screen showed up but it didnt actually exit even though the crash report popped up. 

I then found my normal screen. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2