Jump to content
damian28

ein teil des pfads konnte nicht gefunden werden HILFE

Recommended Posts

damian28

Hey leute ich hab ein riesen problem seid gestern kann ich das spiel einfach nicht mehr starten jedes mal kommt die fehlermeldung ein teil des pfads konnte nicht gefunden werden und er will es reparieren aber dann wieder die gleiche meldung. habe heute sogar mein komplettes windows neu installiert jedoch ohne erfolg wieder das gleiche problem.

über eure hilfe würde ich mich riesig freuen

 

danke schonmal !!!

  • Like 1

Share this post


Link to post
Share on other sites
Rotzer

@damian28


Hab es gerade selber getestet .....

Lösung Server Auswahl Wechseln bevor auf Reparieren geklickt wird ! ( habe von US Server zu Germany gewechselt  )
Danach Launcher Neugestartet  --> Reparieren Klicken  !

Nun erscheint keine Fehlermeldung mehr !

Share this post


Link to post
Share on other sites
damian28
vor 18 Stunden schrieb Rotzer:

@damian28


Hab es gerade selber getestet .....

Lösung Server Auswahl Wechseln bevor auf Reparieren geklickt wird ! ( habe von US Server zu Germany gewechselt  )
Danach Launcher Neugestartet  --> Reparieren Klicken  !

Nun erscheint keine Fehlermeldung mehr !

Leider kein erfolg da aus jeglichem grund tarkov meine ip geblockt hat aber keine ahnung wieso!!

Share this post


Link to post
Share on other sites
Rotzer

IP Geblockt  ?  meinst du reinzufällig die Traffic Ip Geblockt meldung wenn du dich auf der Hompage einloggst ?

 

 

Share this post


Link to post
Share on other sites
damian28
vor 24 Minuten schrieb Rotzer:

IP Geblockt  ?  meinst du reinzufällig die Traffic Ip Geblockt meldung wenn du dich auf der Hompage einloggst ?

 

 

Ja genau das ist der Fehler deshalb kann ich das spiel nicht installieren denke ich was kann man dagegen machen 

Share this post


Link to post
Share on other sites
Rotzer

Ich hatte diese Meldung mit IP Traffic geblockt zwar auch als ich gestern mein System Neuaufgesetzt habe und mich einloggen wollte um denn Launcher zuladen jedoch hab ich diese Meldung ( im Browser )  einfach ignoriert und einfach TAB erneut geladen habe bzw Browser neugestartet, danach konnte ich ganz normal auf der Hompage Eingeloggt zugreifen und Downloaden

@damian28


Schildere mir mal bitte mit Fotos
oder mit Daten denn ich/wir was anfangen können

Bzw ist es nur ein Update Fehler ?  oder bekommst du erst gar nicht die erst Installation fertig und bekommst die Prüfsummen Fehlermeldung ?

Share this post


Link to post
Share on other sites
damian28
vor 7 Minuten schrieb Rotzer:

Ich hatte diese Meldung mit IP Traffic geblockt zwar auch als ich gestern mein System Neuaufgesetzt habe und mich einloggen wollte um denn Launcher zuladen jedoch hab ich diese Meldung ( im Browser )  einfach ignoriert und einfach TAB erneut geladen habe bzw Browser neugestartet, danach konnte ich ganz normal auf der Hompage Eingeloggt zugreifen und Downloaden

@damian28


Schildere mir mal bitte mit Fotos
oder mit Daten denn ich/wir was anfangen können

Bzw ist es nur ein Update Fehler ?  oder bekommst du erst gar nicht die erst Installation fertig und bekommst die Prüfsummen Fehlermeldung ?

 

Dieser Fehler kommt immer bei 9 Prozent wenn er das Spiel entpackt oder installiert hab Windows neu gemacht ohne erfolg

IMG-20201206-WA0011.thumb.jpg.d44195f57b49a693f74bfd997db84cf7.jpg

Share this post


Link to post
Share on other sites
Rotzer

@damian28

Das gleiche Problem wird derzeit auch von @Specki1709 gemeldet ,  ließ dir am besten mal denn Link mit durch   er meinte auch das es immer bei ihm bei 9 % scheitert und es bei euch beiden sehr gleich klingt.

 

Share this post


Link to post
Share on other sites
damian28
vor 1 Minute schrieb Rotzer:

@damian28

Das gleiche Problem wird derzeit auch von @Specki1709 gemeldet ,  ließ dir am besten mal denn Link mit durch   er meinte auch das es immer bei ihm bei 9 % scheitert und es bei euch beiden sehr gleich klingt.

 

Beim einloggen kommt dieser Fehler 

20201206_175409.jpg

Share this post


Link to post
Share on other sites
Rotzer

Ok ja diese Meldung hatte ich auch als ich mich eingeloggt habe  , jedoch war diese Meldung für mich kein Problem da ich sie relativ schnell beheben konnte  ..... in dem ich einfach Firefox komplett geschlossen habe  habe und neugestartet  .....

(Windows Defender oder ein anders AV Programm ? )

kann es sein das  sie die Traffic Meldung erst bekommen haben  als sie ihren PC neu aufgesetzte haben und das mehrmals an einem Tag probiert haben zu Installieren  ?

könnte vllt ein Router und PC Neustart helfen

 

Share this post


Link to post
Share on other sites
damian28
vor 1 Minute schrieb Rotzer:

Ok ja diese Meldung hatte ich auch als ich mich eingeloggt habe  , jedoch war diese Meldung für mich kein Problem da ich sie relativ schnell beheben konnte  ..... in dem ich einfach Firefox komplett geschlossen habe  habe und neugestartet  .....

(Windows Defender oder ein anders AV Programm ? )

kann es sein das  sie die Traffic Meldung erst bekommen haben  als sie ihren PC neu aufgesetzte haben und das mehrmals an einem Tag probiert haben zu Installieren  ?

könnte vllt ein Router und PC Neustart helfen

 

Die Meldung kam am Freitag Abend das erste mal seid dem kann ich das Spiel nicht installieren bzw reparieren weil er den Pfad nicht findet. Habe alles versucht ohne erfolg 

Share this post


Link to post
Share on other sites
Rotzer

Ja bitte beantworte mal die Frage  Welches Anti Virus Programm installiert ist hab da so ein Verdacht  

Da der andere Themen  ersteller  mir dahin gehend  auch keine Antwort gegeben  hat:) 

Share this post


Link to post
Share on other sites
damian28
vor 1 Minute schrieb Rotzer:

Ja bitte beantworte mal die Frage  Welches Anti Virus Programm installiert ist hab da so ein Verdacht  

Da der andere Themen  ersteller  mir dahin gehend  auch keine Antwort gegeben  hat:) 

Achso sorry habe avira installiert aber auch schon länger Donnerstag abend noch gespielt Freitag abend update und nix geht mehr !

Share this post


Link to post
Share on other sites
Rotzer

Ich hab nur denn Windows 10 Defender trauf z.b 

Avira  würde ich runter schmeißen  

Firewall als öffentlich markiert  ? Oder nur privat 

Share this post


Link to post
Share on other sites
damian28
vor 1 Minute schrieb Rotzer:

Ich hab nur denn Windows 10 Defender trauf z.b 

Avira  würde ich runter schmeißen  

Firewall als öffentlich markiert  ? Oder nur privat 

Ist auf öffentlich

Share this post


Link to post
Share on other sites
Rotzer

Nimm mal öffentlich  raus   und nur privat 

 

Weil das es bei 9 % blockt klingt schon bischen danach 

Share this post


Link to post
Share on other sites
Rotzer

Schon mal diesen Installation weg versucht ? zumindest war dies mein Installations weg  der bisher immer zu 100 % funkioniert hat wenn der Launcher bei mir zicken gemacht hat

 

Dafür wird benötigt:

-7Zip

-19GB Verfügbarer Speicherplatz

Hier sie Steps:

1. Löscht alles was mit dem Bsg launcher zu tun hat also den kompletten ordner auf C/ oder wo ihr es installiert habt.

2. Ladet euch den BsgLauncher neu runter von der offiziellen Website.

3. Installiert das Spiel und drückt pause kurz bevor es die 11,3GB erreicht

4. Schließt den Battle State Games Launcher

5. Geht jetzt in euer BsgLauncher verzeichnis und schau nach dem Ordner "Temp" da müsste dann so eine datei drin sein "(live)EftClientDistr.0.12.7.8735.distr.tmp"

6. Macht ein Rechtsklick auf diese Datei und geht bei 7Zip auf "Hier Entpacken" (Es geht nur mit 7Zip hab es schon mit WinRAR und PeaZIP probiert jedoch beide erfloglos)

7. Schneidet die Extrahierten Dateien aus und fügt sie in den EFT(live) ordner ein (Müssten 5 Dateien sein)

8. Startet den BSG Launcher wieder und klickt auf "Reparieren" da wo zuvor Installieren stand.

9. Lasst das Spiel reparieren und dann könnt ihr mich wieder in Tarkov weg campen

 

 

"Sind Datein in EFT(Spiel) Ordner vorhanden ? C/Battlestate Games/EFT  ( 11 Datein )"

 

Temp Ordner vom Launcher gesäubert ? ( C/Battlestate Games/BsgLauncher )

 

Alles als Admin Ausgeführt ?

 

Share this post


Link to post
Share on other sites
Rotzer

😅 dann kann ich nur die Daumen drücken das ein Mod  oder Support sich mal meldet   

 

Hab jetzt meinen  ganzen Ablauf raus gegeben wie es bei mir funktioniert hat  🤔 

 

 

Share this post


Link to post
Share on other sites
damian28

Ich hoffe auch an den Support hatte ich schon geschrieben bisher keine Antwort

Share this post


Link to post
Share on other sites
ningamertendo

@damian28 Die geblockte IP-Adresse auf der Webseite sollte nichts mit dem entpacken des Launchers zu tun haben. Wäre das das Problem, so würde auch dieser Fehler im Launcher angezeigt werden. 

Um aber das Problem zu beseitigen, kannst du - falls du eine dynamische IP-Adresse hast durch - durch ausschalten deines Routers um mindestens 30 Sekunden eine neue IP-Adresse anfordern. Falls nicht kannst du das ganze mal über VPN versuchen.

Hast du denn das Spiel und den Launcher auf dem C-Laufwerk? Das macht gerne mal Probleme, vor allem wenn der Launcher nicht im Hauptlaufwerk installiert ist.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2