Jump to content

What causes "Can't click next after raid"?


Homieseductive

Recommended Posts

Homieseductive

Been trying to look up information on why the game gets stuck after a raid ends, right before therapist's overview. It has been happening every single raid since an update installment mid-wipe.

 

Sadly every time I try to search for information from other Tarkov players with the same issue, in case there would be a common underlaying issue causing it, at least 4 different forum mods will in the same thread reply the same copy/paste "make a ticket, step 1-5" then closing the thread before any player could potentially provide useful information. The bug has been reported for months.

 

Does anybody know what might cause the bug?

 

 


I've tried reinstalling on different SSDs, I've tried different internet connections; but I still feel like there is some combination of client-sided things that cause it.

 

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
Homieseductive

The bug was fixed for a week or two at the start of the wipe, but now it's back and happening every single raid again. Same with my friend who just bought the game and is already considering to quit because he doesn't want to play a game where you need to restart every time.

Link to post
Share on other sites
  • 2 weeks later...
yoitsace
On 1/6/2021 at 1:35 AM, Homieseductive said:

The bug was fixed for a week or two at the start of the wipe, but now it's back and happening every single raid again. Same with my friend who just bought the game and is already considering to quit because he doesn't want to play a game where you need to restart every time.

happens to me all the time too but i dont need to restart the game. I just need to wait a little bit and it will eventually go to the next screen. but it is still infuriating to deal with because I just want to play the game

Link to post
Share on other sites
Wonster

ZzzzzzZzzzzzzzzzZzzzzzzzzZzzzzzzzzzz How this was fix for only a week and came back for ever again..... ZzzzzZzzzzZzzzz

Link to post
Share on other sites
Masterlem99

I think someone claimed that its all due to the therapist service. Right now, I'd rather just heal using meds rather than waste 4 minutes of my life waiting for the game to decide to start working again. Better yet, how about giving us the ones being fucked over by this bug by simply skipping the therapist service and go straight to the menu screen. 

Link to post
Share on other sites
thekins

i wish it was only the next bug for me i have to sit through the next bug then another 1-4 minutes waiting for the game to go back to lobby the only fix is to use a vpn then magically the next bug goes away and loads to lobby in 15 seconds

Link to post
Share on other sites
Wonster

Next Next Next Next Next Next..... Oh before the mod lock this topic yes I did report the bug multiple time in the launcher.

Link to post
Share on other sites
untagatnu
On 12/8/2020 at 7:13 PM, Homieseductive said:

Reported for months.

Disgusted Bear GIF

Honestly, tech support feels like they have some sort of malicious compliance thing. I've had a bug with unity since the start of this wipe and I've had zero help. You can see them baiting you, inciting you, so you get pissed off. 

Sigh... so basically I wasted my money (EoD) on this game. I can expect no tech support for 'months'. Heck... soon it will be the first month... so there is no sign that will change any time soon.

Link to post
Share on other sites
On 1/19/2021 at 10:42 PM, thekins said:

i wish it was only the next bug for me i have to sit through the next bug then another 1-4 minutes waiting for the game to go back to lobby the only fix is to use a vpn then magically the next bug goes away and loads to lobby in 15 seconds

Every day, every single raid. It's really getting frustrating to experience this after each raid. What is the fix? When is the fix?

  • Upvote 1
Link to post
Share on other sites
pschumac2

I have the SAME problem and it started about a week after I purchased the game.   I put the game on a different SSD drive just in case, completely uninstalled the entire thing and re-installed.. Still have the exact same problem.   I have not found any real solutions to it.

Link to post
Share on other sites
DiBiaze

I have had this issue since last wipe and have it every single raid except for the week they fixed it after the wipe. I've been able to avoid the bug on the same setup if I switch to a hotspot connection that I don't have control over the router settings. For some reason when I switch back to my normal connection the bug returns. I'd only use the hotspot connection but it's unreliable and disconnects me occasionally. If only I could figure out what settings to change in the connection.....

Link to post
Share on other sites

Same here! This poo need to be fixed! all the time i leave raid i have to wait 2-5min to go back to main menu. thats sick nobody fix this in so ,much time

Link to post
Share on other sites
sightseeer

It is the solution against hatchet running. You want to have more time in raid than in that menu. Oh wait, there are no hatched runners anyways... /JK

Link to post
Share on other sites
thekins
On 1/14/2021 at 10:42 PM, RestlessSgt said:

It happens every single raid to me as well. ALT+F4 causes my PC to lockup. ducking terrible

 

dont alt f4 it doesnt work alt tab and then task manager it alt f4 WILL lock the game up

Link to post
Share on other sites
monsterfrick

Still a problem.exe please has someone found anything to fix this frustrating bug. Honestly makes me wanna play the game less after a frustrating death too

Link to post
Share on other sites
Shibre93100

if only it was the only problem.

You basically have a loading time for every action in the game

Quit raid, obnoxious loading

Hideout, loading

Crafting station, loading + obscene FPS drop

Flea market loading

Traders, loading

Ridiculous

 

Link to post
Share on other sites
salidin

Friend has been having this issue scoured the internet all last night so far the consensus is that the issue lies between ISP and how Tarkov is handling inventory/traders/flea market because its over a HTTPS akin to how PUBG server works. 

Three potential fixes for anyone willing would be

1. Changing your DNS server to one not specified by your current ISP for this to be truly effective you would need to do this router level as well as PC. 

2. Enable the web socket option in the notification type (or revert it back to default) under the Game Options within the game.

3. And this one is the least favorable IMO is use a VPN allegedly clears up the issues simply because the ISP/DNS doesn't know what its getting so it passes it along as normal. 

 

Now it certainly is a Tarkov issue, not a client issue or else out of raid load times in general would take forever even if it is a offline raid. If that is the case then it is hard drive related and would recommend a SDD or even M.2 for better performance. 2000 series GPU's also play no factor into this issue because the GPU doesn't handle that end of the game at all.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...