Jump to content

problemas con tiempos de carga y desconexiones al entrar a una run


1patomisterioso

Recommended Posts

1patomisterioso

puedo entender que el juego esta en fase beta,  los problemas de rendimiento y todo eso.. Lo que ahora me hace escribir esto es que no puedo jugar ningun mapa, solo factory por que los demas cuando entro me desconecta por "error de conexion" y la verdad es que cuando juego solo no tarda nada en cargar y no hay problemas de rendimiento. Juego en el servidor de sao pablo y creo que tiene bastantes problemas y los tiempos de carga tampoco ayudan. Por el momento no he podido permiterme comprarme una SSD(lo cual tengo pensado hacer dentro de poco) y por el momento queria saber si alguien mas le pasa o tiene estos problemas de rendimiento y conexion. Por que es bastante frustrante esperar 15 minutos para que te conecte a un mapa para que luego te tire error de conexion , de ante mano muchas gracias y espero tener una solucion:(

Link to post
Share on other sites
2 hours ago, 1patomisterioso said:

puedo entender que el juego esta en fase beta,  los problemas de rendimiento y todo eso.. Lo que ahora me hace escribir esto es que no puedo jugar ningun mapa, solo factory por que los demas cuando entro me desconecta por "error de conexion" y la verdad es que cuando juego solo no tarda nada en cargar y no hay problemas de rendimiento. Juego en el servidor de sao pablo y creo que tiene bastantes problemas y los tiempos de carga tampoco ayudan. Por el momento no he podido permiterme comprarme una SSD(lo cual tengo pensado hacer dentro de poco) y por el momento queria saber si alguien mas le pasa o tiene estos problemas de rendimiento y conexion. Por que es bastante frustrante esperar 15 minutos para que te conecte a un mapa para que luego te tire error de conexion , de ante mano muchas gracias y espero tener una solucion:(

Buenas.
Creo que desde que metieron el parche este último, han aumentado un poco los tiempos de carga, por el tema de que no puedas entrar en partidas ya empezadas, por lo que si tienes una mala conexión y un pc lento esto se magnifique y llegue hasta el punto de darte error por no cargarte a tiempo el inicio de la partida.
Están haciendo diferentes tipos de pruebas por eso te recomiendo que mandes un tiket directamente a soporte a través del juego.
Un saludo.

Link to post
Share on other sites
1patomisterioso

si, me estoy contactando con soporte pero por el momento no me han dado ninguna solucion a mi problema, pronto voy a comprar una SSD y voy a actualizar este post para veri si se me arregla

Link to post
Share on other sites
  • 3 months later...
Lawbraker

Tengo el mismo problema. Hace como 8 meses que no jugaba al juego. Comencé nuevamente en Enero y pasa eso mismo en el servidor de San Paulo. Me tira del raid 2 o 3 veces y otras puedo jugar normal. Tengo SSD y 2 pc gaming gama media-alta y en ambas pasa lo mismo.

Link to post
Share on other sites
  • 1 month later...
MiguelinKiller

Buenas, tengo un problema parecido compre el juego hace poco y cuando me voy a meter en partida la pantalla de carga va bien hasta que empieza a cargar el loot y se queda parado y me echa y me aparece este cuadro

EscapeFromTarkov 11_05_2021 12_47_53.png

Dialog 11_05_2021 12_49_09.png

Link to post
Share on other sites
NoisyCosmos

@MiguelinKiller

Por favor, contacta con Soporte a través del launcher o de la sección correspondiente de la web oficial.

Gracias.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...