Jump to content

[Verbindungsproblem] Fix für Vodafone und Fritz!BOX User !


Recommended Posts

MicLarge
vor 18 Stunden schrieb ningamertendo:

Ich bin jetzt nicht sicher, ob diese Seite wirklich funktioniert, denn diese erkennt auch nicht meine IPv4-Adresse.

Auch ist nicht die IPv6 wichtig sondern die IPv4. Das genaue Verfahren können einzelne Seiten selbst anzeigen, jedoch ist mir dazu gerade keine bekannt. Die sicherste Methode ist trotzdem im Router die Verbindung nachzusehen.

Habe nachgeschaut, ist DS-Lite. Einfach als Kunde einloggen -> Meine Produkte = Anschlusstyp ist: DS LITE

Link to post
Share on other sites
  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

  • rGxOfficial

    11

  • ningamertendo

    9

  • MicLarge

    4

  • DGENERATIONDG

    4

Top Posters In This Topic

Popular Posts

Moin Community Probiert mal diesen Trick und versucht ob es bei euch klappt bei mir funzt es !  

Also vorweg das mag zwar helfen das man nicht 5 Min warten muss nach dem der Bildschirm da ist und man Charakter oder anderes auswählen kann. Aber hier dem Router oder Vodafone die Schuld zu geben,

Nochmal zu erwähnen: Dies könnt ihr machen damit ihr spielen könnt, solltet ihr Einschränkungen haben mit der Geschwindigkeit könnt ihr dies erstmal vorübergehend benutzen zum spielen. A

Posted Images

ningamertendo
vor 1 Minute schrieb MicLarge:

Habe nachgeschaut, ist DS-Lite. Einfach als Kunde einloggen -> Meine Produkte = Anschlusstyp ist: DS LITE

Dann dich bei deinem Provider melden und nach richtigem Dual Stack anfragen. Je nachdem, wen du an der Leitung hast, kommt immer wieder eine andere Aussage, nach einigen anderen Usern, ob das nun kostet oder nicht.

Link to post
Share on other sites
Demoniac43
Am 6.1.2021 um 14:59 schrieb rGxOfficial:

Hallo Community,

Ihr könnt die Hardwarebeschleunigung wieder einschalten, das Problem hat sich wieder von alleine gelöst !

Ich bestätige die Aussage von @DGeneration es geht komischerweise wieder.

Genau das selbe wurde mir von seitens AVM auch bestätigt, mit der neueren Version würde es solch Probleme nicht geben oder wären nicht aufgetreten, dieses wurde mir am Telefon mitgeteilt.

 

Muss ich leider verneinen. Bei mir hat es gestern wunderbar mit Hardwarebeschleunigung funktioniert und heute musste ich sie wieder deaktivieren.

Link to post
Share on other sites
DGENERATIONDG
vor 7 Stunden schrieb Demoniac43:

Muss ich leider verneinen. Bei mir hat es gestern wunderbar mit Hardwarebeschleunigung funktioniert und heute musste ich sie wieder deaktivieren.

Bei mir ging es bis jetzt. Gerade wollte ich reingehen und siehe da, nichtmal auf Spielen kann ich wegen dem Update-Check, der ewig dauert, klicken!

 

Habe eben die Hardwarebeschleunigung wieder deaktiviert und siehe da... es geht.

Echt peinlich, was da los ist... Die letzten paar Tage ging es wieder und jetzt nicht mehr... Diese Probleme nerven einfach nur noch.

  • Thanks 1
Link to post
Share on other sites
MicLarge
vor 12 Stunden schrieb ningamertendo:

Dann dich bei deinem Provider melden und nach richtigem Dual Stack anfragen. Je nachdem, wen du an der Leitung hast, kommt immer wieder eine andere Aussage, nach einigen anderen Usern, ob das nun kostet oder nicht.

Wieder DC bekommen nach 3 min Scav. Trotz anscheinender Umstellung auf Dual Stack um 16 Uhr. 

Bin fertig mit diesem Game, es ging davor auch. 

Link to post
Share on other sites
ningamertendo
vor 2 Minuten schrieb MicLarge:

Wieder DC bekommen nach 3 min Scav. Trotz anscheinender Umstellung auf Dual Stack um 16 Uhr.

Hast du jetzt auch die Hardwarebeschleunigung der Fritzbox deaktiviert? Diese Fehler liegen sehr wahrscheinlich am Provider derzeit. Wie auch schon berichtet worden ist liegt das an der langsamen Update-Politik seitens Vodafones. Viele haben nun auch mit aktivierter Hardwarebeschleunigung wieder Probleme und nicht nur bei EFT.

Link to post
Share on other sites
vedranto
vor 22 Stunden schrieb MicLarge:

Wieder DC bekommen nach 3 min Scav. Trotz anscheinender Umstellung auf Dual Stack um 16 Uhr. 

Bin fertig mit diesem Game, es ging davor auch. 

Same here. Hab seit nun zwei Tagen ständig Disconnects. Hardwarebeschleunigung ist aus, auf Dual Stack wurde mit der Vertragsänderung von 400Mbit/s auf 1Gigabit/s umgestellt und ist aktiv. Firmware der FritzBox 6591 Cable ist auf dem neusten Stand - 07.22. Es ist extrem nervig und tritt nur bei EFT auf. Nach wenigen Minuten im Raid kriege ich einen Desync und kurz darauf den DC. Nach dem reconnecten, der ewig dauert, dann wieder das Gleiche: ein paar Minuten funktioniert es und ich werde wieder rausgekickt.

Link to post
Share on other sites
rGxOfficial

Hallo Community,

[Here we are again]

Heute wieder das selbe Problem aufgetreten, nach den Massiven Problemen seitens der Server geht das Spiel wieder nicht mit Hardwarebeschleunigung wo das Problem genau liegt weiß man nicht mehr, ich bin echt überfragt aber auch die Störungsmeldungen bei Vodafone sind wieder an der Spitze, auch die Technikabteilung hatte ich wieder am Apparat diese verneinte eine Störung seitens Vodafone obwohl ich auf der Störungsseite andere Details sehe, für alle die bei Vodafone sind und eine Fritz!BOX haben befolgt einfach wieder die Sachen die in den Video sind, Hardwarebeschleunigung aus bis irgendwann es wieder funktioniert mit der Beschleunigung, ich weiß echt nicht was ich dazu sagen soll aber seitdem die Störungen bei Vodafone sind und ich heute Massive Probleme mit Vodafone hatte geht das Spiel nicht mehr mit der Beschleunigung für alle die Probleme haben stellt sie wieder aus ihr habt dann wieder das Problem wenn es aus ist das euer Download eingeschränkt ist aber ich kann aktuell spielen, wäre super wenn jemand anderes die mit Bestätigen könnte ob es sich wieder um das selbe Problem handelt, ich kann auch die Seite Tradingpaints nicht mehr aufrufen diese funktioniert wieder nicht.

Solltest auch du von diesen Problem betroffen sein probiere einfach mal folgende Quelle aufzurufen:

tradingpaints.com

sollte diese Seite nicht funktionieren und du hast Probleme mit Tarkov ebenfalls dann einmal die Anleitung befolgen und die Hardwarebeschleunigung deiner Fritz!BOX deaktivieren, danach sollte die Seite und auch Tarkov wieder funktionieren.

Wo der Fehler liegt ? Ich habe langsam echt kein Plan mehr wie das sein kann auf einmal eines Tages konnte ich Tarkov wieder mit Hardwarebeschleunigung spielen, nun habe ich es mal ein wenig beobachtet, kaum sind Probleme oder mehrere Störungen bei Vodafone kann ich die Seite und auch kein Tarkov mehr laden. 

Anleitung

Entweder ihr schaut das Video auf Seite [1] oder nochmal schriftlich für alle:

  1. Logt euch in eure Fritz!BOX ein.
  2. Einmal unten im Reiter schauen dort steht [Inhalt] einmal draufklicken
  3. Ihr kommt auf die Übersicht der Fritz!BOX 
  4. Hier einmal auf [FRITZ!Box Support] klicken weiter unten auf der Seite.
  5. Auf der nächsten Seite dann einmal nach unten scrollen dort findet ihr [Hardwarebeschleunigung] diese einmal deaktivieren und den Haken rausnehmen.

Eine kleine Anmerkung:

  • Die Downloadgeschwindigkeit wird gedrosselt dazu einfach nach Tarkov die Beschleunigung wieder einschalten
  • Ab und zu mal schauen mit der eingeschalteten Beschleunigung ob Tarkov wieder funktioniert bei mir ging es einige Tage wieder mit, aber ab heute leider muss ich sie wieder ausschalten damit Tarkov und die Seite funktionieren.
  • Zur Zeit weiß man einfach leider nicht genau wo die Fehler liegen AVM meint dazu es könnten die alten Treiber sein die Vodafone ja noch nicht geupdatet hat, aber es sollen ja "angeblich" jetzt im Neujahr die neuen kommen für Vodafone Kunden.
  • Es gibt drei Quellen die das Problem haben können wo man immer noch nicht zu 100%ig weiß woher entweder der Fehler liegt wirklich bei BSG, AVM, oder bei Vodafone zumal es nur Vodafone Kunden betrifft mit einer 1Gigabit Leitung und Fritz!BOX.

Schon sollte es wieder funktionieren Ich füge nochmal Bilder davon hinzu:

Screenshot_1.thumb.png.0ba5fa57fc5c2916b78665d02b24a22b.png

Screenshot_2.thumb.png.6d8d0ca4a321a3a54092c113b1bff46f.png

Screenshot_3.png.79d15d8d4bb3859eeed62937a3df372a.png

 

Mit einem freundlichen Gruß,

rGxOfficial

Edited by rGxOfficial
Ergänzungen im Text
  • Like 1
Link to post
Share on other sites

Kann ich bestätigen. Bis gestern Abend hat es problemlos mit Hardwarebeschleunigung funktioniert und ab heute ist wieder vorbei damit. Sobald es deaktiviert wurde, geht es wieder.

Link to post
Share on other sites
Demoniac43

Dann denke ich, brauchen wir aber AVM nicht nochmal kontaktieren. Vodafone müsste dann so langsam mal das iOs updaten.

 

Link to post
Share on other sites
FarbenRaven

Moin Jungs, wollt mal fragen, ob dieses Problem mit Vodafone auch im Zusammenhang mit meinem ständigen Disco Disco Inventar und ich kaufe was ein und es lädt erst mal 5 Minuten rein, bis es weiter geht, zu tun hat? Ich liebe Tarkov über alles, aber diese scheiße raubt mir grad jeglichen Spaß am Spiel!

Hab diese Probleme nur in Tarkov!

Edited by FarbenRaven
Link to post
Share on other sites
ningamertendo
vor 26 Minuten schrieb FarbenRaven:

Moin Jungs, wollt mal fragen, ob dieses Problem mit Vodafone auch im Zusammenhang mit meinem ständigen Disco Disco Inventar und ich kaufe was ein und es lädt erst mal 5 Minuten rein, bis es weiter geht, zu tun hat?

Das kann gut sein, hier kannst du das mit der Hardwarebeschleunigung mal ausprobieren.

Außerdem verträgt sich EFT nicht mit Dual Stack Lite sondern einer richtigen IPv4-Adresse. Daher solltest du schauen, ob dies bei dir der Fall ist. Wenn ja kannst du bei Vodafone nachfragen dies umzustellen.

Link to post
Share on other sites
mauwurf
vor 5 Stunden schrieb FarbenRaven:

Moin Jungs, wollt mal fragen, ob dieses Problem mit Vodafone auch im Zusammenhang mit meinem ständigen Disco Disco Inventar und ich kaufe was ein und es lädt erst mal 5 Minuten rein, bis es weiter geht, zu tun hat? Ich liebe Tarkov über alles, aber diese scheiße raubt mir grad jeglichen Spaß am Spiel!

Hab diese Probleme nur in Tarkov!

Hi,

kann ich dir sagen ja liegt daran.

Bin ehrlich aktuell will ich mir die Box selber kaufen und freischalten lassen dann mach ich meine OS updates wann ich will das nerft einfach nur und ist echt ein Kindergarten von Vodafone.

 

Edited by mauwurf
Link to post
Share on other sites
Azazel_69

Hi,

wie alle hier habe ich das Problem mit den DC's und Server connection losts und so weiter und so weiter. Ich weiss, dass ich nur DS-Lite habe. So ein weiteres Problem ist, dass ich nur diese Standard Box von Unity habe und dort die Hardware Beschleunigung nicht finde. Hat jemand vielleicht die Einstellung bei diesen Boxen gefunden und kann mir evtl. helfen ?

P.S. ich kann diese Website die hier jedes mal als Test dient problemlos aufrufen

Edited by Azazel_69
Link to post
Share on other sites
ningamertendo
vor 3 Stunden schrieb Azazel_69:

Ich weiss, dass ich nur DS-Lite habe.

Dann ist das auch dein Problem und hat weniger mit der Hardwarebeschleunigung zu tun. Wie nach aktuellem Stand nur bei den FritzBoxen der Fall ist.

Link to post
Share on other sites
  • 1 month later...
An0malyx

Hallo Leute,
Seit einer Woche habe ich massiv disconnects, davor nur ab und an mal.
Aktuell ist das Spiel für mich unspielbar. Ich habe pro Runde mindestens einen, manchmal sogar bis zu vier DC's.

Ich habe auch eine Vodafon 1GB Leitung, nutze aber den Standard Router von Vodafon.
Habt ihr eine Idee was ich tun kann? Dem Support habe ich bereits geschrieben... :(

Ich überlege sogar, ob ich mein Windows neu aufsetze.

(In anderen Spielen und beim Browsen im Netz habe ich keine Probleme.)

Edited by An0malyx
  • Like 1
Link to post
Share on other sites
Meierson

Also seit ich von Unitymedia (Privat-Anschluss) auf Vodafone (Geschäftskundenanschluss + feste IPv4) vor einigen Wochen gewechselt habe, kein einziges mal mehr Server Connection lost bekommen, vorher mehrmals pro Raid meistens...

hatte länger recherchiert und länger mit dem Tarkov support versucht den Fehler einzugrenzen,

ipv6 ist der Grund für den Fehler würde ich sagen + schlechtes Routing bei vodafone/unitymedia,

als Geschäftskunde mit IPv4 Problem komplett gelöst, habe aber auch eine neue Fritz Box 6591 Cable dazubekommen, allerdings mit "nur" FRITZ!OS: 07.13

vorher ging immer nur 1 bestimmter Server (nicht EU) mit wenigen "Server Connection lost",

und das zum gleichen Preis wie mein Privat-Vertrag vorher :P

Link to post
Share on other sites
AcidKid
vor 17 Stunden schrieb An0malyx:

Hallo Leute,
Seit einer Woche habe ich massiv disconnects, davor nur ab und an mal.
Aktuell ist das Spiel für mich unspielbar. Ich habe pro Runde mindestens einen, manchmal sogar bis zu vier DC's.

Ich habe auch eine Vodafon 1GB Leitung, nutze aber den Standard Router von Vodafon.
Habt ihr eine Idee was ich tun kann? Dem Support habe ich bereits geschrieben... :(

Ich überlege sogar, ob ich mein Windows neu aufsetze.

(In anderen Spielen und beim Browsen im Netz habe ich keine Probleme.)

 

Habe auch seit mehreren Tagen bzw. Wochen das Problem. Die DCs werden häufiger. Spiel ist so unspielbar.
 

Ein Lösungsansatz der mir schon mal geholfen hat, ist das unterbinden des switchen von der 2,4ghz zu 5ghz  Wlan-Verbindung und umgekehrt. Da ist sogar der TS3 immer disconnected. Also alles auf 5ghz Wlan setzen und verbinden.
Leider hilft mir hier der Fix nicht. 

Werde mal alles auf IP4 stellen lassen.

Link to post
Share on other sites
Wammbo

Als Tipp für Vodafone / Unitymedia Kunden, Ihr bekommt Dual Stack nur, wenn ihr für 2.99€ den Upload Boost bucht. Ist gestern von Vodafone bestätigt worden.

Link to post
Share on other sites

wollte noch mal kurzes Feedback da lassen, vll hilft es dem Einen oder Anderem!

Bei mir war tatsächlich ein zurücksetzen der "Fritzbox 6591 Cable" die Lösung. Scheinbar hat es da mal ein Fehler im Hintergrund eingeschlichen, Keine Ahnung ob von mir oder Vodafone verursacht. 

Sicherung gespeichert, Box auf Werkseinstellung zurück, Sicherung wieder aufgespielt, fertig. 🤷‍♂️🤷‍♂️🤷‍♂️

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...