Jump to content

Not getting twitch drops


ChadMcman
 Share

Recommended Posts

I have been watching twitch streams for a couple of days now. My twitch notifications indicates that I have 5 drops avalable and i have to connect my twitch account to my tarkov account. I have done that. Still in game i am not able to claim any drops. Prapor has not sent anything other than insurance returns and task messages even though twitch is saying i got my drop 5 min ago. What am I missing here?

Link to comment
Share on other sites

I have the same problem, I've accumulated 36 drops so far watching streams since the event started. I had my twitch account and EFT account linked already from past drop events. I cannot find the drops in my messages in game at all.

twitch-drops-01042021.png

prapor-messages-01042021.png

system-messages-01042021.png

Link to comment
Share on other sites

Same happened to me, kind of. The last time I played was before the wipe. I decided to play a bit after watching twitch and receiving a fair amount of drops. Logged into the game, got nothing. New year's gift came through fine. Unlinking and linking twitch profile again on tarkov site didn't help. I got another drop after logging in, and that one came through. The other ones are lost forever though I guessimage.thumb.png.7fed7800d9f7fe68477b08b1f75bb56f.png

Link to comment
Share on other sites

1 hour ago, sugond3se said:

Same happened to me, kind of. The last time I played was before the wipe. I decided to play a bit after watching twitch and receiving a fair amount of drops. Logged into the game, got nothing. New year's gift came through fine. Unlinking and linking twitch profile again on tarkov site didn't help. I got another drop after logging in, and that one came through. The other ones are lost forever though I guessimage.thumb.png.7fed7800d9f7fe68477b08b1f75bb56f.png

I have a similar issue - I've been getting drops for 7 days now, but was only able to log in and create my new character for the wipe yesterday. I haven't received anything but the New Years gift.

Link to comment
Share on other sites

12 hours ago, sugond3se said:

Same happened to me, kind of. The last time I played was before the wipe. I decided to play a bit after watching twitch and receiving a fair amount of drops. Logged into the game, got nothing. New year's gift came through fine. Unlinking and linking twitch profile again on tarkov site didn't help. I got another drop after logging in, and that one came through. The other ones are lost forever though I guessimage.thumb.png.7fed7800d9f7fe68477b08b1f75bb56f.png

Now that you mention it, I had the same issue where I didn't login to build my "profile" post-wipe until just the other day. I've received every drop since then in-game, but the drops I got before that appear to be lost in the abyss? Hopefully BSG will reinstate the drops that weren't received in-game, but I don't have high hopes for that.

Link to comment
Share on other sites

My drops are so sporadic, but when I do get one I'm at least able to claim. I did just notice though, I received a graphics card drop, but looking at my drops today I was supposed to actually get 2. Not that I'm complaining about getting even 1. Just another report on the drop system bugged / not working correctly.

Link to comment
Share on other sites

Am 6.1.2021 um 04:00 schrieb captainf0dder:

Now that you mention it, I had the same issue where I didn't login to build my "profile" post-wipe until just the other day. I've received every drop since then in-game, but the drops I got before that appear to be lost in the abyss? Hopefully BSG will reinstate the drops that weren't received in-game, but I don't have high hopes for that.

that would be very nice. for me the ssame issue that i have more than 30 drops and now, i only got the last drop after logging in and selecting the character.

Link to comment
Share on other sites

  • 1 year later...

I cant get my drops either ingame. Started the game for the first time this wipe a few minutes ago. No drop-messages by Prapor although I have many of them claimed. Maybe the drop-receiving before the first character-login is the problem? Maybe not?

Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...