Jump to content

Email verification not sending FIX


Recommended Posts

Kelleyshelton

Only post fixes on this post please, if you have a fix then please post but don't post that you're having the problem so as to not flood it.

That said, I think maybe the issue is that you need to verify your account/account email directly on the escape from tarkov website.

I signed into the website again, this time not through any links but just from google, it sent me a verification email followed immediately by another one for the client.

My best guess here is that your battlestate account needs to be verified directly instead of through the client.

I hope that fix works out for you.

Link to post
Share on other sites
calreacher

Someone posted a possible fix:

Change your password on the website with launcher closed, then open the launcher and retry logging in with the new password and see if the code gets sent. I read you may need to keep the launcher open at the screen it asks for the code for around 10-15 minutes for the email to be sent. If one of you guys can verify that this works it would be a great help to me because I have to reformat soon and I don't want to be locked out myself. 

Another possible fix posted by someone in another thread: 

1. Install new BSG Launcher

2. Go to BSG Launcher folder (e.g. C/Battlestate Games/BsgLauncher)

3. Hit the application BsgAccessProvider 

4. Run BsgLauncher and log in

Verification email came in a secound and I"m using Gmail.com

 

Please let me know if either of these methods resolve the issue.

Edited by calreacher
Link to post
Share on other sites
calreacher

Another possible fix from another thread:

 

I uninstalled the battlestate games client, and reinstalled, and tried to log in. It sent me the auth code.

 

It will try to make you install the game, don't!

Right above where it says install, there's a button to link to the folder where you already have the game installed. Click that and it'll do an integrity check and then you're good to go.

Link to post
Share on other sites
calreacher

Other possible fixes posted by other users:

1. I have a solution to this problem. Right click BSG Launcher, and click "Properties." Then click the compatibility tab. Check the box that says "Compatibility mode for Windows 8" then click run the program in compatibility mode. Run under recommended settings. Type in your information, then click Authorize. You should receive the email. 

On a backup note, if you have an email from [email protected], mark it as spam, then unmark it. Try logging in again. you should receive the email. If these don't help, let me know!

 

2. On a backup note, if you have an email from [email protected], mark it as spam, then unmark it. Try logging in again. you should receive the email. If these don't help, let me know!

  • Like 1
Link to post
Share on other sites

Had this problem a few hours ago after Windows update. Reverted to old build of Windows and it let me login again without the security confirmation code. Hopefully this helps someone.

Link to post
Share on other sites
calreacher

The solution is:

hello everyone, basically it seems they have issues with some servers. I sniffed the traffic and when launcher calls 104.22.28.180 (and I would guess some others) no email is sent, but then it called 172.67.41.203 and I received the email. So the "solution" is - keep doing it until you get the email. Basically open your email client, authorize in launcher (so it shows that email was sent), wait 10s, refresh email, if there's nothing, click back and authorize again. Eventually launcher will hit a server which is capable of sending the email.

Link to post
Share on other sites
MarcBorgia

I am currently having this issue and wondering why no one from BSG has responded. I gave you a stupid amount of money for this beta, ingame issues i can understand more than not being able to even login in. 

Link to post
Share on other sites
pitbull09-tr

same issue here- i am not receiving any verification mails from the launcher anymore (website works well).

I have alraedy change my gmx mail to googlemail a few days ago. everything was working fine until the windows update restart today.

Link to post
Share on other sites
MarcBorgia
2 hours ago, pitbull09-tr said:

same issue here- i am not receiving any verification mails from the launcher anymore (website works well).

I have alraedy change my gmx mail to googlemail a few days ago. everything was working fine until the windows update restart today.

I had to do the revert to an old windows. Worked fine

Link to post
Share on other sites
Tristception

TLDR::Basically i logged into the launcher, then hit the back button when i didn't get a verification email - rinsed and repeated until i got the email.

 

Long explain:

I tried all the above, uninstalling , reinstalling, compatibility levels, messed with my firewall settings, -- already had BSG whitelisted for my outlook account - so no spam email problems. did basically everything under the sun to get this working. Changing password emails work, website included but the client itself isnt sending the emails in the proper manner it seems. When you type in your username and password to authorize, wait about 10 secoonds to see if anyone comes up? no email? hit the back button and hit login again and repeat until you get the email verification. 

I got this error after it detected different hardware for some reason (same specs that I've had for like the past 6 months). Then it wanted to do the 2factor authentication. Best of luck if you tried all the above in the threads that you can search on the forum. the below quote is what worked for me. Took about 50 tries...

15 hours ago, calreacher said:

The solution is:

hello everyone, basically it seems they have issues with some servers. I sniffed the traffic and when launcher calls 104.22.28.180 (and I would guess some others) no email is sent, but then it called 172.67.41.203 and I received the email. So the "solution" is - keep doing it until you get the email. Basically open your email client, authorize in launcher (so it shows that email was sent), wait 10s, refresh email, if there's nothing, click back and authorize again. Eventually launcher will hit a server which is capable of sending the email.

 

Edited by Tristception
Clarity and TLDR included.
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
kervnet
On 1/11/2021 at 6:15 PM, Tristception said:

TLDR::Basically i logged into the launcher, then hit the back button when i didn't get a verification email - rinsed and repeated until i got the email.

 

Long explain:

I tried all the above, uninstalling , reinstalling, compatibility levels, messed with my firewall settings, -- already had BSG whitelisted for my outlook account - so no spam email problems. did basically everything under the sun to get this working. Changing password emails work, website included but the client itself isnt sending the emails in the proper manner it seems. When you type in your username and password to authorize, wait about 10 secoonds to see if anyone comes up? no email? hit the back button and hit login again and repeat until you get the email verification. 

I got this error after it detected different hardware for some reason (same specs that I've had for like the past 6 months). Then it wanted to do the 2factor authentication. Best of luck if you tried all the above in the threads that you can search on the forum. the below quote is what worked for me. Took about 50 tries...

 

Can confirm. I updated my bios last night and Tarkov needs to renew my hardware activation.

I didn't try any reinstall, adjust compatibility levels, adjust firewalls or anything like previously suggested. After login, I just waited 10 seconds for an email. When it didn't come, I hit back, relogged in, waited, hit back, relogged in, waited. I tried that for about 30 times, nothing.

I then came back 30 mins later, tried again and it worked instantly. Got the email and I can log back in. It must have hit a different email server or whatever it is doing in the backend.

BSG should do a deeper dive and investigate some of their failing services.  (I also wish they would fix the Next button bug on the XP screen after raid... but that's an issue for another day)

Link to post
Share on other sites
DBernardo83
On 1/10/2021 at 9:27 PM, calreacher said:

Someone posted a possible fix:

Change your password on the website with launcher closed, then open the launcher and retry logging in with the new password and see if the code gets sent. I read you may need to keep the launcher open at the screen it asks for the code for around 10-15 minutes for the email to be sent. If one of you guys can verify that this works it would be a great help to me because I have to reformat soon and I don't want to be locked out myself. 

......

Thanks,

This finally worked for me after some time testing other possible solutions. I closed launcher, reset my password and tried to login again and finally got the verification email. Hope it wasnt just luck.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...