Jump to content

Problema al iniciar partida.


Recommended Posts

Yelot14k

Buenas noches, a ver si alguien me puede ayudar.

Desde hace unos dias estoy teniendo un problema cuando voy a entrar en partida. Resulta que al cargar el mapa los ultimos segundos que sale la cuenta atras desde 20s, al llegar a 0 no me lanza a la partida. Tengo que dar ALT F4 y reconectar pero no siempre funciona por que en el ultimo paso se queda pillado y ya puedo esperar 3, 5 o 10min que no entro en partida. Tengo que darle a volver, perdiendo la equipación ya que me da muerto en combate (no hace falta que me mate nadie ya que algun compañero que entro en la misma raid que yo me coge la chapa y marca que no me mato nadie). Este problema lo tengo de PMC, de SCAV por ahora no me paso.

¿Alguna solución?. Un saludo.

Edited by Yelot14k
Link to post
Share on other sites
andresto
21 minutes ago, Yelot14k said:

Buenas noches, a ver si alguien me puede ayudar.

Desde hace unos dias estoy teniendo un problema cuando voy a entrar en partida. Resulta que al cargar el mapa los ultimos segundos que sale la cuenta atras desde 20s, al llegar a 0 no me lanza a la partida. Tengo que dar ALT F4 y reconectar pero no siempre funciona por que en el ultimo paso se queda pillado y ya puedo esperar 3, 5 o 10min que no entro en partida. Tengo que darle a volver, perdiendo la equipación ya que me da muerto en combate (no hace falta que me mate nadie ya que algun compañero que entro en la misma raid que yo me coge la chapa y marca que no me mato nadie). Este problema lo tengo de PMC, de SCAV por ahora no me paso.

¿Alguna solución?. Un saludo.

Hola @Yelot14k,

¿Podrías intentar entrar a una partida teniendo el contenedor seguro completamente vacío? Si con eso se soluciona, podrías compartir mediante unas capturas de pantalla que contenidos estabas llevando en el contenedor seguro? sea dogtag case, llaveros, docs y sus contenidos.

Saludos.

Link to post
Share on other sites
Yelot14k

Buenos dias. He probado a salir ayer con el contenedor seguro vacio, dos veces en factory y una en interchange. Por ahora entre en las partidas sin problemas. Te subo foto de lo que suelo llevar en el contenedor pero las llaves varian según el mapa y la municion segun el arma. Tambien me fallo la entrada llevando en vez de ferula , un propital o eTG-c. (si os sirve de información tengo el fallo de que al finalizar una partida en el paso de poder pagar por curarte no avanza al pulsar siguiente, por si tiene relación con lo otro).2054633809_2021-01-2311-07(0).thumb.png.00e1bb2dfc6de8c786e3a9cb45baef9d.png

Link to post
Share on other sites
andresto

Muchas gracias @Yelot14k por la captura, te faltó mostrar los contenidos del dogtag case. ¿Puede ser que lo tengas lleno? De ser así, intentá vaciarlo evitar llevarlo cargado a una incursión (dentro de una incursión no tienen ningún uso realmente) y fijate si de estar forma el problema desiste.

De todas formas, funcione o no lo que comenté arriba, te estaría muy agradecido si lo reportas a soporte y compartas por acá el ID del ticket que has creado.

Te dejo la instrucciones sobre como reportar un bug, por favor describilo lo mejor que puedas y adjunta capturas de pantalla que ayuden a entender mejor el problema:

Desde ya, muchas gracias por reportar esto!

Saludos.

Link to post
Share on other sites
Yelot14k

El dogtag no saque foto por no enseñar en un sitio publico los nicks que hay en las chapas, en todo caso solo faltan 7 huecos por rellenar.

Mande un reporte antes de escribir en este foro, pero no recibi aun contestación. ID#9071853#

Probare a entrar sin el dogtag en raid.

Saludos.

Link to post
Share on other sites
andresto

Gracias por el reporte @Yelot14k,

Para ponerte más en contexto, este error ocurría hace un tiempo y basicamente estoy queriendo confirmar con vos si hablamos de exactamente el mismo problema con la misma solución.

No hay problema que lleves el dogtag case dentro de tu contenedor seguro, solo procurá no tenerlo lleno porque parece haber un problema respecto a la "cantidad de ítems" (cada dogtag es un ítem y llevas 93 encima) que un jugador lleva a la incursión.

Saludos.

Link to post
Share on other sites
Yelot14k

Buenas noches, si por lo visto era el dogtag al llevar tantas chapas. Despues de varias partidas con el vacio no me volvio a dar el dicho problema.

Gracias y un saludo.

  • Upvote 1
Link to post
Share on other sites
andresto
3 hours ago, Yelot14k said:

Buenas noches, si por lo visto era el dogtag al llevar tantas chapas. Despues de varias partidas con el vacio no me volvio a dar el dicho problema.

Gracias y un saludo.

Gracias por confirmarlo, me alegro que se haya solucionado.

Saludos!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...