Jump to content

Constant Server Disconnection


Recommended Posts

Kedr_File

I've been trying to load into this raid on Interchange for the past 20 minutes. I get past server connection and loot loading and then BAM, disconnected. I don't want to leave and take the leave debuff but I cannot connect. It says that I have left the raid when the issue isn't on my end. I'm going to lose a fair amount of loot and money because I can't connect. What's the issue? I'm fairly frustrated with this situation. I have been to this screen about 7-8 times now.

image.thumb.png.436dfac6d65606230382303fc552daaa.png

image.thumb.png.39527df82a9055e2e512f56d617a5ec8.png

image.thumb.png.6c90e2e8f66968779eda97cea2c86b17.png

Link to post
Share on other sites
Wadexasz

If you have +150 ping you will auto get kicked from servers, only fix is to play on servers which are below that if you can find. For wifi users i would suggest stoping background programs/downloads for time being, or if possible use cable and see if it does wonders.

Edited by Wadexas
Link to post
Share on other sites
Caster89Actual
19 hours ago, Horop450 said:

same here fix???????

Not gonna ever be a blanket fix for all players until more of the community comes together and demands Nikita or whoever to stop investing in slavjank Net-Inf. 

Link to post
Share on other sites
Chinjangs

Perhaps this BSG tweet from 12h ago can help explain in case it's the cause. 

"We have made changes to the game servers in order to collect various data, necessary to improve the performance of the server. In this regard, for a few hours, there may be an unstable operation of some of the servers or server overloads"

Link to post
Share on other sites
Just now, Chinjangs said:

Perhaps this BSG tweet from 12h ago can help explain in case it's the cause. 

"We have made changes to the game servers in order to collect various data, necessary to improve the performance of the server. In this regard, for a few hours, there may be an unstable operation of some of the servers or server overloads"

I was thinking that too, but I was having issues a day before they made this tweet, and other have had it all through the past month. Still a possibility, though

 

Link to post
Share on other sites
Chinjangs
1 minute ago, Billem said:

I was thinking that too, but I was having issues a day before they made this tweet, and other have had it all through the past month. Still a possibility, though

 

What kind of issues were you having, is it server disconnection or other kind of issues ?

Edited by Chinjangs
Link to post
Share on other sites
Just now, Chinjangs said:

What kind of issues were you having, is it server disconnection or other kind of issues ?

Every raid I play: I load in, walk a little bit, then disconnect "Server connection error". I reconnect, can walk a little further, then it happens again. The following times I can load in and look around, but can't move or open inventory or anything, then disconnect again. That repeats until the raid times out or I confirm leave.

  • Like 1
Link to post
Share on other sites
Chinjangs
1 minute ago, Billem said:

Every raid I play: I load in, walk a little bit, then disconnect "Server connection error". I reconnect, can walk a little further, then it happens again. The following times I can load in and look around, but can't move or open inventory or anything, then disconnect again. That repeats until the raid times out or I confirm leave.

Oh, so the same kind of issue OP's having. Is there any Ping information available for you to check? The kind of issue you're experencing reminds me of when I queued up with a friend in NA while i'm in Asia and I got disconnected due to high ping. Although it outputs the other kind of message saying something around "Disconnected due to bad ping". 

Also, what region are you playing in and what server are you using ?

Link to post
Share on other sites
Just now, Chinjangs said:

Oh, so the same kind of issue OP's having. Is there any Ping information available for you to check? The kind of issue you're experencing reminds me of when I queued up with a friend in NA while i'm in Asia and I got disconnected due to high ping. Although it outputs the other kind of message saying something around "Disconnected due to bad ping". 

Also, what region are you playing in and what server are you using ?

Yeah, I've scoured the internet for fixes - seems like over the past few years lots of people have had this issue with no fixes readily available.

As for the ping information - I don't know how to check that. But, for the entire wipe (lots of playtime in the past month) i've just had the US servers selected. I'm in NA. I never see my ping go above 90.

It's very strange. I played the whole wipe so far with no issues - It just started happening. And nothing on my end changed (no windows update, no graphics driver update, no internet reset - nothing). 

Link to post
Share on other sites
Chinjangs
Just now, Billem said:

Yeah, I've scoured the internet for fixes - seems like over the past few years lots of people have had this issue with no fixes readily available.

As for the ping information - I don't know how to check that. But, for the entire wipe (lots of playtime in the past month) i've just had the US servers selected. I'm in NA. I never see my ping go above 90.

It's very strange. I played the whole wipe so far with no issues - It just started happening. And nothing on my end changed (no windows update, no graphics driver update, no internet reset - nothing). 

Welp, I am in no position to help you, I'm just asking in case there's something I can help. My best bet is to contact support and hope they reply considering they're overloaded with issue requests right now. 

In a way, I believe issues are to be expected, EFT is still in BETA anyways, and there's nothing unless lowering our expectations and try to enjoy the game the other way. - Credit (aka I got this idea from) JesseKazam

Hopefully your issue gets fixed soon.

Link to post
Share on other sites
Just now, Chinjangs said:

Welp, I am in no position to help you, I'm just asking in case there's something I can help. My best bet is to contact support and hope they reply considering they're overloaded with issue requests right now. 

In a way, I believe issues are to be expected, EFT is still in BETA anyways, and there's nothing unless lowering our expectations and try to enjoy the game the other way. - Credit (aka I got this idea from) JesseKazam

Hopefully your issue gets fixed soon.

I realize that all I can do now is wait, but I thought I'd bump the thread anyways, to see if anyone has found a fix.

Thanks! Appreciate it, mate!

  • Thanks 1
Link to post
Share on other sites
Chinjangs
1 minute ago, Billem said:

I realize that all I can do now is wait, but I thought I'd bump the thread anyways, to see if anyone has found a fix.

Thanks! Appreciate it, mate!

Yeah, you're welcome ❤️

These issues reminds me of when I played a few years ago and there was an update that Rubles has literally disappeared by like 10s of millions for absolutely no reason. The statement back then was also, that they arn't going to compensate people individually and such and such. So, I feel you when it comes to fustration of not being able to have something fixed, while everything is out of your control.

But such is a life of a Tarkov player. Once everything is over and they fixed the game issues, that def would make you really happy.

Also, thanks for being constructive and be cool about it as well!

  • Upvote 1
Link to post
Share on other sites
1 minute ago, Chinjangs said:

Yeah, you're welcome ❤️

These issues reminds me of when I played a few years ago and there was an update that Rubles has literally disappeared by like 10s of millions for absolutely no reason. The statement back then was also, that they arn't going to compensate people individually and such and such. So, I feel you when it comes to fustration of not being able to have something fixed, while everything is out of your control.

But such is a life of a Tarkov player. Once everything is over and they fixed the game issues, that def would make you really happy.

Also, thanks for being constructive and be cool about it as well!

Absolutely! Not too mad about the lost loot, or anything like that - I just really want to play the game.

 

It's so great! I'm addicted!

 

Link to post
Share on other sites
  • 2 months later...
111times9

 

On 2/1/2021 at 10:22 PM, Billem said:

Every raid I play: I load in, walk a little bit, then disconnect "Server connection error". I reconnect, can walk a little further, then it happens again. The following times I can load in and look around, but can't move or open inventory or anything, then disconnect again. That repeats until the raid times out or I confirm leave.

Did this problem eventually go away because I am having the same exact issue now.

Edited by 111times9
Link to post
Share on other sites
defurbis

no it happens when your internet is unstable, I used to have ping spikes for about 2 to 4 seconds usually even less and I would get auto kicked.

Link to post
Share on other sites
111times9
3 minutes ago, defurbis said:

no it happens when your internet is unstable, I used to have ping spikes for about 2 to 4 seconds usually even less and I would get auto kicked.

I'm having the same issue and it has nothing to do with ping at least for me.

Link to post
Share on other sites
scrappercb

Nothing to do with ping for me.  In fact I get the same thing in the hideout where the fleamarket hangs and I can't transfer items to the point where I have to close and reopen the game constantly too.

Wish BSG would put a "RECONNECT" button on the main menu so I don't have to close the entire game.

Link to post
Share on other sites
CatOlympics

Started having this same issue last night and it hasn't stopped yet.  Every raid I go into i experience the exact scenario Billem described.  Discouraging to see that people have been having this issue dating back to 2018-2019 and there's still no fix -.-  only "tip" i see is to just wait it out and hope the devs fix it sooner then later...really enjoyed the game so far but damn this sucks.

  • Like 1
Link to post
Share on other sites
Zeno_

Yep, been having this issue for around 2-3 days.

made a reddit post and found my way to here, sad to hear no fix has been found really been pissing me off lately.

  • Like 1
Link to post
Share on other sites
Caster89Actual
9 minutes ago, Zeno_ said:

Yep, been having this issue for around 2-3 days.

made a reddit post and found my way to here, sad to hear no fix has been found really been pissing me off lately.

I don’t think they CAN fix it.

if they can then for whatever reason they are choosing not to.

Link to post
Share on other sites
  • 2 weeks later...
NOLES_ROYCE

April 2021 crew checking in.

For the majority of the wipe my connections have been pretty stable. May have had a few nights were I disconnected a bunch.. but not every single raid, every few minutes whether its PMC OR scav.. going on Day 2 with this issue non stop. Tried everything from limiting my bandwidth usage on all other devices to picking servers with lowest ping. Just sucks not being able to play the only game ive enjoyed playing the last few months since I bought it.

Looks like Ill be doing a scav run every few hours to check for progress. The absence of attention to this from the devs over years is a little depressing, though.

Edited by NOLES_ROYCE
Link to post
Share on other sites
traumacode

I can tell you I had this problem in the past.  I am not sure who your internet provider is but I used Xfinity/Comcast and they suck ass in regards to customer service and limiting your internet through their routers.

 

What sucks ass even more is that BSG does not do a good job of telling you what ports to open on your router as it's some kind of hidden secret apparently.

 

Put these 2 together and boom you have constant disconnects.

 

What did I do to get around it?  I made my own network at home - put my router in bridge mode, bought my own personal router, and paid someone to monitor all traffic on my internet.  In the end, they opened up all ports and I haven't disconnected since.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...