Jump to content

Tarkov Lags


Recommended Posts

InkassoTeam

Servus,

ich habe vor ca. einem Jahr angefangen Tarkov zu spielen und durfte damals schon feststellen, dass das Spiel alles andere als einwandfrei läuft. Mein alter Pc bestand aus einer rx 580 8gb, einem ryzen 5 2600 und hatte 8gb ram. Mittlerweile habe ich eine Sapphire Rx 5700 XT Nitro+, einen ryzen 5 2700x und 16 GB Ram. Außerdem habe ich mir zwei neue Monitore mit jeweils 144 hz und 165hz, beide mit WQHD geholt. Das Spiel läuft kein bisschen besser als mit dem alten Setup, im Gegenteil, mittlerweile sieht mein Spiel komplett kacke aus und es fühlt sich einfach nur unterirdisch an. Obwohl ich mich meistens oberhalb der 70 Fps bewege, fühlt es sich überhaupt nicht so an. Alles ruckelt und wenn ich mir Gameplay auf Youtube anschaue oder ein Kollege für mich auf Discord seinen Raid streamt, sieht selbst das viel besser aus als mein eigenes Spiel. Ich habe schon sämtliche Lösungsansätze ausprobiert, wie zum Beispiel alle Kombinationen von Radeon Settings und ingame Settings, Pc neu aufsetzen und Windows neu 20210203_000547.thumb.jpg.14b77a135faea554411e189f60c66c65.jpginstallieren. Die Treiber sind auch alle aktuell. Was mir auf meinem Afterburner-Overlay aufgefallen ist, ist dass das Spiel 16,1GB Ram benutzt, während die Gpu höchstens um die 70% und meine Cpu keine 40% erreicht. Das scheint mir nicht richtig, jedoch hab ich keine Ahnung wie ich das Behebe und ob es was mit diesem Trauerspiel von Gameplay zu tun hat. Außerdem werden die Probleme bei Nacht weitaus weniger. Nur wenn ich Gebiete der Map betrete, welche sich in der Sonne befinden bzw. wenn ich tagsüber einen Raid spiele wird es ungenießbar. Falls jemand eine Lösungsidee hat würde es mich freuen diese zu erfahren.

LG

Link to post
Share on other sites
Cman1337
vor einer Stunde schrieb InkassoTeam:

Was mir auf meinem Afterburner-Overlay aufgefallen ist, ist dass das Spiel 16,1GB Ram benutzt, während die Gpu höchstens um die 70% und meine Cpu keine 40% erreicht. Das scheint mir nicht richtig, jedoch hab ich keine Ahnung wie ich das Behebe und ob es was mit diesem Trauerspiel von Gameplay zu tun hat.

Hast du nebenbei noch was am laufen das RAM zieht? Ansonsten sehe ich halt das du den Screenshot auf Reserve gemacht hast, das ist so ziemlich die Performance fressenste Karte die es aktuell gibt. Auch ich muss stellenweise erstmal das Spiel neustarten damit ich Ruckelfrei auf Reserve zocken kann wenn ich schon ein paar Runden davor zockte.
Auch, desto mehr Runden du spielst desto ruckeliger wird Tarkov mit der Zeit, vorallem wenn du zwischen den ganzen Karten wechselst. Ich persönlich weiß ja nicht wie du deine Software aufgesetzt hast, eigentlich reichen 16gb aktuell noch, aber auch ich werde wohl bald auf 32gb aufrüsten.

Link to post
Share on other sites
Wiskimike

Da muss dir irgendwas im Hintergrund den Ram wegfressen. Tarkov zieht auf Reserve knappe 8Gb Ram bei mir. Die restlichen 6Gb werden durch den ganzen Haufen an anderen Programmen die hier im Homeoffice so laufen weggelutscht.
Teste das mal bei dir aus. Entweder über den Taskmanager, oder den Ressourcenmonitor.

Ram-EFT.jpg

Link to post
Share on other sites
Anfaenger

Also an den Komponenten an sich kann es nicht liegen. Mein Setup ist ähnlich, nur etwas schwächer. Non XT und nen 1600x. FHD Monitore mit 144hz. Komme auf ähnliche FPS.

Poste doch mal deine Ingame Grafikeinstellungen. Spielst in WQHD oder FHD?

Hast du den passenden Ram für deinen Ryzen ausgewählt. Die sind ja sehr anspruchsvoll.

Link to post
Share on other sites
InkassoTeam
vor 21 Stunden schrieb Cman1337:

Hast du nebenbei noch was am laufen das RAM zieht? Ansonsten sehe ich halt das du den Screenshot auf Reserve gemacht hast, das ist so ziemlich die Performance fressenste Karte die es aktuell gibt. Auch ich muss stellenweise erstmal das Spiel neustarten damit ich Ruckelfrei auf Reserve zocken kann wenn ich schon ein paar Runden davor zockte.
Auch, desto mehr Runden du spielst desto ruckeliger wird Tarkov mit der Zeit, vorallem wenn du zwischen den ganzen Karten wechselst. Ich persönlich weiß ja nicht wie du deine Software aufgesetzt hast, eigentlich reichen 16gb aktuell noch, aber auch ich werde wohl bald auf 32gb aufrüsten.

Da hast du Recht. Reserve ist wahrscheinlich die schlechteste Map für sowas, aber diese Werte empfinde ich schon als sehr extrem, gerade für die Grafiken die ich hier teilweise sehe. Als ich die laufenden Programme überprüft habe, konnte ich nichts außer Tarkov finden was viel braucht. Habe meistens nur Discord und Tarkov am laufen.

Link to post
Share on other sites
InkassoTeam
vor 5 Stunden schrieb Anfaenger:

Also an den Komponenten an sich kann es nicht liegen. Mein Setup ist ähnlich, nur etwas schwächer. Non XT und nen 1600x. FHD Monitore mit 144hz. Komme auf ähnliche FPS.

Poste doch mal deine Ingame Grafikeinstellungen. Spielst in WQHD oder FHD?

Hast du den passenden Ram für deinen Ryzen ausgewählt. Die sind ja sehr anspruchsvoll.

Hab schon alle Auflösungen durchprobiert, jedoch ohne vielversprechende Ergebnisse. Das mit dem Ram zuweisen habe ich noch nicht gemacht bzw. nach dem Upgrade nicht mehr verändert, allerdings weiß ich nicht wieviel Ram hier "passend" ist.

2021.02.23-15.37_02.png

Link to post
Share on other sites
InkassoTeam
vor 7 Stunden schrieb Wiskimike:

Da muss dir irgendwas im Hintergrund den Ram wegfressen. Tarkov zieht auf Reserve knappe 8Gb Ram bei mir. Die restlichen 6Gb werden durch den ganzen Haufen an anderen Programmen die hier im Homeoffice so laufen weggelutscht.
Teste das mal bei dir aus. Entweder über den Taskmanager, oder den Ressourcenmonitor.

Ram-EFT.jpg

Habe es jetzt gerade mal gemacht. Anfangs geht es noch, da bleibt die Auslastung unter 8 GB aber es steigert sich halt mit der Zeit. Sollte anfangs zumindest eigentlich top funktionieren, tut es aber aus irgendeinem Grund nicht.

Link to post
Share on other sites
InkassoTeam
vor 23 Stunden schrieb InkassoTeam:

Servus,

ich habe vor ca. einem Jahr angefangen Tarkov zu spielen und durfte damals schon feststellen, dass das Spiel alles andere als einwandfrei läuft. Mein alter Pc bestand aus einer rx 580 8gb, einem ryzen 5 2600 und hatte 8gb ram. Mittlerweile habe ich eine Sapphire Rx 5700 XT Nitro+, einen ryzen 5 2700x und 16 GB Ram. Außerdem habe ich mir zwei neue Monitore mit jeweils 144 hz und 165hz, beide mit WQHD geholt. Das Spiel läuft kein bisschen besser als mit dem alten Setup, im Gegenteil, mittlerweile sieht mein Spiel komplett kacke aus und es fühlt sich einfach nur unterirdisch an. Obwohl ich mich meistens oberhalb der 70 Fps bewege, fühlt es sich überhaupt nicht so an. Alles ruckelt und wenn ich mir Gameplay auf Youtube anschaue oder ein Kollege für mich auf Discord seinen Raid streamt, sieht selbst das viel besser aus als mein eigenes Spiel. Ich habe schon sämtliche Lösungsansätze ausprobiert, wie zum Beispiel alle Kombinationen von Radeon Settings und ingame Settings, Pc neu aufsetzen und Windows neu 20210203_000547.thumb.jpg.14b77a135faea554411e189f60c66c65.jpginstallieren. Die Treiber sind auch alle aktuell. Was mir auf meinem Afterburner-Overlay aufgefallen ist, ist dass das Spiel 16,1GB Ram benutzt, während die Gpu höchstens um die 70% und meine Cpu keine 40% erreicht. Das scheint mir nicht richtig, jedoch hab ich keine Ahnung wie ich das Behebe und ob es was mit diesem Trauerspiel von Gameplay zu tun hat. Außerdem werden die Probleme bei Nacht weitaus weniger. Nur wenn ich Gebiete der Map betrete, welche sich in der Sonne befinden bzw. wenn ich tagsüber einen Raid spiele wird es ungenießbar. Falls jemand eine Lösungsidee hat würde es mich freuen diese zu erfahren.

LG

*Ryzen 7 2700X

Link to post
Share on other sites
Anfaenger
vor 9 Minuten schrieb InkassoTeam:

nicht wieviel Ram hier "passend" ist.

Es geht nicht um die Menge. Der Ryzen will gerne seine 3000mhz Ramtakt und am besten B-Dies von Samsung :D

2700x gibt es nur an Ryzen 7 ;D

 

Link to post
Share on other sites
InkassoTeam
Gerade eben schrieb Anfaenger:

Es geht nicht um die Menge. Der Ryzen will gerne seine 3000mhz Ramtakt und am besten B-Dies von Samsung :D

2700x gibt es nur an Ryzen 7 ;D

 

Jo hab mich noch schnell verbessert. Hab aktuell 4x 4GB Viper Patriot Riegel mit 3000 mhz Ramtakt, ich werde das mit der Zuweisung mal testen sobald ich rausgefunden hab wie das geht. 

Link to post
Share on other sites
Cman1337
vor 6 Stunden schrieb InkassoTeam:

Hab schon alle Auflösungen durchprobiert, jedoch ohne vielversprechende Ergebnisse. Das mit dem Ram zuweisen habe ich noch nicht gemacht bzw. nach dem Upgrade nicht mehr verändert, allerdings weiß ich nicht wieviel Ram hier "passend" ist.

2021.02.23-15.37_02.png

Du hast alleine schon im Menü eine Auslastung von 10gb!? Also irgendwas läuft da falsch, ich hab im Menü weitaus weniger Auslastung. So an die 5-6gb max. Oder war das als du in einer Runde warst?

Edited by Cman1337
Link to post
Share on other sites
InkassoTeam
vor 28 Minuten schrieb Cman1337:

Du hast alleine schon im Menü eine Auslastung von 10gb!? Also irgendwas läuft da falsch, ich hab im Menü weitaus weniger Auslastung. So an die 5-6gb max. Oder war das als du in einer Runde warst?

Da war ich in einem Raid. Meiner Meinung nach trotzdem relativ viel fürs rumgurken am Rand von Interchange.

Link to post
Share on other sites
Anfaenger

Wie hoch ist der Takt von deinem Ram? Läuft er wirklich auf 3000Mhz? Schon einmal einen Ramtest gefahren?

Die hohe Auslastung wundert mich auch etwas.  Da der PC neu ist, kann auch noch nichts auf dem Rechner sein, was dir den Ram voll müllt.

Link to post
Share on other sites
InkassoTeam
vor 9 Stunden schrieb Anfaenger:

Wie hoch ist der Takt von deinem Ram? Läuft er wirklich auf 3000Mhz? Schon einmal einen Ramtest gefahren?

Die hohe Auslastung wundert mich auch etwas.  Da der PC neu ist, kann auch noch nichts auf dem Rechner sein, was dir den Ram voll müllt.

Bei CPU-Z steht, dass mein Ram auf 1465 mhz läuft. Das steht zumindest in der Software während ich mich im Menü befinde.

Link to post
Share on other sites
Cman1337
vor 3 Stunden schrieb InkassoTeam:

Bei CPU-Z steht, dass mein Ram auf 1465 mhz läuft. Das steht zumindest in der Software während ich mich im Menü befinde.

1465 ist echt nicht viel, liegt wahrscheinlich daran das du 4x 4gb RAM Riegel drin hast. Mit 2x 8gb auf Dual Channel würde das deiner Taktrate deutlich zu gute tun.

Link to post
Share on other sites
Anfaenger
vor 10 Stunden schrieb Cman1337:

1465 ist echt nicht viel, liegt wahrscheinlich daran das du 4x 4gb RAM Riegel drin hast. Mit 2x 8gb auf Dual Channel würde das deiner Taktrate deutlich zu gute tun.

Das liegt genau daran, dass er 4 Riegel drin hat. Gerade der Ryzen will keine 4 Riegel.

Der RamControler hat mit 4 Riegeln auch gut zu tun. Aber hier jetzt auf Ram OC einzugehen, übersteigt das Thema. Das muss er sich in separaten Foren anlesen.

Dual Channel geht halt nur mit 2 Riegeln. QuadChannel unterstützt der Ryzen nicht.

Ich verstehe nur nicht, warum so viel Speicher belegt wird.

Mache mal nen Foto vom Taskmanager-Leistung-Arbeitsspeicher kurz nach dem Neustart. (Neu starten 5min warten, Foto)

Nebenbei, durch die 4 Fachbelegung und den geringen Speichertakt wird Ram und CPU ausgebremst. Etweder man liest sich in Ram OC ein, um die Riegel auf Tempozu bekommen und der schmeißt die 4 Riegel raus.
 

Du könntest dir auch einfach 2x8 GB bestellen und die testen. Wenns immer noch scheiße läuft, schickst die wieder zurück und das Problem liegt wo anders.

 

  • Upvote 1
Link to post
Share on other sites
Wiskimike

Uh Leute. Dualchannel hast du auch mit 4 belegten Slots. Halt zwei Paare. A1 + B1 als Dual und A2 + B2 als Dual. 
 

wenn der Controller Quad kann, dann werden die 4 Sticks auch als Paket im quad angefahren...

und 1450 ist insofern auch okay, weil 2x1450 sind 2900. kannst also nochmal nachjustieren im Bios auf 3.000Mhz, so wie er angegeben ist!

 

normalerweise sollte sich der Ram nach Rundenende leeren von alleine. Hatte ich auch. Im Raid so 8gb, im Menü um die 4-5gb. Mach mal das automatische Ram-leeren an. 
 

schonmal windows neu aufgesetzt? Bzw einmal diese scannow gewchichte durchlaufen lassen?

Link to post
Share on other sites
Anfaenger
vor 45 Minuten schrieb Wiskimike:

Uh Leute. Dualchannel hast du auch mit 4 belegten Slots. Halt zwei Paare. A1 + B1 als Dual und A2 + B2 als Dual. 
 

wenn der Controller Quad kann, dann werden die 4 Sticks auch als Paket im quad angefahren...

und 1450 ist insofern auch okay, weil 2x1450 sind 2900. kannst also nochmal nachjustieren im Bios auf 3.000Mhz, so wie er angegeben ist!

Du hast natürlich recht mit den Dual auf 4 Slots. Der Ryzen kommt mit sowas trotzdem nicht so recht klar. Zumindest gibt es viele, die Probleme damit haben.

Das mit den MHz habe ich natürlich verkackt. Habe nicht gesehen, dass er die schon in CPUz ausgelesen hat, dachte er hat sie aus dem Taskmanger. Da steht zumindest bei mir 3133 während CPUz die realen 1565 anzeigt.

Dann passt die Geschwindigkeit natürlich und er muss nur rausfinden, warum der Speicher so vollgemüllt ist.

  • Like 1
Link to post
Share on other sites
InkassoTeam
vor 5 Stunden schrieb Wiskimike:

Uh Leute. Dualchannel hast du auch mit 4 belegten Slots. Halt zwei Paare. A1 + B1 als Dual und A2 + B2 als Dual. 
 

wenn der Controller Quad kann, dann werden die 4 Sticks auch als Paket im quad angefahren...

und 1450 ist insofern auch okay, weil 2x1450 sind 2900. kannst also nochmal nachjustieren im Bios auf 3.000Mhz, so wie er angegeben ist!

 

normalerweise sollte sich der Ram nach Rundenende leeren von alleine. Hatte ich auch. Im Raid so 8gb, im Menü um die 4-5gb. Mach mal das automatische Ram-leeren an. 
 

schonmal windows neu aufgesetzt? Bzw einmal diese scannow gewchichte durchlaufen lassen?

Das mit dem Scan habe ich schon probiert, angeblich ist alles in Ordnung. Das automatische Ram-leeren habe ich schon die ganze Zeit an, habe es auch mal ohne probiert aber hatte keinen Erfolg. Ich würde mir jetzt eventuell mal 32GB Ram bestellen, diese einbauen und mal schauen ob sich was verändert. Wenn nicht kann ich mir vermutlich relativ sicher sein, dass es nichts mit meinem Ram zu tun hat. Ja ich habe Windows erst neu aufgesetzt.

Edited by InkassoTeam
Link to post
Share on other sites
Wiskimike

Ja Versuch macht Kluch sagt man ja immer so schön. Was hast du denn für Werte beim Userbenchmark? Liegen da cpu, ram und gpu im grünen Bereich? Oder hängt irgendwas hinterher? Evtl gibt es ja ein allgemeines Problem bei deiner Kiste.

Wobei es immernoch komisch ist, dass dein Ram überläuft. Gerade weil du alles schon neu aufgesetzt hast...

Hast du irgendwelche "Tuningmaßnahmen" am Windows durchgeführt, oder ist das alles Standard? Also Windows rauf, Treiber rauf, par Funktionen in den Optionen deaktviert und dann rein in Tarkov?
Was läuft im Hintergrund an Programmen mit? Hast du mal im Taskmanager geguckt wo Tarkov hängt nach einer längeren Session? Also nur Tarkov. Mach vllt mal nen Screenshot davon.

Edited by Wiskimike
Link to post
Share on other sites
Wiskimike

Ich hab Tarkov gerade einmal auf dem Zweit-PC laufen lassen. System i5 10600KF, 16gb Ram, Radeon RX480.
Laut Fps Anzeige auch über 60fps, fühlte sich aber ziemlich matschig und ruckelig an (mal vom 60fps Display abgesehen). Bin dann mal in den Radeon Treiber gegangen und habe die AMD-Tesselationsoptimierung und Oberflächen-Optimierung deaktivert /auf Anwendungsgesteuert gestellt.
Fühlte sich danach zumindest weicher an. Evtl hilft dir das ja auch?

 

 

 

Kann den Beitrag leider nicht mehr editieren, deswegen DP.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...