Jump to content

After raid treatment glitch


Recommended Posts

ginepounder666

I've been running into a problem where my "after raid treatment" medic stuff isn't working. It sucks I can't heal after raids and have to use medkits using way more money and just annoying at this point. I have uninstalled, verified integrity, etc., the problem still persists. Any advice or fix would be appreciated. 40854771_2021-02-2518-02(0).thumb.png.22ac1a07fb80ca3bd66b1d27ec5376a1.png

Link to post
Share on other sites
vampy

strange one that will look for a fix for you 

clear cache have you tried doing this 

Link to post
Share on other sites
Caster89Actual
29 minutes ago, vampy said:

strange one that will look for a fix for you 

clear cache have you tried doing this 

I’d like to assume uninstalling and reinstalling would have cleared the games cache. Unless for some reason unknown to me EFTs uninstall wizard is leaving EFT files on his PC.

Link to post
Share on other sites
Shibre93100

I have this one every raid and already made a post about it

If you wait long enough the screen will appear

Link to post
Share on other sites
Padisha
40 minutes ago, vampy said:

i just make sure to delete everything i can find related to EFT just to be safe

Hey @vampy - 2 of my friends have this same issue, before this one started occurring one of them had the bug that he had to wait before he could press Next, the other one didn't have that issue if I recall correctly. So basically 1 of them had a very similar issue that got fixed in the recent patch.

5 minutes ago, Shibre93100 said:

I have this one every raid and already made a post about it

If you wait long enough the screen will appear

Have you tried making a bug report through the launcher? If yes I'm guessing it got put on Accepted?
Other than that I really wonder if clearing all cache files fixes this for you so I could recommend the same to my friend.

Link to post
Share on other sites
ginepounder666

Yea I have tried everything from clearing and deleting caches and files to uninstalling and restarting my PC. I guess if I just have to wait longer that is not the worst although I hope it is not too long. Gonna have to wait for a patch to fix this one probably so thanks for all the help anyways!

Link to post
Share on other sites
Carro_Veloce

Happens to me too. I just use my grizzlies so it's no biggy for me, but I feel for you, my guy. At least we don't have to wait forever for it to appear anymore like before. Hope it gets fixed soon.

Link to post
Share on other sites
shamrock113

I think you get more exp if you heal from stash. Not mutch, it might be 1xp per 1hp.

Link to post
Share on other sites
  • 5 weeks later...
mertovski1907

I have this issue plus long loading time with PMC and scav. Did anyone report this bug to devs?

Link to post
Share on other sites
Caster89Actual
3 hours ago, mertovski1907 said:

I have this issue plus long loading time with PMC and scav. Did anyone report this bug to devs?

This bug has been going on since like 1 month after the system was implemented. Almost every patch since then has mentioned that they “fixed” the issue.

yet here we are, same issue not fixed.

  • Sad 1
Link to post
Share on other sites
mertovski1907
On 4/8/2021 at 7:42 AM, Caster89Actual said:

This bug has been going on since like 1 month after the system was implemented. Almost every patch since then has mentioned that they “fixed” the issue.

yet here we are, same issue not fixed.

I am having this like 1-2 months. Not sure what they've broken and caused this

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...