Jump to content

Desconexiones múltiples, luego ok.


Recommended Posts

Lawbraker

Buenas! Tengo el siguiente inconveniente y quiero saber si a alguien mas le pasa.

Inicio un Raid como Scav o PMC y el contador de ping se me va arriba de 180 haciendo que el servidor me kickee naturalmente. Soy de Argentina y juego en el servidor de Sao Paulo.

He probado con otro PC, reinstalando el juego, juego otros juegos y conectándome a servidores de miami incluso tengo menos ping que en los servidores de Brasil.

Pero aquí viene lo gracioso... arranco una partida y a veces tengo mis 60-90 ms de ping  y juego normal y sin lag spikes. Pero en otras partidas (la mayoría) entro directamente con 180 ms y al minuto me saca. Si reconecto 2 o 3 veces luego sale andando a 60-90... esa "solución" me funciona en 7 de cada 10 raids. Muchas veces obviamente me reconecto para ver que el juego ya ha sido Abortado por que me han matado mientras estaba offline.

A alguien le pasa algo similar? Alguna solución o algo para probar? Mi conexión como dije antes funciona bien para otros juegos en general y elimino algún inconveniente de routeo (aunque no puedo estar 100% seguro) ya que el proveedor es Claro Argentina y siempre me ha funcionado de maravillas. Esto ocurre desde Enero de 2021 cuando comencé a jugar nuevamente luego de meses sin tocar la PC.

Gracias desde ya!

Link to post
Share on other sites
NoisyCosmos

@Lawbraker

Por favor, contacta con Soporte a través del launcher o la sección correspondiente de la web oficial. Ellos podrán ayudarte.

Saludos.

  • Thanks 1
Link to post
Share on other sites
PCtronix
18 hours ago, NoisyCosmos said:

@Lawbraker

Por favor, contacta con Soporte a través del launcher o la sección correspondiente de la web oficial. Ellos podrán ayudarte.

Saludos.

yo contacte al soporte y me dijieron que era problema de EU siendo que juego en SanPaulo, les explique la situacion y dijieron que habian arreglado los servidores de Europa ... un chiste el soporte

Link to post
Share on other sites
JFRR

A mí solo se me ocurre (mientras ponen más servidores en Sudamérica) que pruebes a comentárselo a tu proveedor de Internet. Probablemente no consigas nada pero a veces he leído que si "enganchan tu conexión" de diferente forma, podría irte mejor.

Como digo, lo más probable es que no consigas nada, pero por probar, teniendo en cuenta que la conexión que tienes se suele "estabilizar" tras un par de intentos, es posible que puedan hacer algo para que se estabilice antes. No pongas muchas esperanzas por si acaso. Suerte ;) .

  • Like 1
Link to post
Share on other sites
Chubens

Hola, tengo el mismo problema. Mande un ticket a soporte, pero me respondieron cualquier cosa. Ya a esta  altura, asumo que los tickets los responde un bot.

En mi caso, arranco con un ping de 180ms. Si reinicio el juego, vuelve a los 60-70ms. No lo hace en todas las partidas, es totalmente random.

  • Like 1
Link to post
Share on other sites
NoisyCosmos

@Chubens

Los casos de soporte son gestionados por especialistas. Es un proceso en el que se deben descartar problemas poco a poco y recopilar información.

Por favor, ten paciencia y responde al mismo, ellos podrán ayudarte.

Saludos.

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...