Jump to content

Kein Sound mehr seit 12.10


Jackthestrippa
 Share

Recommended Posts

Hallo zusammen,

Ich habe seit dem Update auf 12.10 das Problem, dass das Spiel gar keinen Sound mehr von sich gibt. Außerhalb von EFT funktioniert alles fehlerfrei. Habe es bereits mit und auch ohne das neue steam-audio ausprobiert.

Mittlerweile habe Ich alles bereits de- und anschließend wieder installiert. Dasselbe gilt auch für sämtliche Audiogeräte. Die Treiber sind ebenfalls auf dem neuesten Stand.

Hatte jemand dasselbe Problem oder sonst eine Idee wie Ich das Problem gelöst bekomme?

Link to comment
Share on other sites

weil ich das auch zwischendurch mal mache wenn ich auf den Desktop gehe... guck doch mal bei gestartetem Spiel im Windows Soundmixer, ob Tarkov vllt gemutet ist

Link to comment
Share on other sites

  • 3 months later...

Bin Neu hier, und habe das selbe Problem. 

habe überhaupt keinen Ton wenn ich EVT starte... ansonsten funktioniert alles Prima. 

habe schon alles Probiert was mir möglich war...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...