Jump to content

FIX low GPU usage


Recommended Posts

F4lco

Guys, your game is great, I love it.... but please, fix this god damn problem about GPU usage which drop during raids... make the game more enjoyable to play before keep adding new stuff, fix how the game runs on our rigs...

I already done this post in another section, maybe here some developer will see this..

Tarkov GPU usage.png

Link to post
Share on other sites
metkiyprizrak

More info please.

 

Windows version
CPU
RAM
GPU + GPU RAM
Whether your drivers are up to date
Whether you've recently done a defrag (if you have an SSD- do not defrag)
Any other clean/tidy ups, such as reg clean, AV clean, etc.

There are quite a few different answers to your problem. The correct answer requires you to tell people what you are working with.

For example, I could say EFT doesn't work on a rig I built AT ALL.
But, the rig in question was brand new back in 2004, and it had 4 gig ram.

Edited by metkiyprizrak
Link to post
Share on other sites
F4lco
Posted (edited)
23 hours ago, metkiyprizrak said:

More info please.

 

Windows version
CPU
RAM
GPU + GPU RAM
Whether your drivers are up to date
Whether you've recently done a defrag (if you have an SSD- do not defrag)
Any other clean/tidy ups, such as reg clean, AV clean, etc.

There are quite a few different answers to your problem. The correct answer requires you to tell people what you are working with.

For example, I could say EFT doesn't work on a rig I built AT ALL.
But, the rig in question was brand new back in 2004, and it had 4 gig ram.

Windows version: 19042.928

Intel I7 9700k @5Ghz
Ram 32Gb @3600
GTX 1080Ti, Vram 12Gb

Newest Driver

Game runs on an Nvme, no reason to defrag

Never touched reg, not using any UPS, no problem with any other games: I get 150 Fps in Modern Warfare and full gpu usage all the time.

 

 

 

 

 

Edited by F4lco
Link to post
Share on other sites
  • 3 weeks later...
metkiyprizrak

Hey,

I see your post, and I think I see your problem.

The short answer, is you're probably expecting too much of your gpu. There are a few tutorials around on websites you can look up to optimise graphics settings.

Of all graphics settings, some have a disproportionately higher impact on fps, and a couple such as anti aliasing have an exponentially increasing impact on fps, compared to relatively nonexistent improvements.

So have a look for them, and turn some settings down. A good thing to remember is that max settings are for max computers. If you aren't running 'the best' hardware - then you should not expect 'the best' visuals.

Also, with your current gpu ram, ensure you untick "mip streaming".
That feature is for GPU's with low ram. From what I understand, mip streaming
gives your GPU access to your system ram.
In the graphics menu at the bottom, all the boxes should be unticked for you.

high quality colour, Grass shadows, etc
 

Some personal choices I've made:
 

Resolution: Resample/Scale down resolution.
I don't know what monitor you have, but high hertz monitors work best at their native resolution (ratio).
If you're monitor is high resolution, and you don't want to lose hertz- downscale resolution by .75 or 0.5.
For example I have a 1440p native resolution at 144hz. However I'm still using an old ATI 570- which does not cope with
both 1440p and also 100fps. So I set 1440p resolution to keep high refresh rate, and scale rendered picture down 0.5%


Examples of expensive features that do very little for gameplay experience:
In other words, things you can turn down to gain FPS, without losing much picture quality.

Shadow quality
Object Level of detail (LOD) quality
Anti Aliasing
HBAO
SSR
Anisotropic filtering

Hopefully that's helped. If all of that is something you've already done then my only guess is problems with your OS/Game install/drivers.

Link to post
Share on other sites
metkiyprizrak

Side note.
It's good to make comparisons for reference, but you've missed some important details.

 

The CoD series is a mature system and platform, that relatively speaking hasn't changed a whole lot for the past few games.

Tarkov in constast is a new system, new assets, new mechanics.

These guys neither have a massive budget like EA/Blizzard, but also the game they're making hasn't been invented before.
For example, the scopes use a feature called 'Picture in picture'.
It's not necessarily brand new and unique to BSG, but it also hasn't been implemented this way before to my knowledge.

This should result in the game not running as good as COD for 2 reasons:

1: Things are not bugfree and seamless and perfectly coded and optimised
2: They're doing things that haven't been done before.
 

Link to post
Share on other sites

How do you fixed it?

Hello friends, I am having the same problem, it started a few days ago, I used to play tarkov with 50-60 FPS, then I decided to buy new parts for my computer, I bought an E5 2678-V3 and 32 GB of Ram DDR4 2666, currently my computer is:

E5 2678-V3
32 GB Ram DDR4 2666
GTX 1060 6GB
X99-TF
SSD 512

My game is on SSD and the problem is as follows:
I was playing normally until a few days ago, after I upgraded my computer I started playing with 80-90 FPS but suddenly something happened, my game is at 20-30 FPS as if something is holding it, the frametime is between 20-40 ms and before it was 10-20, but 1 out of every 20 times that I open the game it runs at 80-90 FPS which is very strange, not to mention that it doesn't use my GPU, it is always at 30-40% and when I can make it run normally the GPU is 99%, I have tried many things, like:
- Reinstalling Windows
- Reinstall NVIDIA Drivers
- Increase the size of the paging file
- Reinstall the game
- Change the location of the game
- Increase and decrease graphics (Doesn't change anything)
- Enable and disable Only Physical cores
- Enable and disable Auto Ram Cleaner
- Switch from Fullscreen to Bordless
- I did procedures in Regedit that a YouTube video said to do.
- I updated the drivers
- I tried overclocking and then removing the overclock to see if anything changes.
- Increase or decrease process priority
And a bunch more.

Nothing works, I have used MSI Afterburner to check if something is wrong but no, RAM is normal, VRAM is normal, CPU is at 15%, GPU is at 30% which is very strange the CPU is fine as I have 12/24 but the GPU? I have 32GB of Ram so it only uses 8-16GB.

I believe the problem is in the GPU usage, but what should I do to solve this?

Translated with www.DeepL.com/Translator (free version)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...