Jump to content

Server Connection Lost/Game Aborted Try Reconnecting


Recommended Posts

111times9

I've been playing tarkov for a month now I was having some packet loss issues but that was due to a bad coax cable in my home which has since been fixed. I've been playing the game fine since then but all of the sudden I can't load into raids anymore. I'll load into a scav run get the server connection lost error and then reconnect only to be able to move around for like 5 seconds before getting disconnected again. Exact same issuse as this post. 

One thing that is odd though is when it started to happen I went as a pmc but on one of my tries attempting to reconnect I accidentally hit confirm leave but I kept my loadout. Has anyone else been having this issue? Is it related to that hotfix they just did?

 

To add my ping is good, i've tried reinstalling, verifying game files, restarting router, updating windows. I haven't narrowed my server selection but i'm about to try that as well.

 

  • Upvote 3
Link to post
Share on other sites
Baczas92

From today on, I have exactly the same problem. Maybe it has to do with yesterday's fix. EU servers.

Everything has been fine for 2 years until today.

Edited by Baczas92
  • Like 1
Link to post
Share on other sites
efluxxzz

I'm getting the same thing. And I'm NA. I try to play as a PMC or a Scav and right when I load in I get disconnected. Wtf is this? 

Link to post
Share on other sites
111times9
17 minutes ago, Baczas92 said:

From today on, I have exactly the same problem. Maybe it has to do with yesterday's fix. EU servers.

Everything has been fine for 2 years until today.

Glad to see it's not just me but I'm sorry it's happening to you as well. I play on NA-East servers.

 

2 minutes ago, efluxxzz said:

I'm getting the same thing. And I'm NA. I try to play as a PMC or a Scav and right when I load in I get disconnected. Wtf is this? 

It must be something to do with the newest update than. Hopefully enough people are having the problem for it to be fixed soon.

Link to post
Share on other sites
111times9
2 hours ago, Baczas92 said:

I think this fix is the problem. Before I installed it, there was no problem.

 

2 hours ago, efluxxzz said:

I'm getting the same thing. And I'm NA. I try to play as a PMC or a Scav and right when I load in I get disconnected. Wtf is this? 

Can either of you load into your hideout? I can trade on flea and to dealers with no problem but my hideout is infinitely loading.

Link to post
Share on other sites
CNiblo

Same for me just tried to sign in there, got insurances back from last night and purchased on flea then when try to load into a raid same happens. 
 

anyone any resolves for this? 

Link to post
Share on other sites
BlameTheWarlord

My experience today.

769802030_2021-04-1618-32(0).thumb.png.0b0959a8c1b4b4619800108a624fea31.png

1921571220_2021-04-1618-34(0).thumb.png.91188abd8e9b4f7432719d024c22b89f.png

1066035080_2021-04-1618-35(0).thumb.png.33aeee89da0c9edf0de7b665614873d1.png

 

Honestly, I can't ducking stand playing this game anymore.

I killed 2 PMCs and 1 minute later when trying to loot the second guy, I get kicked out, in the open and I die before I can get back in. I don't care that I lost 2mil+, but getting kicked 3 times in 2(PMC) raids is ducking retarded and it has been happening since 0.12.9, every single ducking day. And even better yet, SUPPORT does duck all, just some automated bullshit every single time I reported this.

Link to post
Share on other sites
CNiblo

Friend is having the same issue, automated reply and no help. I haven't even had a response, reading from old topics seems to be the same issue has occured over the years and no real resolution with people having to reinstall windows! 

Link to post
Share on other sites
TarkovCitizen37931

То же самое, Москва/Same here in Moscow

Edited by TarkovCitizen37931
Link to post
Share on other sites
SpoksPoks
16 минут назад, Chokilla сказал:

Same here, disconnected again & again, can't play.....  wtf is going on ? spacer.png

same with me.

  • Like 1
Link to post
Share on other sites
Wh0Car3s

I got the same error. Im in Denmark and i played last day all fine but when the maintence update came my game broke... Fix this pleaaaaassseee

Link to post
Share on other sites
gaulois

same thing with me, since yesterday i get kicked out of every raid after some minutes. 

At the moment i lost like 6 pmc loadouts, its really frustrating and i dont know how something like this can happen. 

Link to post
Share on other sites
THEasian4852

Been having the same issue yesterday tried to play a couple of games with my friend but keep getting disconnected after 3 mins every time. Hopefully they do a hotfix soon.

Link to post
Share on other sites
SpoksPoks

Uninstalling and reinstalling the game solved my problem with losing the connection after 4 minutes from the start of each raid. On reddit, a couple of people also wrote that it helped them.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...